Ergebnis 1 bis 5 von 5

Thema: Lange Ladezeiten

  1. #1
    Neuankömmling
    Registriert seit
    Feb 2012
    Beiträge
    17
    Welt
    Tuxingen

    Lange Ladezeiten

    Hi BlueByte,

    als kleines Feedback von mir:

    Ich habe eine Bandbreite von etwas über 4 Megabyte / Sekunde. Dennoch betragen meine Ladezeiten beim Spielen überdurchschnittlich lange. Manchmal warte ich ganze 3 Minuten bevor ich meine Insel auch nur sehe. Ich kann alle neueren Spiele auf mittleren Details flüssig spielen was also nicht auf die Leistung zurückzuführen ist.

    Ich verwende den Opera Browser der aktuellsten Version (Version 12. irgendwas), doch euer Spiel sollte ja Browserunabhängig funktionieren.

    Weiß vielleicht jemand hier im Forum woran es liegen könnte das die Spielladezeiten so extrem hoch sind?

    Gruß Meldamos

  2. #2
    Architekt des Wuselimperiums Avatar von elbea64
    Registriert seit
    Nov 2011
    Beiträge
    1.483
    Welt
    Apfelhain
    Bist Du sicher, dass es 4 Megabyte und nicht 4 Megabit sind?

    Möglichkeiten gibt es natürlich viele, teilst Du die Leitung mit jemandem? Bei Satelitenverbindungen ist oft der Rückkanal so langsam, dass der Downstream nicht richtig genutzt werden kann. Hast Du WLAN?

    Musst schon etwas detailierter erzählen, wie die Technik bei Dir aussieht, denn ich gehe davon aus, dass das Problem in der von Dir verwendeten Konfigutation liegt.
    Meckerst Du noch oder spielst Du schon

  3. #3
    Wuseler
    Registriert seit
    Oct 2011
    Beiträge
    181
    Welt
    Apfelhain
    Du mußt dir schnellere Ladezeiten mit Dias freikaufen. *sorry, konnte ich mir nicht verkneifen*

    Spaß beiseite:
    Die langen Ladezeiten scheinen am Server zu liegen.
    Bei immer den gleichen Browser, mit immer der selben Geschwindigkeit sind die Ladezeiten tagsüber -zumindest bei mir- doppelt so lang als in der Nacht.

  4. #4
    Wuseler
    Registriert seit
    Oct 2010
    Beiträge
    118
    Welt
    Grünland
    Ich muss dir leider mitteilen das Opera ( benutze ihn auch als Browser ) nicht für Siedler geeignet ist.
    die Ladezeiten sind ultra lang, und selbst wenn das Spiel mal fertig geladen hat hab ich immer noch 30 sec Lags, wenn ich was anklicke.

    Benutze deshalb zum Siedler zocken Firefox. ( der wird aber auch mit jedem Update langsamer, hab ich so den Eindruck )

    Das Spiel sollte zwar Browser unabhängig funktionieren, aber ich Gaube BB hat dabei Opera vergessen.
    Geändert von Zlorfik (27.06.12 um 16:52 Uhr)

  5. #5
    Neuankömmling
    Registriert seit
    Feb 2012
    Beiträge
    17
    Welt
    Tuxingen
    Zitat Zitat von elbea64 Beitrag anzeigen
    Bist Du sicher, dass es 4 Megabyte und nicht 4 Megabit sind?

    Möglichkeiten gibt es natürlich viele, teilst Du die Leitung mit jemandem? Bei Satelitenverbindungen ist oft der Rückkanal so langsam, dass der Downstream nicht richtig genutzt werden kann. Hast Du WLAN?

    Musst schon etwas detailierter erzählen, wie die Technik bei Dir aussieht, denn ich gehe davon aus, dass das Problem in der von Dir verwendeten Konfigutation liegt.
    Also ich hab offiziell eine 36.000 kiloBIT Leitung. Bin Kunde bei Unitymedia und hab an sich keine langen Download-Wartezeiten. Ich nutz die Verbindung alleine, und dsa ganze geht übers Kabel - nicht über Satelit.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

Die von uns verwendeten Ubisoft-Cookies sollen sicherstellen, dass du unsere Websites optimal genießen kannst. Durch die Nutzung dieser Website erklärst du dich mit der Nutzung dieser Cookies einverstanden. Weitere Informationen zum Datenschutz.