Antworten
Seite 3 von 12 ErsteErste 1 2 3 4 5 ... LetzteLetzte
Ergebnis 21 bis 30 von 117

Thema: ★ both async and sync fetching of the wasm failed [24815]

  1. #21
    Siedler Avatar von LadyAnna543
    Registriert seit
    Apr 2021
    Beitrge
    35
    Welt
    Andosia
    Leider habe ich auch dieses Problem mit dem "both async and sync fetching of the wasm failed" seit der Wartung und komme nun seit 2 Tagen nicht mehr auf meine Insel. Ich habe auch keine "russische oder franzsische alte Version vom Clienten, da nie benutzt." Und den Clienten, mit dem ich seit derr Umstellung von Adobe gespielt habe, war der, der hier angeboten wurde. Danach nur Unity ( auch als das noch sowas von unmglich schlecht lief)
    Ich spiele seit Jahren nur auf Opera und das hat vor der Wartung tatschlich auch wieder problemlos geklappt.

    Meine Elitenprodi, wie Schiesspulvermhlen (3Stk) und Platin-und Titanschmelzen (je 6 Stk) laufen ungebufft.

    Hurra...ich bin nun doch reingekommen, nachdem ich mit ccleaner drbergefahren bin und beim Einloggen "Cookies zulassen" angeklickt habe.
    Vorher habe ich die Cookies immer abgelehnt. Kann es wirklich nur daran liegen?..Keine Ahnung..in Sachen Pc bin ich nicht firm. Egal..erst einmal Prodi stoppen..dann morgen wieder versuchen.
    Toi, toi, toi^^
    Angehngte Grafiken
    Frauen sind dafr geboren, den Haushalt zu schmeien! Die Frage ist nur wohin, wie weit und wem an den Kopf?
    An alle, die hinter meinem Rcken ber mich reden: Danke, dass ich im Mittelpunkt eures Lebens stehe.

  2. #22
    Architekt des Wuselimperiums Avatar von altersheimer
    Registriert seit
    Nov 2018
    Ort
    mitten in den Bergen
    Beitrge
    692
    Welt
    Glitzerstadt
    es kommt auf den sinn der cookies an, den knnte man offenlegen
    hier werden auch cookies verwendet, welche fr das spiel unverzichtbar sind. zum beispiel die session-id, welche mit der anmeldung vergeben wird und in einem cookie gespeichert wird. eine einstellung zum lschen von cookies, wenn man den browser schliet reicht eigentlich. man kann aber in seinem browser festlegen, welche cookies nicht gelscht werden sollen, bzw, ausnahmeregeln fr bestimmte cookies anlegen.
    Knstliche Intelligenz ist leichter zu ertragen als natrliche Dummheit.
    Wenn man richtig Mist bauen will, braucht man einen Computer und wenn Microsoft die Lsung sein soll, htte ich gerne das Problem zurck.

  3. #23
    Architekt des Wuselimperiums Avatar von altersheimer
    Registriert seit
    Nov 2018
    Ort
    mitten in den Bergen
    Beitrge
    692
    Welt
    Glitzerstadt
    " both async and sync fetching of the wasm failed "


    irgendwo komm ich mit all den fehlermeldungen nicht klar. dabei geht es nicht um synchron oder asynchron oder welcher fehler auch immer, eher um die "personalisierte" meldevorlage. wenn in diesem forum schon so viele fehler zu dem game gemeldet werden, wie viele meldungen kommen denn aus norwegen, mexico, gypten, china, russland oder wer wei woher. und die werden alle gelesen?? wie gro ist denn das support-team?? und warum kann man das spiel nicht generell auf multikulti umstellen?? auch in afrika, australien, in der arktis oder wer wei wo, gibt es im mindesten remote internet. wenn das support-team wirklich jede fehlermeldung liest, verarbeitet und womglich zuordnet, ....
    die browserhersteller programmieren ihre browser auch multikulti, geben nur sprachpakete mit und das fuktioniert fast reibungslos.
    Knstliche Intelligenz ist leichter zu ertragen als natrliche Dummheit.
    Wenn man richtig Mist bauen will, braucht man einen Computer und wenn Microsoft die Lsung sein soll, htte ich gerne das Problem zurck.

  4. #24
    Community Management Avatar von BB_Ondgrund
    Registriert seit
    Aug 2016
    Beitrge
    5.663
    Welt
    Grnland
    Wenn diese Fehlermeldung auftaucht, knnten wir einen Screenshot von einem bestimmten Eintrag im Netzwerk Reiter aus den Entwicklertools brauchen. Die Entwicklertools knnt ihr mit F12 ffnen. Dort knnt ihr dann auf den Netzwerk Reiter wechseln. Whrend dem Ladevorgang sollte dort ein Eintrag mit einer Nummer und der Endung ".data" auftauchen. Ein Screenshot von den Details von diesem Eintrag (nur dann wenn die Fehlermeldung auftritt) wrde unseren Entwicklern helfen, das genauer zu untersuchen.

  5. #25
    Wuseler
    Registriert seit
    Dec 2016
    Beitrge
    169
    Welt
    Windfeuertal
    Hallo,

    habe das Problem aufm Firmenlppi. Die Meldung kommt, bevor der braune Lade-Balken zu Ende geladen hat:

    abort("both async and sync fetching of the wasm failed") at Error at jsStackTrace (https://ubistatic-a.akamaihd.net/001...270.js:3:20111) at stackTrace (https://ubistatic-a.akamaihd.net/001...270.js:3:20393) at abort (https://ubistatic-a.akamaihd.net/001...a1270.js:3:992) at getBinary (https://ubistatic-a.akamaihd.net/001...270.js:3:16934) at https://ubistatic-a.akamaihd.net/001...270.js:3:17316

    Ist Windows 10 (20H2 Build 19042.2006) und Google Chrome (was anderes drfen wir nicht)

    Nachtrag: Wenn ich schon mal was schreib... beim 4. Mal hat es pltzlich doch geladen (ohne dass ich was gemacht/gelscht habe).

  6. #26
    Community Management
    Avatar von BB_Kumakun
    Registriert seit
    Jul 2016
    Beitrge
    4.964
    Welt
    Grnland
    Zitat Zitat von BB_Ondgrund Beitrag anzeigen
    Wenn diese Fehlermeldung auftaucht, knnten wir einen Screenshot von einem bestimmten Eintrag im Netzwerk Reiter aus den Entwicklertools brauchen. Die Entwicklertools knnt ihr mit F12 ffnen. Dort knnt ihr dann auf den Netzwerk Reiter wechseln. Whrend dem Ladevorgang sollte dort ein Eintrag mit einer Nummer und der Endung ".data" auftauchen. Ein Screenshot von den Details von diesem Eintrag (nur dann wenn die Fehlermeldung auftritt) wrde unseren Entwicklern helfen, das genauer zu untersuchen.
    Wir heben das nochmal hervor, da es ggf. auf die Vorseite gerutscht ist. Aktuell wird um einen Screenshot aus der Entwicklerkonsole gebeten. Ein Abgleich muss angfertigt werden, damit wir diesen Fehler zu 100% zuordnen knnen. Falls jemand also den Fehler reproduzieren kann (oder aktuell vorliegen hat), wre der Screenshot hier enorm wichtig.

    Vielen Dank auch Merlin_888

  7. #27
    Siedler
    Registriert seit
    May 2015
    Beitrge
    97
    Welt
    Tuxingen
    Bei mir war es so wie bei Merlin_888.
    Nach dem Update von 28.9. ist der Fehler aufgetreten (Cache und Unity-Cache hatte ich gelscht) nach einigen Anmeldungsversuchen hat es dann funktioniert.
    Bis zum 30.9. hat das Anmelden dann funktioniert
    Nach dem Update von 30.9. ist der Fehler wieder aufgetreten (Cache und Unity-Cache hatte ich gelscht) nach einigen Anmeldungsversuchen hat es dann funktioniert.
    Seitdem hat das Anmelden immer funktioniert

  8. #28
    Community Management
    Avatar von BB_Kumakun
    Registriert seit
    Jul 2016
    Beitrge
    4.964
    Welt
    Grnland
    Vielen Dank, DaLangur. Sollte es nochmal auftauchen, wre ein Screenshot aus der EntwicklerKonsole wnschenswert.

  9. #29
    Monsun76
    Guest
    Habe den "both async and sync..." Fehler erstmals am 30.9. bestaunt... im Laufe des 01.10. und nach ca. 50 Anmeldeversuchen kam ich dann wieder ins Spiel. Bis gestern lief es, seit heute wieder der Fehler. Ich hatte nie einen franzsischen oder russischen Clienten, die Programme sind auf dem neuesten Stand.
    Screenshot der Entwickler-Konsole im Anhang...
    Gru Monsun76
    Angehngte Grafiken

  10. #30
    Siedler
    Registriert seit
    Aug 2011
    Beitrge
    40
    Welt
    Grnland
    Hallo zusammen,

    habe ebenfalls grade das selbe Problem. Immer beim Lade Bildschirm kommt dies:


    abort("both async and sync fetching of the wasm
    failed") at Error at jsStackTrace (https://ubistatic-
    a.akamaihd.net/0018/live/debug/unity/SWMMO/Build/7f01
    at stackTrace (https://ubistatic-
    a.akamaihd.net/0018/live/debug/unity/SWMMO/Build/7f01
    at abort (https://ubistatic-
    a.akamaihd.net/0018/live/debug/unity/SWMMO/Build/7f0
    at getBinary (https://ubistatic-
    a.akamaihd.net/0018/live/debug/unity/SWMMO/Build/7f01
    at https://ubistatic-
    a.akamaihd.net/0018/live/debug/unity/SWMMO/Build/7f0

Antworten
Seite 3 von 12 ErsteErste 1 2 3 4 5 ... LetzteLetzte

hnliche Themen

  1. ★ Localization failed: TOT / FindExpeditionPvE [24420]
    Von Leatherface im Forum Technisches: Archiv
    Antworten: 4
    Letzter Beitrag: 26.07.22, 13:51
  2. ★ Browserkonsole: Localization failed [24458]
    Von reporter im Forum Technisches: Archiv
    Antworten: 5
    Letzter Beitrag: 20.02.22, 05:53
  3. ★ connection to the "The Settlers Online" server failed
    Von cybermerlin im Forum Technisches: Archiv
    Antworten: 11
    Letzter Beitrag: 27.05.21, 15:48
  4. ★ Server Zone Init failed [24036]
    Von lord_joshi im Forum Technisches: Archiv
    Antworten: 0
    Letzter Beitrag: 29.04.21, 10:10

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhnge hochladen: Nein
  • Beitrge bearbeiten: Nein

Die von uns verwendeten Ubisoft-Cookies sollen sicherstellen, dass du unsere Websites optimal genieen kannst. Durch die Nutzung dieser Website erklrst du dich mit der Nutzung dieser Cookies einverstanden. Weitere Informationen zum Datenschutz.