Antworten
Seite 2 von 12 ErsteErste 1 2 3 4 ... LetzteLetzte
Ergebnis 11 bis 20 von 117

Thema: ★ both async and sync fetching of the wasm failed [24815]

  1. #11
    Siedler
    Registriert seit
    Jun 2022
    Beitrge
    32
    Welt
    Schneefeuer

    Ladeprobleme

    Das Spiel ladet nicht, es gibt nur eine Fehlerinformation.

  2. #12
    Wuseler
    Registriert seit
    Sep 2012
    Ort
    Dongguan, China
    Beitrge
    215
    Welt
    Steppenwald
    das stimmt, dieses Problem habe ich auch

    abort("both async and sync fetching of the wasm
    failed") at Error at jsStackTrace (https://ubistatic-
    a.akamaihd.net/0018/live/debug/unity/SWMMO/Build/7f01
    at stackTrace (https://ubistatic-
    a.akamaihd.net/0018/live/debug/unity/SWMMO/Build/7f01
    at abort (https://ubistatic-
    a.akamaihd.net/0018/live/debug/unity/SWMMO/Build/7f0
    at getBinary (https://ubistatic-
    a.akamaihd.net/0018/live/debug/unity/SWMMO/Build/7f01
    at https://ubistatic-
    a.akamaihd.net/0018/live/debug/unity/SWMMO/Build/7f0

  3. #13
    Architekt des Wuselimperiums
    Registriert seit
    Sep 2012
    Beitrge
    1.298
    Welt
    Goldenau
    gehrt in diese Fehlermeldung

  4. #14
    Community Management
    Avatar von BB_Kumakun
    Registriert seit
    Jul 2016
    Beitrge
    4.964
    Welt
    Grnland
    Moderationshinweis
    Themen zusammengelegt

    Bitte beachtet: Ihr werdet nicht gebannt oder gebissen, wenn ihr uns folgende Fragen beantwortet: Da wir jedoch von anderen Servern eine eindeutige Zuweisung zu diesem Problem haben, mchten wir prfen, ob dies bei uns auch der Fall ist.

    Habt ihr noch berbleibsel des russischen oder franzsischen Spieler-Client auf eurem System? Eventuell eine ltere Version, die ihr runtergeladen habt, aber nicht nutzt? Falls euch da etwas zu einfllt, lscht diese Daten bitte. Neue Spielversionen werden dazu fhren, dass die Nutzung des Clients wegfllt und erzeugen u.a. diesen Fehler (aber auch andere Fehler z. B. Grafikfehler).

    Fernab davon ist es extrem wichtig, dass ihr fr Unity immer eure System-Updates bezieht. Sie mssen auf dem neuesten Stand sein. Grafiktreiber-Updates ebenfalls. Schaut daher bitte noch einmal, ob ihr hier nicht eventuell noch ein System-Update ausstehen habt.

    Sollte der Fehler danach nochmal auftauchen, schickt uns Bitte eine Textdatei eurer DxDiag zu.

    DxDiag erstellen:
    Startmen ffnen, unter "Ausfhren" bzw. im Suchfeld "dxdiag" eingeben;
    Anhang 9856
    Es wird etwas lnger laden. Sobald es fertig ist, klickt ihr unten auf "Alle Informationen speichern", dies wird eine Textdatei abspeichern.
    Diese Textdatei schickt ihr bitte zum Supportteam (!!)
    Erstellt ein Ticket, wartet auf die Systemantwort oder auf die Antwort eines Mitarbeiters und dann knnt ihr die Textdatei in eurer E-Mail als Anhang anfgen.

  5. #15
    Community Management
    Avatar von BB_Kumakun
    Registriert seit
    Jul 2016
    Beitrge
    4.964
    Welt
    Grnland
    Zitat Zitat von DaLangur Beitrag anzeigen
    Zitat Zitat von rol20 Beitrag anzeigen
    abort("both async and sync fetching of the wasm failed") bei Error at jsStackTrace (https://ubistatic-a.akamaihd.net/001...270.js:3:20111 ) bei stackTrace (https://ubistatic-a.akamaihd.net/001...270.js:3:20393) bei abort (https://ubistatic-a.akamaihd.net /0018/live/debug/unity/SWMMO/Build/7f01e5d49315f98112baef31950a1270.js:3:992) unter getBinary (https://ubistatic-a.akamaihd.net/001...baef31950a1270. js:3:16934) unter https://ubistatic-a.akamaihd.net/001...WMMO/Build/7f0

    das ist alles was ich sehe wenn ich spiel starten will.

    was kann ich machen ?
    Einfach immer weiter versuchen, nach ca. 10 Versuchen funktioniert es wieder
    Beim asynch und synch fetching Fehler bitte diese Fehlermeldung im Blick behalten.

  6. #16
    Neuankmmling
    Registriert seit
    Aug 2012
    Beitrge
    17
    Welt
    Tuxingen
    schliee mich meinen vorrednern an und diese debug meldung bekomme ich auch seid einigen tagen.

  7. #17
    Siedler
    Registriert seit
    Jun 2022
    Beitrge
    32
    Welt
    Schneefeuer
    Besitze das Problem immer noch, das Spiel ladet nicht, immer die selben Ladeprobleme, Spiele das Spiel erst seit einige Monate
    und hatte diverse Schwierigkeiten das Spiel zu spielen. komisch ist nur anderweitige Aktivitten im Internet, gibt es keine Probleme.
    Nur hier.
    Alles recht komisch, was der Browser damit zu tun haben soll, was hat Win. 10 nur Falsch gemacht.

  8. #18
    Wuseler
    Registriert seit
    Jan 2021
    Ort
    tropischer Regenwald
    Beitrge
    418
    Welt
    Goldenau
    Du solltest dein Problem mal genauer beschreiben. Es gibt einige Ladefehler, aber keiner kann Ahnen welchen du hast.

  9. #19
    Community Management
    Avatar von BB_Kumakun
    Registriert seit
    Jul 2016
    Beitrge
    4.964
    Welt
    Grnland
    Ihr mischt hier die Meldungen.
    Keiner der aktuellen Meldungen hat den Text "both async and sync fetching of the wasm failed" in der Fehlermeldung vorliegen.
    Daher werden wir eure Themen in die richtigen Bereiche verschieben, denn es gibt bereits Lsungen. Damit es nicht untergeht, werden wir auch noch private Nachrichten an euch schicken.

    Moderationshinweis
    Alle zugeordneten Beitrge verschoben und private Nachrichten geschickt. Es sind noch 2 Meldungen, die nicht klingen wie der hier gemeldete Fehler und Rckmeldungen bedrfen.

  10. #20
    Community Management
    Avatar von BB_Kumakun
    Registriert seit
    Jul 2016
    Beitrge
    4.964
    Welt
    Grnland
    Zitat Zitat von Marni2022 Beitrag anzeigen
    Besitze das Problem immer noch, das Spiel ladet nicht, immer die selben Ladeprobleme, Spiele das Spiel erst seit einige Monate
    und hatte diverse Schwierigkeiten das Spiel zu spielen. komisch ist nur anderweitige Aktivitten im Internet, gibt es keine Probleme.
    Nur hier.
    Alles recht komisch, was der Browser damit zu tun haben soll, was hat Win. 10 nur Falsch gemacht.
    Zitat Zitat von bubisi Beitrag anzeigen
    schliee mich meinen vorrednern an und diese debug meldung bekomme ich auch seid einigen tagen.
    Was fr eine explizite Fehlermeldung erhaltet ihr. Bitte beschreibt die Meldung so gut wie es geht bzw. fgt Screenshots an. Es gibt viele unterschiedliche Probleme und fr die meisten haben wir Lsungen vorliegen. Wenn wir eure Meldungen (da sie weder Meldevorlage noch Fehlermeldung angefgt haben) nicht zuordnen knnen, verzgert dies natrlich auch die individuelle Hilfestellung.

Antworten
Seite 2 von 12 ErsteErste 1 2 3 4 ... LetzteLetzte

hnliche Themen

  1. ★ Localization failed: TOT / FindExpeditionPvE [24420]
    Von Leatherface im Forum Technisches: Archiv
    Antworten: 4
    Letzter Beitrag: 26.07.22, 13:51
  2. ★ Browserkonsole: Localization failed [24458]
    Von reporter im Forum Technisches: Archiv
    Antworten: 5
    Letzter Beitrag: 20.02.22, 05:53
  3. ★ connection to the "The Settlers Online" server failed
    Von cybermerlin im Forum Technisches: Archiv
    Antworten: 11
    Letzter Beitrag: 27.05.21, 15:48
  4. ★ Server Zone Init failed [24036]
    Von lord_joshi im Forum Technisches: Archiv
    Antworten: 0
    Letzter Beitrag: 29.04.21, 10:10

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhnge hochladen: Nein
  • Beitrge bearbeiten: Nein

Die von uns verwendeten Ubisoft-Cookies sollen sicherstellen, dass du unsere Websites optimal genieen kannst. Durch die Nutzung dieser Website erklrst du dich mit der Nutzung dieser Cookies einverstanden. Weitere Informationen zum Datenschutz.