Antworten
Seite 2 von 5 ErsteErste 1 2 3 4 ... LetzteLetzte
Ergebnis 11 bis 20 von 47

Thema: ✓ Anzeigefehler in Excelsior und ausgegraute Buttons nach einmaliger Benutzung [24854]

  1. #11
    Siedler
    Registriert seit
    Oct 2019
    Beiträge
    74
    Welt
    Tuxingen
    ok, das habe ich übersehen. Danke für die Info.

  2. #12
    Siedler
    Registriert seit
    Oct 2019
    Beiträge
    74
    Welt
    Tuxingen
    auch ich habe das Problem. Löschen vom Cache habe ich schon probiert.
    Die Excelsior wird nach einmaliger Benutzung grau.

  3. #13
    Community Management Avatar von BB_Ondgrund
    Registriert seit
    Aug 2016
    Beiträge
    4.910
    Welt
    Grünland
    Moderationshinweis
    Themen zusammengeführt

    Bisher sind alle Meldungen dazu aus dem Firefox. Probiert einmal aus, ob das bei euch auch in einem anderen Browser auftritt.

  4. #14
    Wuseler
    Registriert seit
    Jul 2015
    Beiträge
    233
    Welt
    Mittsommerstadt
    Ich spiele mit FF und habe keine Probleme mit dem ausgrauen (Ver 105.0.1 64 Bit), habe aber leider mit dem FF andere Anzeigefehler (Online Punkte, schon besiegte Lager zeigen Kampfbalken als kleine Beispiele). Kann aber trotzdem weiter spielen

  5. #15
    Neuankömmling
    Registriert seit
    May 2022
    Beiträge
    1
    Welt
    Bernsteingarten
    der fehler ist nicht erst seid heuteer besteht schon seid fünf tagen

  6. #16
    Architekt des Wuselimperiums
    Registriert seit
    Apr 2011
    Beiträge
    504
    Welt
    Bernsteingarten
    Ich bin mit dem Bravebrowser unterwegs: keine Probleme.
    AMD-Phenom-II-X6-1090T, 6 Kerne, 6 logische Prozessoren, 3.20 GHz, Windows 7/10 Pro 64bit, 16 GB Ram, AMD Radon RX580 mit 8GB RAM

    AMD-Ryzen 5 3600, 6 Kerne, 12 logische Prozessoren, 3.50 GHz, Windows Pro 10 64bit, 16 GB Ram, AMD Redon Vega8 mit 8GB Ram

  7. #17
    Neuankömmling
    Registriert seit
    Oct 2019
    Beiträge
    2
    Welt
    Glitzerstadt
    Bei mir trat der Fehler in der Mitte der letzten Event-Woche auf. Hatte gehoft das er durch das Updte vom 28.09.2022 wieder verschwindet, aber Fehlanzeige. Er ist noch immer da.

  8. #18
    Wuseler Avatar von skyhigh
    Registriert seit
    Jan 2011
    Beiträge
    233
    Welt
    Windfeuertal
    Hatte den Fehler auch vor ca. 14 Tagen, funktionierte aber nach ein paar Tagen wieder.
    Spiele über Chrome
    Wir haben Meinungsfreiheit. Hier muß man noch nicht mal nachdenken, bevor man was sagt.

  9. #19
    Wuseler
    Registriert seit
    Feb 2012
    Beiträge
    105
    Welt
    Mittsommerstadt

    Excelsior

    Einmal das Rad drehen bei der Excelsior und dann ist alles fest arretiert. Alle Knöpfe grau und man kann das Ding nur noch schließen,
    das Spiel komplett neu laden (incl. der bekannten Einlog-Probleme).
    Dann kann man wieder genau 1 mal die Excelsior starten und es geht alles von vorn los.
    Das war aber auch schon vor dem letzten Update so.
    LG Thelma

  10. #20
    Siedler
    Registriert seit
    Aug 2016
    Beiträge
    45
    Welt
    Morgentau

Antworten
Seite 2 von 5 ErsteErste 1 2 3 4 ... LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

Die von uns verwendeten Ubisoft-Cookies sollen sicherstellen, dass du unsere Websites optimal genießen kannst. Durch die Nutzung dieser Website erklärst du dich mit der Nutzung dieser Cookies einverstanden. Weitere Informationen zum Datenschutz.