Antworten
Seite 1 von 5 1 2 3 ... LetzteLetzte
Ergebnis 1 bis 10 von 47

Thema: ✓ Anzeigefehler in Excelsior und ausgegraute Buttons nach einmaliger Benutzung [24854]

  1. #1
    Neuankömmling
    Registriert seit
    Jul 2022
    Beiträge
    17
    Welt
    Schneefeuer

    ✓ Anzeigefehler in Excelsior und ausgegraute Buttons nach einmaliger Benutzung [24854]

    Beschreibung des Fehlers
    Das Männchen (oder wie auch immer es genannt wird) zeigt Aktivität und der Bauchladen öffnet sich auch, doch es wird nicht angezeigt, welchen Preis es gab (er "spuckt" nichts aus) und die Grafik zur Übergabe ans Lager fehlt auch. Nach einmaliger Benutzung sind die Buttons ausgegraut erst nach Relog wieder benutzbar. Die Preise werden scheinbar ausgezahlt und die Kristalle auch abgezogen (nach Lagerüberprüfung habe ich entsprechend Auffüller gefunden)
    Datum und Uhrzeit - Wann trat das Problem auf?
    Heute (25.09.22) morgen ca. 7:30 das erste mal
    Was hast du als letztes gemacht?
    Möglicherweise liegt es am FF-update, das heute morgen installiert wurde
    Trat das Problem mehrfach auf? Lässt es sich reproduzieren?
    Ja, tritt nach jedem Relog auf
    Hast du dich nochmal neu eingeloggt?
    Ja
    Hast du deinen Cache geleert und die Cookies gelöscht?
    Ja
    Bildschirmauflösung
    1920 x 1080
    Browserversion
    FireFox Version 105.0.1 (64-Bit)
    Screenshot des Fehlers (bei Bedarf)
    https://prnt.sc/KxdG-Yh56XSh

    Da das Problem heute zum ersten Mal auttrat und ich nichts geändert habe bis auf das FF-update, vermute ich eine Verbindung dazu. Bis dato habe ich keine anderen Fehler festgestellt, kann aber noch kommen
    Angehängte Grafiken
    Geändert von Amdira (25.09.22 um 08:44 Uhr)

  2. #2
    Siedler
    Registriert seit
    Jan 2011
    Ort
    Solingen
    Beiträge
    35
    Welt
    Steppenwald
    geht mir heute auch so, auch bevor mein FF update drauf war

  3. #3
    Architekt des Wuselimperiums
    Registriert seit
    Feb 2013
    Beiträge
    1.944
    Welt
    Andosia
    Mit OperaGX grad keine Probleme.

  4. #4
    Wuseliger Stratege Avatar von Trixigirl
    Registriert seit
    Jan 2011
    Beiträge
    5.762
    Welt
    Windfeuertal
    FF 105.0.1 - keine Probleme - Update aber schon vor einigen Tagen.
    Gute Mädchen kommen in den Himmel, böse überall hin! Sprichwort
    Level 50 seit 4. Mai 2013, Level 72 seit 05.07.2022

  5. #5
    Neuankömmling
    Registriert seit
    Jul 2022
    Beiträge
    17
    Welt
    Schneefeuer
    Problem besteht weiterhin und ist echt lästig

  6. #6
    Community Management
    Avatar von BB_Kumakun
    Registriert seit
    Jul 2016
    Beiträge
    4.386
    Welt
    Grünland
    Zitat Zitat von Amdira Beitrag anzeigen
    Problem besteht weiterhin und ist echt lästig
    Besonders nach einem FF-Update (Browser-Update) können Sachen überlappen, leider. Da andere Spieler dieses Problem nicht haben und wir bei dir auch zu 100% eine Auszahlung bei Tätigung der Excelsior erkennen, würden wir dich bitten dein Unity-Web-Cache noch zu säubern. Generell kann es durch die Stabilität im Spiel mal zu steckenden Grafiken kommen, diese sollten sich jedoch durch die angemerkten Hilfsschritte (15 Minuten auf der Startseite ausloggen, Unity-Web-Cache, Insel zu Freund wechseln und zurück) lösen lassen.

    Es ist auch gut zu wissen, dass in unserem Spiel zwar Animationen vorhanden sind (natürlich), aber die Aktivitäten nicht an die Animation gebunden sind. Also selbst wenn Grafiken überlappen oder anders angezeigt werden als gewohnt, die Berechnungen und Auszahlungen passieren im Hintergrund meist direkt bei der Aktivierung. Dies betrifft den täglichen Loginbonus, die Excelsior, Quests usw.

  7. #7
    Neuankömmling
    Registriert seit
    Jul 2022
    Beiträge
    17
    Welt
    Schneefeuer
    Komme da leider nicht weiter
    https://prnt.sc/6Rbd614z4-_x

  8. #8
    Neuankömmling
    Registriert seit
    Mar 2021
    Beiträge
    5
    Welt
    Morgentau
    Ich habe das gleiche Problem : die Excelsior wird nach einmaliger Benutzung grau,
    beim Löschen vom Unity-Web-Cache komme ich ebenfalls nicht weiter.


    https://prnt.sc/PsWsGkSCsXJM

    bis dahin komme ich und wie geht es dann weiter ???
    Geändert von Wuuzzel100 (27.09.22 um 08:57 Uhr)

  9. #9
    Siedler
    Registriert seit
    Oct 2019
    Beiträge
    74
    Welt
    Tuxingen

    Die Excelsior funktioniert nicht

    Beschreibung des Fehlers/Problems:
    Die Excelsior funktioniert genau einmal, danach ist bei der Excelsior alles ausgegraut. Erst durch ein relog in das Spiel kann ich sie genau einmal wieder verwenden

    Wann trat das Problem auf? (Datum/Uhrzeit):
    Seit ein paar Tagen, genau nach dem ich in das Level 58 aufgestiegen bin

    Trat das Problem mehrfach auf? Lässt es sich reproduzieren?
    ja, immer wenn ich die Excelsior verwenden will

    Hast du deine Cookies gelöscht, den Cache des Browsers geleert?
    ja

    Mit welchem Browser spielst du (Browser und Browserversion)?
    Firefox 105

    Welches Betriebssystem benutzt du (Windows, Mac OS, Linux, ...) + Bitversion (32/64)?
    Windows 10 46Bit

  10. #10
    Architekt des Wuselimperiums
    Registriert seit
    Sep 2012
    Beiträge
    915
    Welt
    Goldenau
    Fehler bereits bekannt.

Antworten
Seite 1 von 5 1 2 3 ... LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

Die von uns verwendeten Ubisoft-Cookies sollen sicherstellen, dass du unsere Websites optimal genießen kannst. Durch die Nutzung dieser Website erklärst du dich mit der Nutzung dieser Cookies einverstanden. Weitere Informationen zum Datenschutz.