Antworten
Seite 14 von 14 ErsteErste ... 4 12 13 14
Ergebnis 131 bis 135 von 135

Thema: ★ Loginprobleme ab 18:00 Uhr [24822]

  1. #131
    Neuankömmling
    Registriert seit
    Feb 2015
    Beiträge
    14
    Welt
    Andosia
    Bei mir erscheint der gleiche Fehler-Hinweis und hab keine Change ins Spiel zu gelangen

  2. #132
    Siedler
    Registriert seit
    Sep 2011
    Beiträge
    55
    Welt
    Bernsteingarten
    Nach dem Update vom 28.09.2022 musste ich zwar 4x die Login-Schleife mit Hammermann durchlaufen, dann hat es aber geklappt und seit dem geht es ohne Probleme in's Spiel. DSO läuft (bei mir) sehr flüssig, wie z.B. "Login und Inselaufbau innerhalb einer Minute komplett abgeschlossen". SUPER!!!!
    Für für mich nachvollziehbar, dass die Telekom synchron mit dem Update seitens BB an ihrem Netz etwas geändert haben sollte, wäre wohl ein außergewöhnlicher Zufall!
    Der Kreis der von der Login-Problematik betroffenen Spieler hat sich ja reduziert, das Problem ist jedoch offensichtlich noch nicht aus der Welt. Unter dem Motto "offene Kommunikation" wünsche ich mir von BB einen Hinweis zum Status der Login-Problematik. Liebe Moderatoren, könnt ihr da was machen?

    Gruß Lobo

  3. #133
    Siedler
    Registriert seit
    May 2015
    Beiträge
    51
    Welt
    Tuxingen
    Zitat Zitat von rol20 Beitrag anzeigen
    abort("both async and sync fetching of the wasm failed") bei Error at jsStackTrace (https://ubistatic-a.akamaihd.net/001...270.js:3:20111 ) bei stackTrace (https://ubistatic-a.akamaihd.net/001...270.js:3:20393) bei abort (https://ubistatic-a.akamaihd.net /0018/live/debug/unity/SWMMO/Build/7f01e5d49315f98112baef31950a1270.js:3:992) unter getBinary (https://ubistatic-a.akamaihd.net/001...baef31950a1270. js:3:16934) unter https://ubistatic-a.akamaihd.net/001...WMMO/Build/7f0

    das ist alles was ich sehe wenn ich spiel starten will.

    was kann ich machen ?
    Einfach immer weiter versuchen, nach ca. 10 Versuchen funktioniert es wieder

  4. #134
    Community Management
    Avatar von BB_Kumakun
    Registriert seit
    Jul 2016
    Beiträge
    4.284
    Welt
    Grünland
    Zitat Zitat von DaLangur Beitrag anzeigen
    Zitat Zitat von rol20 Beitrag anzeigen
    abort("both async and sync fetching of the wasm failed") bei Error at jsStackTrace (https://ubistatic-a.akamaihd.net/001...270.js:3:20111 ) bei stackTrace (https://ubistatic-a.akamaihd.net/001...270.js:3:20393) bei abort (https://ubistatic-a.akamaihd.net /0018/live/debug/unity/SWMMO/Build/7f01e5d49315f98112baef31950a1270.js:3:992) unter getBinary (https://ubistatic-a.akamaihd.net/001...baef31950a1270. js:3:16934) unter https://ubistatic-a.akamaihd.net/001...WMMO/Build/7f0

    das ist alles was ich sehe wenn ich spiel starten will.

    was kann ich machen ?
    Einfach immer weiter versuchen, nach ca. 10 Versuchen funktioniert es wieder
    Beim asynch und synch fetching Fehler bitte diese Fehlermeldung im Blick behalten.

  5. #135
    Community Management
    Avatar von BB_Kumakun
    Registriert seit
    Jul 2016
    Beiträge
    4.284
    Welt
    Grünland
    Zitat Zitat von dl12012 Beitrag anzeigen
    Mal die Frage an alle, die bislang immer Abends Probleme mit dem Login hatten, hat sich das Problem für Euch auch (mit dem Update) erledigt?
    Wäre eine Information, die bestimmt auch BB interessiert, wenn dem so wäre.
    Laut den Meldungen geht es bei einigen, bei anderen weiterhin nicht.
    Worauf wir zuvor auch hingewiesen hatte, war die Löschung des Unity-Web-Caches. Die neue Version (bzw. der Hotfix) hat nichts anderes gemacht als den Cache zu säubern und eine neue Leitung zu setzen. Wenn es bei "manchen" plötzlich geht, waren sie wahrscheinlich nur vom vollen Cache betroffen oder einer einzelnen Verbindung, welches durch die von uns angemerkten manuellen Schritte auch gelöst werden könnte. Bei den anderen gehen wir weiterhin von betroffenen Leitungen aus. Wir prüfen das weiter. Alle Melder, welche noch keine technischen Daten eingereicht haben, bitten wir dies noch nachzureichen.

    Zitat Zitat von BB_Kumakun Beitrag anzeigen
    Wir haben die Daten erneut an die Techniker weitergereicht. Vielen Dank für eure Meldungen.
    Alle Melder, welche noch keine technischen Daten angefügt haben und auch keine Routenverfolgung, würden wir um das nachreichend er Daten bitten.

    Gleichermaßen ist es immer sehr praktisch zu wissen ob bzw. auch was in der Entwickelrkonsole (F12 - KonsolenTab) angezeigt wird, um entsprechende Fehler (Konsole) oder steckende Verbindungen (Routenverfolgung) einsehen zu können. Links wurden hier angefügt.

    Ich notiere auch noch die von Spielern angemerkten, funktionierenden, Lösungen - als Übergang:
    • Router neustarten
    DNS-Cache leeren
    • Hotspot oder ein VPN nutzen
    • IPv6 deaktivieren (Haken entfernen) und IPv4 aktivieren

    Bitte beachtet: Wir können für VPNs, Hotspots oder der Abänderung der Ports keine Anleitung bereitstellen, da diese nicht zum Spiel gehören und es zuviele verschiedene Möglichkeiten gibt. Eine Empfehlung können wir nicht tätigen. Für Hilfe oder Informationen müsstet ihr bitte selbstständig Anleitungen finden oder die in diesem Thema hier angemerkten Hilfsschritte von Siedlern umsetzen.

Antworten
Seite 14 von 14 ErsteErste ... 4 12 13 14

Ähnliche Themen

  1. Loginprobleme 08.01.2022
    Von BB_Kumakun im Forum Technisches: Archiv
    Antworten: 560
    Letzter Beitrag: 09.01.22, 09:09

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

Die von uns verwendeten Ubisoft-Cookies sollen sicherstellen, dass du unsere Websites optimal genießen kannst. Durch die Nutzung dieser Website erklärst du dich mit der Nutzung dieser Cookies einverstanden. Weitere Informationen zum Datenschutz.