Seite 1 von 10 1 2 3 ... LetzteLetzte
Ergebnis 1 bis 10 von 95

Thema: ✓ Einstellungen nicht mglich oder werden nicht gespeichert [24357]

  1. #1
    Neuankmmling
    Registriert seit
    Nov 2016
    Beitrge
    9
    Welt
    Tuxingen

    ✓ Einstellungen nicht mglich oder werden nicht gespeichert [24357]

    Moin,seit dem Neustart gestern komme ich zwar wieder auf meine Insel aber. Frderrungen werden im Stern abgezogen, es erscheint auch die Meldung wurde aktiviert. Wurde aber nicht.
    Dann fehlen bei mir auf der Insel die Sektorenabgrenzungen, nicht schlimm lsst die Insel grsser wirken, kann Mann vielleicht so lassen.

  2. #2
    Siedler
    Registriert seit
    Jul 2017
    Beitrge
    33
    Welt
    Glitzerstadt
    Selbes Problem, die Spiel-Einstellungen werden nicht gespeichert!

    Man kann im Spiel zwar alle Einstellungen vornehmen, aber bei erneutem Login sind alle Einstellungen wieder weg.

  3. #3
    Wuseler
    Registriert seit
    Nov 2012
    Beitrge
    136
    Welt
    Andosia
    Immerhin wird offenbar am Spiel rumgeschraubt. Man muss das Positive sehen

  4. #4
    Siedler
    Registriert seit
    Dec 2015
    Beitrge
    45
    Welt
    Glitzerstadt
    ok, wenn diese blinkenden Animationen und das Gezwitscher und die wuselnden Lebewesen, Rauch und sonstnochwas den Spielfluss negativ beeinflussen, kann ich damit leben .. dass ich sie nicht sehe ohne Mouseoverview ... aber bitte macht das refreshen der Zone sanfter oder unwahrnehmbar fr die Ats

  5. #5
    Siedler
    Registriert seit
    Feb 2012
    Beitrge
    63
    Welt
    Tuxingen
    Auch hier, keine Effekte und Einstellungen verschwunden und des Refresh kommt im Minutentakt. Die Spielqualitt wird gefhlt tglich - was schreibe ich - stndlich schlechter. Das sollte jetzt endlich AUFHREN!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

  6. #6
    Siedler
    Registriert seit
    Aug 2013
    Beitrge
    58
    Welt
    Schneefeuer

    Keine Anzeige an Gebuden

    Seit dem Servercrash gestern werden an den Gebuden weder "Volles Lager", "Schlafmodus" oder der Buff-Status angezeigt. Im Optionsmen ist dies allerdings alles aktiviert. Dafr zwitschern die Vgel, egal ob aktiviert oder deaktiviert. Die Siedler und Tiere laufen auch nicht ber die Insel, obwohl sie aktiviert sind. Auf das Optionsmen reagiert das Spiel nicht mehr.

    Update:
    Auch nach Unity-Webcash lschen (BB_Kumakun in einem anderen Beitrag) ndert sich nichts.


    Datum und Uhrzeit - Wann trat das Problem auf?
    09.01.2022 10:00 Uhr
    Was hast du als letztes gemacht?
    Direkt nach dem Einloggen
    Trat das Problem mehrfach auf? Lsst es sich reproduzieren?
    Auch nach Relog und Browserwechsel (Chrome, Opera, Firefox
    Schaue bitte in dieses Thema: Hilfe bei Spiel-,Verbindungsproblemen
    Die Ersten Schritte beheben oft schon Fehler. Hast du berprft, ob der Fehler danach immer noch auftrat?
    Ja
    Hast du deinen Cache geleert und die Cookies gelscht?
    Ja
    Welches Betriebssystem nutzt du (Windows, MacOS, Linux, ...)?
    W10 Home
    Internetprovider / Internet Geschwindigkeit:
    1&1 DSL100
    Internet Zugangsart (LAN/WLAN/UMTS):
    WLAN
    Welchen Browser bzw. welche Browserversion benutzt du?:
    Chrome Version 97.0.4692.71 (Offizieller Build) (64-Bit)
    Opera Version 82.0.4227.43
    Firefox 95.0.2 (64-Bit)
    Gendert von Kampfkater1 (09.01.22 um 10:34 Uhr)

  7. #7
    Neuankmmling Avatar von Angelvonels
    Registriert seit
    Oct 2012
    Ort
    NRW
    Beitrge
    25
    Welt
    Tuxingen
    Zitat Zitat von BB_Kumakun Beitrag anzeigen
    Guten Morgen.

    Seit heute Nacht 3:45 Uhr funktionieren alle Welten wieder, Wildblumental inklusive.
    Da diese Ausfallzeit einer Wartung gleich kommt und alte Datenpakete ausgetauscht wurden, bitte das Unity Web Cache subern, sodass auch nicht ladende Grafikpakete wieder neugeladen werden.

    Wahlweise knnt ihr natrlich auch den privaten Modus eures Browsers austesten und/oder 15 Minuten ausloggen und wieder einloggen.

    Wichtig: Alle Performance Einstellungen wurden scheinbar automatisch deaktiviert (Buff-anzeige, Siedler die ber die Insel laufen, Tiere, etc.), diese knnt ihr ber die Systemeinstellungen in eurem Spiel wieder aktivieren.

    Wir entschuldigen uns fr die entstandenen Unannehmlichkeiten.

    Wir werden dieses Thema somit als gelst markieren und schlieen.

    Gerne drft ihr natrlich im Feedback-Bereich weiterdiskutieren.

  8. #8
    Architekt des Wuselimperiums
    Registriert seit
    Nov 2014
    Beitrge
    1.737
    Welt
    Wildblumental
    ebenfalls
    .... denn sie wissen nicht, was sie tun.
    und das mit vorsatz.
    (umc)

  9. #9
    Wuseler
    Registriert seit
    Dec 2011
    Ort
    Frankfurt
    Beitrge
    308
    Welt
    Schneefeuer
    hatte das gleiche, auch das die Anzeige-Optionen "komisch" reagierten (der Zustand "ausgeschaltet" zeigte sich erst nach 4-5 Llicks darauf)

    nach gefhlten 20min kam irgendwann ein "Zone refresh" und alle Gebudestati wurden wieder "normal" angezeigt....

  10. #10
    Neuankmmling Avatar von hawke01
    Registriert seit
    Feb 2014
    Beitrge
    3
    Welt
    Wildblumental
    Bei mir das Gleiche, und danke Kampfkater, deinen Post kann ich fast 1:1 bernehmen

    Keine Anzeige an Gebuden

    Seit dem Servercrash gestern werden an den Gebuden weder "Volles Lager", "Schlafmodus" oder der Buff-Status angezeigt. Im Optionsmen ist dies allerdings alles aktiviert. Dafr zwitschern die Vgel, egal ob aktiviert oder deaktiviert. Die Siedler und Tiere laufen auch nicht ber die Insel, obwohl sie aktiviert sind. Auf das Optionsmen reagiert das Spiel nicht mehr.


    Datum und Uhrzeit - Wann trat das Problem auf?
    09.01.2022 09:40 Uhr
    Was hast du als letztes gemacht?
    Direkt nach dem Einloggen
    Trat das Problem mehrfach auf? Lsst es sich reproduzieren?
    Auch nach Relog und Browserwechsel (Chrome, Opera, Firefox
    Schaue bitte in dieses Thema: Hilfe bei Spiel-,Verbindungsproblemen
    Die Ersten Schritte beheben oft schon Fehler. Hast du berprft, ob der Fehler danach immer noch auftrat?
    Ja
    Hast du deinen Cache geleert und die Cookies gelscht?
    Ja
    Welches Betriebssystem nutzt du (Windows, MacOS, Linux, ...)?
    W10 Home
    Internetprovider / Internet Geschwindigkeit:
    MNET
    Internet Zugangsart (LAN/WLAN/UMTS):
    LAN
    Welchen Browser bzw. welche Browserversion benutzt du?:
    Chrome Version 97.0.4692.71 (Offizieller Build) (64-Bit)
    Opera Version 82.0.4227.43
    Firefox 95.0.2 (64-Bit)

Seite 1 von 10 1 2 3 ... LetzteLetzte

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhnge hochladen: Nein
  • Beitrge bearbeiten: Nein

Die von uns verwendeten Ubisoft-Cookies sollen sicherstellen, dass du unsere Websites optimal genieen kannst. Durch die Nutzung dieser Website erklrst du dich mit der Nutzung dieser Cookies einverstanden. Weitere Informationen zum Datenschutz.