Seite 5 von 8 ErsteErste ... 3 4 5 6 7 ... LetzteLetzte
Ergebnis 41 bis 50 von 73

Thema: Sicherheitscode

  1. #41
    Community Management
    Avatar von BB_Kumakun
    Registriert seit
    Jul 2016
    Beiträge
    3.888
    Welt
    Grünland
    Zitat Zitat von zuhomer2 Beitrag anzeigen
    das ist sehr sinlos diese 2-Schritt-Autentifikation jedes mall muss ich wen ich ins spiel gehe jetzte in meine e-mall nach den code gucken als will igen wer mein siedler acc klauen
    Du kannst sie auch ausstellen
    Das geht aber halt nur über den Ubisoft Account selbst, nicht bei DSO. Sollte dann beim Login trotzdem nicht mehr auftauchen.

  2. #42
    Community Management
    Avatar von BB_Kumakun
    Registriert seit
    Jul 2016
    Beiträge
    3.888
    Welt
    Grünland
    Zitat Zitat von chippo0004 Beitrag anzeigen
    Hallo
    Ich soll auch immer einen Code eingeben, es kommt aber keiner an.
    Siehe meine Antwort hier im Thema.
    Zitat Zitat von BB_Kumakun Beitrag anzeigen
    Halölle, ein Update in dieser Sache.

    Wenn ihr die E-Mail nicht erhalten habt, überprüft bitte das richtige E-Mail-Konto für euren Ubisoft-Account.
    Stellt sicher, dass ihr den Spam- UND den Werbungs-Ordner überprüft, jeden einzeln, sofern vorhanden.

    Wenn dies nicht funktioniert, deaktiviert die "2 Schritt Verifizierung" über die offizielle Ubisoft.com Seite und aktiviert sie erneut.

    Für die "2 Schritt Verifizierung" verwendet bitte die Authentifizierungsmethode per Mail und nicht per App.
    Wenn ihr die Verifizierung per App aktiviert hattet, erhaltet ihr möglicherweise keine Mail, sondern nur den Code über die App. Dies hängt davon ab, was ihr zuvor eingerichtet hattet.


    Da die Logins für die meisten wieder funktionieren, forschen wir nach dem "Grund" dieser plötzlichen Anzeige am Montag weiter.
    Die Lösungen von hier oben, sollten aber allen helfen wieder ins Spiel zu kommen. Sollte es trotz dieser Anleitung nicht funktionieren, könnt ihr auch direkt den Ubisoft-Support (nicht Siedler Online Support!) kontaktieren.

  3. #43
    Neuankömmling
    Registriert seit
    Sep 2012
    Beiträge
    3
    Welt
    Andosia
    Die emails von ubisoft bekomme ich ja auch, also kann es nicht daran liegen.

  4. #44
    Neuankömmling
    Registriert seit
    Feb 2016
    Beiträge
    6
    Welt
    Bernsteingarten
    So bei jedem log in Versuch muss ich seit neusten jedes ml PW vergessen machen manchmal geht es

  5. #45
    Architekt des Wuselimperiums Avatar von QuaYeR
    Registriert seit
    Nov 2011
    Beiträge
    816
    Welt
    Apfelhain
    Nach ein paar Stunden habe ich nochmal die Startseite aufgerufen und war ausgeloggt und direkt danach eine E-Mail mit einem Code bekommen... dabei habe ich noch nicht einmal auf Einloggen geklickt.
    Liegt vielleicht an den Cookies die noch gespeichert sind die mich bisher immer automatisch eingeloggt haben.

    In der Konsole steht das hier, vielleicht hilft das ja irgendwie:

    [DOM] Input elements should have autocomplete attributes (suggested: "current-password"): (More info: https://goo.gl/9p2vKq)
    <input name="password" type="password" value id="input_password">

    Failed to load resource: the server responded with a status of 404 ()
    https://public-ubiservices.ubi.com/v...ds=dateOfBirth
    {"errorCode":1003,"message":"Resource 'https://public-ubiservices.ubi.com/v3/users/null' not found.","httpCode":404,"errorContext":"UbiServices .Gateway","moreInfo":"A link to more information will be coming soon. Please contact UbiServices for more support."

  6. #46
    Forenmoderator Avatar von MOD_Anodor
    Registriert seit
    Jan 2021
    Ort
    tropischer Regenwald
    Beiträge
    287
    Welt
    Goldenau
    Moderationshinweis
    Off Topic entfernt.

  7. #47
    Neuankömmling
    Registriert seit
    Jun 2011
    Beiträge
    18
    Welt
    Mittsommerstadt
    Hatte gerade ein nettes Problem:
    Ich wurde automatisch ausgeloggt, sodass ich beim Neustart des PC's mich wieder einloggen musste, beim Öffnen des Browsers kam sofort die Login-Meldung in meinem E-Mail Postfach an, ohne es angefordert zu haben (Cookies lassen wohl grüßen).
    Nach dem ich mich dann eingeloggt hatte, kam der Code noch einmal und ich habe den eingegeben, dann hing ich aber in einer Dauerschleife beim Login fest, das Fenster hatte sich immer wieder aktualisiert in einer Tour.
    -> ich musste dann alle Fenster, die mit DSO (z.B. Forum und Co.) zu tun hatten, schließen und den Link komplett neuladen, dann ging es problemlos.

  8. #48
    Wuseler
    Registriert seit
    Apr 2011
    Ort
    Sachsen
    Beiträge
    109
    Welt
    Mittsommerstadt
    Ihr könnt die Zwei-Faktor-Authentifizierung auch z. B. über die Google-Authenticator-App machen. Das funktioniert bei mir ohne Probleme. Dafür einfach über folgenden Link bei Ubisoft einloggen: https://account.ubisoft.com/de-DE/security-settings
    Im Anschluss bei der 2-Schritt-Überprüfung auf Verwalten gehen und dort kann dann eine Authenticator-App ausgewählt werden. Diese muss dann auf dem Smartpone installiert werden und dort zeigt es dann immer einen Code an (der erneuert sich alle paar Sekunden). Den kann man auch beim Login eingeben.

  9. #49
    Wuseler Avatar von heo51
    Registriert seit
    Mar 2011
    Ort
    Düsseldorf dann Rtg
    Beiträge
    326
    Welt
    Steppenwald
    Seit gestern Abend bei mir das selbe mit dem Sicherheitscode.
    Bin seit Monaten nicht mehr auf der Seite von Ubi gewesen und somit nichts verändert.
    Beim Login habe ich ein Häkchen bei Angemeldet bleiben gesetzt. Dann erscheint beim nächsten Login nicht mehr die Nachfrage nach dem Sicherheitscode und der Login startet durch


    Oder ist bereits alles wieder in Butter!
    Geändert von heo51 (27.11.21 um 23:24 Uhr)
    Telekom 50 MBit
    Prozessor: Intel(R) Core(TM) i7-2600K CPU 3.40 GHz, 4 Kerne, 8 Log. Prozessoren
    Systemtyp: 64-Bit-Betriebssystem, x64-basierter Prozessor
    RAM: 16MB, 58785 MHz, DDR3
    NVIDIA GeForce GTX 560 Ti, 950MHZ Core-Takt, 1MB GDDR5 4200 MHz, 256Bit
    USB-Stick 3.0 Flash-Laufwerk Sandisk 258 GB, Win10 pro 64 Bit, 21H2, Build 19044.1466, Win Feature Exp.-Pack 120.2212.3920.0
    Inst. Progr.: HD Cleaner, CCleaner, Avira Antivirus, Google Chrome 97.0.4692.71 Stand 13.01.2022

  10. #50
    Neuankömmling
    Registriert seit
    Aug 2020
    Beiträge
    5
    Welt
    Steppenwald
    Ich bekomme mail mit code - aber kein popup um den code einzugeben - komme trotzdem ins spiel.

Seite 5 von 8 ErsteErste ... 3 4 5 6 7 ... LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

Die von uns verwendeten Ubisoft-Cookies sollen sicherstellen, dass du unsere Websites optimal genießen kannst. Durch die Nutzung dieser Website erklärst du dich mit der Nutzung dieser Cookies einverstanden. Weitere Informationen zum Datenschutz.