Antworten
Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: Neues Ölmühlentribut produziert nicht. Bug!?

  1. #1
    Neuankömmling
    Registriert seit
    Mar 2019
    Beiträge
    1
    Welt
    Apfelhain

    Neues Ölmühlentribut produziert nicht. Bug!?

    Ich habe gerade das neue Ölmühentribut gebaut. Doch irgendwie produziert es nicht. Die Produktionszeiten bei Details stimmen rechnerisch nicht (Gesamtproduktionszeit von 20 h wird angezeigt, Wegzeiten werden nicht eingerechnet) und in den Lagerhäusern wird Produktion Null angezeigt, obwohl Ölmühlentribut läuft. Ist das ein Bug!?
    Geändert von TheProphet7 (14.09.21 um 14:44 Uhr)

  2. #2
    Federwolken Entfederer Avatar von Trixigirl
    Registriert seit
    Jan 2011
    Beiträge
    4.565
    Welt
    Windfeuertal
    Die Wegezeiten werden seit einiger Zeit bei keinen der Spezialgebäude angezeigt, s. Sonnenblumenfeld, Ölraffinerie, aber auch die Festhalle, um nur mal drei zu nennen.
    Gute Mädchen kommen in den Himmel, böse überall hin! Sprichwort
    Level 50 seit 4. Mai 2013, Level 71 seit 27.06.2021

  3. #3
    Wuseler
    Registriert seit
    Oct 2014
    Beiträge
    222
    Welt
    Funkelberg
    Zitat Zitat von Trixigirl Beitrag anzeigen
    Die Wegezeiten werden seit einiger Zeit bei keinen der Spezialgebäude angezeigt, s. Sonnenblumenfeld, Ölraffinerie, aber auch die Festhalle, um nur mal drei zu nennen.
    ..... Das macht aber nix weil auch die Restlaufzeiten nicht angezeigt werden. Gebäude buffen bringt also auch nix wenn ich nicht weiss ob der Buff die Restlaufzeit ( z.B. beim Buchbindertribut) überdauert.

  4. #4
    Siedler
    Registriert seit
    Oct 2019
    Beiträge
    47
    Welt
    Steppenwald
    Hab 16 Öl auf Lager dürchs Tribut(Buff x4).

  5. #5
    Neuankömmling
    Registriert seit
    Feb 2011
    Beiträge
    11
    Welt
    Steppenwald
    Das in der Produktionskette 0 angezeigt wird liegt daran, dass die Produktionszeit über 12h liegt.

  6. #6
    Neuankömmling
    Registriert seit
    Mar 2016
    Beiträge
    7
    Welt
    Schneefeuer
    Mein Ölmühlentribut hat 3 Zyklen mit je 4 Öl durchlaufen, jetzt ist aber komischerweise Schluss. Der Balken für den Produktionsfortschritt ist jetzt schon längere Zeit ganz voll und nix geht mehr...

  7. #7
    Community Management Avatar von BB_Ondgrund
    Registriert seit
    Aug 2016
    Beiträge
    3.696
    Welt
    Grünland
    Die ersten beiden Sachen die ich Prüfen würde: Ist dein Lager voll? Oder hast du ein Gebäude daneben gebaut, dann blockiert das vielleicht den Ausgang.

  8. #8
    Neuankömmling
    Registriert seit
    Mar 2016
    Beiträge
    7
    Welt
    Schneefeuer
    Lager ist nicht voll (hätte ich aber gerne)... Das Verschieben des Tributes hat es bei mir gebracht... Produktion läuft wieder... Vielen Dank für die Hilfe...

  9. #9
    Community Management Avatar von BB_Ondgrund
    Registriert seit
    Aug 2016
    Beiträge
    3.696
    Welt
    Grünland
    Dann war es wohl ein blockierter Ausgang.

  10. #10
    Wuseler
    Registriert seit
    Nov 2012
    Beiträge
    173
    Welt
    Windfeuertal
    Ich glaube, wir reden aneinander vorbei. Die Produktion am Ölmühlentribut läuft. Produktionszeit und Wegezeit werden angezeigt, auch die Restlaufzeit bis zur Beendigung der Produktion. Geht man aber in die Wirtschaftsübersicht, so steht bei Produktion NULL. Ob nun Öl dem Lager oder Stern zugefügt wird oder nicht, kann ich nicht sagen.

Antworten
Seite 1 von 2 1 2 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

Die von uns verwendeten Ubisoft-Cookies sollen sicherstellen, dass du unsere Websites optimal genießen kannst. Durch die Nutzung dieser Website erklärst du dich mit der Nutzung dieser Cookies einverstanden. Weitere Informationen zum Datenschutz.