Antworten
Seite 1 von 7 1 2 3 ... LetzteLetzte
Ergebnis 1 bis 10 von 67

Thema: Testserver - Neuer Account und lange Ladezeiten

  1. #1
    Community Management
    Avatar von BB_Kumakun
    Registriert seit
    Jul 2016
    Beiträge
    3.337
    Welt
    Grünland

    Testserver - Neuer Account und lange Ladezeiten

    -Auszug aus dem Unity Feedback-

    Lange Ladezeiten
    Vielen Dank an alle! Wir haben eine so hohe Anzahl von Testern, dass wir buchstäblich mit Informationen überflutet werden. Allerdings haben wir bereits zuvor in unserer Ankündigung notiert, dass die Kapazität unseres Testservers nicht so hoch ist wie auf dem Liveserver. Es kann sein, dass ihr schon jetzt längere Ladezeiten beim Login in das Spiel erlebt. Bitte macht euch keine Sorgen, dies ist kein Bug oder defektes Spiel, es ist einfach der Server, der sein Bestes versucht, um einen Platz für alle unsere Tester bereitzustellen. Ihr könnt entweder warten oder es zu einem späteren Zeitpunkt erneut versuchen, wenn sich die erste Welle ein wenig beruhigt hat.
    Testserver - Neuer Account
    Hierbei handelt es sich um einen ganz neuen Testserver (Testserver2 anstatt Testserver1 den ihr früher genutzt habt).
    Daher ist es nötig dort einen neuen Account zu erstellen, ihr wart dort noch nie.

  2. #2
    Wuseler
    Registriert seit
    Aug 2011
    Beiträge
    174
    Welt
    Goldenau
    Er erkennt meinen Account noch immer nicht über das Ubisoft Einloggen- erscheine immer als New Settler. cache wurde geleert

  3. #3
    Neuankömmling
    Registriert seit
    Apr 2021
    Beiträge
    12
    Welt
    Morgentau
    Zitat Zitat von grumpy01 Beitrag anzeigen
    Er erkennt meinen Account noch immer nicht über das Ubisoft Einloggen- erscheine immer als New Settler. cache wurde geleert
    Das Problem sitzt hier vorm Bildschirm.

    Jeder fängt auf diesem Testserver als "New Settler" an, da noch niemand auf diesem Server vorher war.

  4. #4
    Wuseler Avatar von heo51
    Registriert seit
    Mar 2011
    Ort
    Düsseldorf dann Rtg
    Beiträge
    264
    Welt
    Steppenwald
    Zu viele Login ?? Komme nicht ins Spiel!

    Browser Chrome, ich melde mich an.
    Unter News klicke ich Unity Testserver an. Werde auf https://www.tsotesting2.com/en/homepage weiter geleitet.
    Starte dort PLAY NOW. Lande dann auf https://www.tsotesting2.com/en/play
    Hier läuft der erste lade Balken durch. Der dann folgende Ladebalken (rot gelb grün) endet im grünen Bereich kurz vor Beendigung des Ladevorgangs.
    Das übliche Prozedere ist durch cache leeren u. CClener laufen lassen hilft nicht.

    Bis jetzt haben die Umstellungen gut funktioniert. Auch der Testserver. Nur eben jetzt hab ich diese Probleme.

  5. #5
    Wuseler
    Registriert seit
    Oct 2010
    Beiträge
    105
    Welt
    Grünland
    Ja. Ich war drauf, doch im Moment ist der Ansturm zu groß und man hängt im Ladebalken fest.


  6. #6
    Siedler
    Registriert seit
    Dec 2012
    Beiträge
    90
    Welt
    Wildblumental
    Ich habe das gleiche Problem. Der Server ist überlastet. Zu klein ausgelegt, zu viele wollen spielen.

  7. #7
    Neuankömmling
    Registriert seit
    Jul 2012
    Ort
    Südpfalz
    Beiträge
    22
    Welt
    Andosia
    Gibts denn jemand, der schon jemand kennt, der ihm erzählt hat, dass er jemand kennt, der erfolgreich die Unity-Version gestartet hat? :-) :-) :-)

  8. #8
    Neuankömmling
    Registriert seit
    Jun 2020
    Beiträge
    3
    Welt
    Goldenau

    spiel laedt nicht

    Ich versuche seit 1h den neuen Testserver zu testen. Bei mir erscheint das Startbild mit dem Siedler Logo and dem Fortschrittsbalken.
    Nach kurzer Zeit bleibt der Balken im hellgruenen Bereich stehen und bewegt sich nicht mehr.
    Mein Rechner hat Windows 10 64 bit, neueste version, reichlich Speicher. Sollte also locker damit klar kommen.
    Dxdiag output attached.
    Angehängte Grafiken
    Angehängte Dateien
    Geändert von giriana (28.04.21 um 11:03 Uhr)

  9. #9
    Neuankömmling Avatar von blauekugel
    Registriert seit
    Mar 2019
    Beiträge
    4
    Welt
    Morgentau
    bei mir genau so...
    „Ich kenne die Hälfte von euch nicht halb so gut, wie ich es gern möchte, und ich mag weniger als die Hälfte von euch auch nur halb so gern, wie ihr es verdient.“
    Herr der Ringe - J. R. R. Tolkien

  10. #10
    Wuseler
    Registriert seit
    May 2018
    Beiträge
    383
    Welt
    Glitzerstadt
    Ich versuche es nun auch schon über 1 Stunde.
    Habe mich an die Anleitung gehalten und auch
    alles gelöscht wie Browser, Cache und DNS.
    https://prnt.sc/126z93i

Antworten
Seite 1 von 7 1 2 3 ... LetzteLetzte

Ähnliche Themen

  1. Lange Ladezeiten
    Von Meldamos im Forum Archiv: Feedback - geschlossene und alte Themen
    Antworten: 4
    Letzter Beitrag: 27.06.12, 16:44
  2. Zu lange Ladezeiten
    Von DasFu im Forum Archiv: Wünsche, Ideen, Anregungen
    Antworten: 0
    Letzter Beitrag: 10.03.11, 09:22

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

Die von uns verwendeten Ubisoft-Cookies sollen sicherstellen, dass du unsere Websites optimal genießen kannst. Durch die Nutzung dieser Website erklärst du dich mit der Nutzung dieser Cookies einverstanden. Weitere Informationen zum Datenschutz.