Thema geschlossen
Seite 2 von 14 ErsteErste 1 2 3 4 12 ... LetzteLetzte
Ergebnis 11 bis 20 von 131

Thema: ★ Excelsior zeigt nicht`s an [23889]

  1. #11
    Siedler Avatar von HyperWorld
    Registriert seit
    Feb 2014
    Ort
    D-NS
    Beiträge
    43
    Welt
    Wildblumental

  2. #12
    Neuankömmling
    Registriert seit
    Jun 2019
    Beiträge
    27
    Welt
    Tuxingen
    Hier auch. Keine Animation, kein Feedback, aber Schnipsel werden angezeigt.

  3. #13
    Neuankömmling
    Registriert seit
    Dec 2019
    Beiträge
    2
    Welt
    Mittsommerstadt
    Die Maschine hat 8 Steine verschluckt, nichts ausgeworfen und nun zeigt sie permanent bei Auswahl der Zahl 1 29 Edelsteine an , welche ich bezahlen soll. Ich kann bezüglich der eingesetzten Kristallmenge keine Auswahl mehr treffen.

  4. #14
    Neuankömmling
    Registriert seit
    Jul 2011
    Ort
    Ratingen
    Beiträge
    24
    Welt
    Grünland
    Bei mir: Man muss lange warten und bis man Excelsior schließen kann oder eine Belohnung kommt. Die Belohnungen kommen nicht immer.

  5. #15
    Community Management Avatar von BB_Ondgrund
    Registriert seit
    Aug 2016
    Beiträge
    3.491
    Welt
    Grünland
    Moderationshinweis
    Themen zusammengeführt


    So weit wir dies sehen können wird die Belohnung im Hintergrund ausgezahlt, aber es gibt kein Feedback vom Spiel. Wir werden dies überprüfen.

  6. #16
    Meister der fluffigen Fellknäuel Avatar von Merlin-tkn1971
    Registriert seit
    Oct 2014
    Ort
    Coburg
    Beiträge
    2.312
    Welt
    Mittsommerstadt
    Ist schon seit ewigen zeiten so, also auch vor dem Clienten und jetzt mit dem clienten wenn man da den Button von der Excelsior betätigt, dann hängt sich der Client auf. Also beides scheint sich nicht zu vertragen. Naja dann sammel ich erstmal meine Kristalle ein wenig an.
    Daten von meiner ehemaligen Webseite mit Skillungen, Kartenverlinkungen zu meiner Cloud und Infos aller Art, findet ihr hier im Forum:
    https://forum.diesiedleronline.de/th...ne-Blockkarten
    Alle Karten sind zukünftig von mir auf www.dso-karten.de zu finden!
    http://drachen-gilde.xobor.de (unser Wissensforum der Drachen-Gilde, kann jeder beitreten, ist öffentlich)

  7. #17
    Neuankömmling
    Registriert seit
    Mar 2020
    Beiträge
    27
    Welt
    Glitzerstadt

    Kristalle weg

    Hallo,
    ich wollte gerade in der Excelsior ein paar Schnipsel ( Ausführliche Reisefühere) sammeln.Ich hatte 14 Kristalle, nach drücken des Buttons fielen zwar die Kristalle,sonst passierte nichts, mir wurden nur noch 4 Kristalle angezeigt. Erneutes drücken des Knopfes selbes Problemwie beim erten mal, ich konnte wieder rein gar nichts einsammeln, aber die Kristalle waren weg.
    Bitte überprüfen, vielen Dank.

  8. #18
    Federwolken Entfederer
    Registriert seit
    Oct 2011
    Beiträge
    4.184
    Welt
    Windfeuertal
    Zitat Zitat von Merlin-tkn1971 Beitrag anzeigen
    Ist schon seit ewigen zeiten so, also auch vor dem Clienten und jetzt mit dem clienten wenn man da den Button von der Excelsior betätigt, dann hängt sich der Client auf. Also beides scheint sich nicht zu vertragen. Naja dann sammel ich erstmal meine Kristalle ein wenig an.
    Ich hatte das auch immer wieder mal, aber nach relog war es meist weg. Aber jetzt ist es bei allen so. Bleibt ja leider auch ewig stehen. Das wär schön, wenn es zeitnah wieder normal läuft.

  9. #19
    Wuseler Avatar von germConquer
    Registriert seit
    Oct 2013
    Ort
    Berlin
    Beiträge
    150
    Welt
    Apfelhain
    ist bei mir auch so - belohnungen stimmen in summe -
    die animation dazu fehlt
    schnipsel sind da - kristalle werden aufsummiert, obsidian ist im stern...
    man verliert zumindest nix

  10. #20
    Neuankömmling
    Registriert seit
    Mar 2012
    Beiträge
    21
    Welt
    Mittsommerstadt
    Meine Excdelsior reagiert nicht, Kristalle werden nach Betätigung des Buttons nicht abgezogen. Das "X" zum schließen bleibt etwa10 Sekunden grau, anschließend kann ich es wieder (erfolglos) versuchen oder halt beenden.

    Edit: nach relog funktioniert sie wieder, allerdings ohne Amination
    Geändert von TlalocderErste (18.12.20 um 18:41 Uhr)

Thema geschlossen
Seite 2 von 14 ErsteErste 1 2 3 4 12 ... LetzteLetzte

Ähnliche Themen

  1. ★ Excelsior-Ofen ist nicht lautlos [24019]
    Von Battlemotive im Forum Fehlermeldungen
    Antworten: 1
    Letzter Beitrag: 19.05.21, 08:48
  2. ★ Verändertes Excelsior Outfit setzt sich nicht zurück [17618]
    Von AyrtonSvenna im Forum Grafik, Text und Sound
    Antworten: 36
    Letzter Beitrag: 20.11.18, 20:03
  3. Antworten: 0
    Letzter Beitrag: 03.07.18, 22:50

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

Die von uns verwendeten Ubisoft-Cookies sollen sicherstellen, dass du unsere Websites optimal genießen kannst. Durch die Nutzung dieser Website erklärst du dich mit der Nutzung dieser Cookies einverstanden. Weitere Informationen zum Datenschutz.