Seite 1 von 11 1 2 3 ... LetzteLetzte
Ergebnis 1 bis 10 von 103

Thema: Seit Update heute lädt Spiel nicht mehr.

  1. #1
    Siedler
    Registriert seit
    Mar 2020
    Beiträge
    48
    Welt
    Morgentau

    Seit Update heute lädt Spiel nicht mehr.

    Hallo, ich komme nicht mehr ins Spiel seit dem Update heute. Startseite funktioniert noch, aber wenn ich auf "Jetzt spielen" klicke, baut sich die Seite nicht mehr auf. Hat noch jemand das Problem?

  2. #2
    Wuseler
    Registriert seit
    Mar 2011
    Beiträge
    289
    Welt
    Bernsteingarten

  3. #3
    Neuankömmling
    Registriert seit
    May 2013
    Ort
    Soest NRW
    Beiträge
    2
    Welt
    Goldenau
    MAC OS, ich komme auch nicht mehr ins Spiel, soll ich jetzt bis Januar warten, bis für Mac OS eine Lösung da ist?

  4. #4
    Neuankömmling Avatar von vossybear
    Registriert seit
    Jun 2011
    Beiträge
    18
    Welt
    Goldenau
    geht garnichts.....egal was ich einstelle unter Windows......

  5. #5
    Siedler
    Registriert seit
    Mar 2020
    Beiträge
    48
    Welt
    Morgentau
    Zitat Zitat von angeltears40 Beitrag anzeigen
    MAC OS, ich komme auch nicht mehr ins Spiel, soll ich jetzt bis Januar warten, bis für Mac OS eine Lösung da ist?
    Oh man, echt jetzt?

  6. #6
    ice1402
    Guest
    Ist ja ganz toll da lädt man nach Anweisung das Update und dann...... nichts geht mehr. TOLL

  7. #7
    Neuankömmling
    Registriert seit
    Jun 2012
    Beiträge
    4
    Welt
    Bernsteingarten
    Einloggen unter dem Legacy-Konto geht auch nicht mehr???

  8. #8
    Neuankömmling
    Registriert seit
    Jan 2015
    Beiträge
    25
    Welt
    Wildblumental
    bei mir auch, alles wie erklärt gemacht, aber am ende startet das Spiel nicht -- The Settlers Online (keine Rückmeldung)

    Das wars wohl mit dem Event!

  9. #9
    Siedler
    Registriert seit
    Nov 2013
    Beiträge
    48
    Welt
    Bernsteingarten
    Zitat Zitat von Lord-Rossi Beitrag anzeigen
    bei mir auch, alles wie erklärt gemacht, aber am ende startet das Spiel nicht -- The Settlers Online (keine Rückmeldung)

    Das wars wohl mit dem Event!
    einfach Geduld aufbringen, ich musste auch knappe 10 Minuten warten, dann war ich drinne

  10. #10
    Neuankömmling
    Registriert seit
    Feb 2012
    Beiträge
    4
    Welt
    Tuxingen
    Bei mir geht auch nichts.
    Eingelogt (legacy), download nach Anleitung, installiert.... Trotzdem kein "jetzt Spielen" Button, sondern immer noch "Login".

    Dann auf meinem Laptop versucht..... geht auch nicht, da nur 32bit

Seite 1 von 11 1 2 3 ... LetzteLetzte

Ähnliche Themen

  1. Spiel lädt nach Firefox-Update nicht
    Von thelmaundlouise im Forum Technisches: Archiv
    Antworten: 0
    Letzter Beitrag: 19.02.20, 18:58

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

Die von uns verwendeten Ubisoft-Cookies sollen sicherstellen, dass du unsere Websites optimal genießen kannst. Durch die Nutzung dieser Website erklärst du dich mit der Nutzung dieser Cookies einverstanden. Weitere Informationen zum Datenschutz.