Ergebnis 1 bis 8 von 8

Thema: Probleme bei Login bzw. Verbindung

  1. #1
    Wuseler Avatar von Boooster
    Registriert seit
    Apr 2011
    Ort
    Rathaus, südwestlicher Sektor
    Beiträge
    289
    Welt
    Goldenau

    Probleme bei Login bzw. Verbindung

    Moin zusammen,


    bei mir stapeln sich langsam die Probleme.


    1) Eigentlich nutze ich gern Firefox. Da kann ich mich auch einloggen (kürzlich auf Uplay umgestellt, klappt) - aber ich kann mich mit diesem Browser bereits seit langer Zeit nur noch sporadisch mit dem spiel verbinden. Wenn ich es versuche, kommt der Ladebalken und dann beginnt der gesamte Bildschirm mehrmals schwarz zu flackern (sofern der Tab Fokus hat) und dann bleibt der Tabl weiß. Mehr passiert nicht. Hat der Tab keinen Fokus bleibt das Flackern zwar aus, aber rufe ich den Tab dann wieder auf ist er auch bloß weiß.


    2) Habe als die Probleme begannen zunächst den Slim Browser versucht. Hat dann so zwei Wochen gut funktioniert. Dann fing der auch an Zicken zu machen. Ich weiß nicht mehr genau, was das Fehlerbild war und kann das momentan nicht nachstellen, da ein Login mit Uplay nicht möglich ist im Slim.


    3) Seit den Problemen mit Slim nutze ich erfolgreich den IE für Siedler. Das hat auch super funktioniert (zumal mit dem Goodie, dass ich nicht vor jeder Nutzung manuell Flash erlauben musste). Seit der Umstellung auf den Uplay Login habe ich genau einmal noch im IE spielen können - seit dem Folgetag der Umstellung kann ich mich aber nicht mehr einloggen, denn es kommt immer die Meldung: "Uplay ist im Moment leider nicht verfügbar. Bitte warte einige Minuten und versuche den Vorgang dann zu wiederholen." Zeitgleich funktioniert aber der Login in FF und auch in Edge...


    4) Ja und seit wenigen Tagen bin ich also jetzt bei Edge gelandet - hier darf ich wieder vor jedem Login manuell Flash bestätigen, aber bislang kann ich so zumindest siedeln.




    ...da ich nicht massenweise Problemmeldungen gefunden habe (außer Uplay login mit Slim Browser) muss ich davon ausgehen, dass das an meinem Endgerät liegt - zumal auch meine Frau weiterhin ohne Probleme über FF siedelt. Ich bin aber lost mit der Frage, warum ich diese ganzen Probleme habe und was ich dagegen tun kann.
    try {IQ.Upgrade;} catch (err) {IgnoreAdd(IQ.PosessorOf);};

  2. #2
    Community Management Avatar von BB_Ondgrund
    Registriert seit
    Aug 2016
    Beiträge
    3.003
    Welt
    Grünland
    Das Problem in Firefox wird wahrscheinlich durch die Hardwarebeschleunigung ausgelöst. Wenn du diese im Firefox deaktivierst, sollte das Problem mit dem weißen Bildschirm nicht mehr auftreten.

  3. #3
    Siedler
    Registriert seit
    Nov 2012
    Beiträge
    37
    Welt
    Funkelberg
    Das mit dem IE hab ich auch. Heute früh gings und heute nachmittag nicht mehr. Selbe Fehlermeldung das UPlay nicht verfügbar ist. Firefox geht. Aber in der Arbeit hab ich nur den IE mit Flash :_)

  4. #4
    Wuseler Avatar von Boooster
    Registriert seit
    Apr 2011
    Ort
    Rathaus, südwestlicher Sektor
    Beiträge
    289
    Welt
    Goldenau
    FF scheint bei mir ohne Hardwarebeschleunigung jetzt zu klappen - aber nach jedem Klick denkt das System ne halbe Sekunde nach, bevor sich das Bild ändert... irgendwie nervig.


    Wäre auch noch an der Lösung des IE-Problems interessiert, aber danke erstmal BB_Ondgrund für die schnelle Antwort und erste Lösug :-)
    try {IQ.Upgrade;} catch (err) {IgnoreAdd(IQ.PosessorOf);};

  5. #5
    Wuseler
    Registriert seit
    Aug 2011
    Beiträge
    150
    Welt
    Goldenau
    prnt.sc/t4294q

    Kriege bei 90% der Einlogversuche die Meldung- uplay nicht verfügbar - und das mit CHROME. Macht echt Spaß diese Umstellung

  6. #6
    Federwolken Entfederer
    Registriert seit
    Oct 2011
    Beiträge
    3.994
    Welt
    Windfeuertal
    Ich log mich einfach nicht mehr aus - dann gibt es auch keine Probleme. Ich weiss, das ist nicht für alle die Lösung, aber mir hilft es.

    Ich benutze für das Spiel als Browser nur noch chrome...

  7. #7
    Neuankömmling
    Registriert seit
    Feb 2013
    Beiträge
    4
    Welt
    Andosia
    Habe das selbe problem mit dem iexplorer... kann mich damit auch nicht mehr einloggen. andere browser gehen, sind aber von der performance unter jeder kritik!

  8. #8
    Federwolken Entfederer Avatar von Trixigirl
    Registriert seit
    Jan 2011
    Beiträge
    3.764
    Welt
    Windfeuertal
    Zitat Zitat von Ungmar Beitrag anzeigen
    Habe das selbe problem mit dem iexplorer... kann mich damit auch nicht mehr einloggen. andere browser gehen, sind aber von der performance unter jeder kritik!
    Schau mal da!
    Gute Mädchen kommen in den Himmel, böse überall hin! Sprichwort
    Level 50 seit 4. Mai 2013, Level 70 seit 08.11.2020

Ähnliche Themen

  1. Ständige Server Probleme (im Minutentack verlohrene Verbindung)
    Von Saskia1584 im Forum Archiv: Feedback - geschlossene und alte Themen
    Antworten: 8
    Letzter Beitrag: 12.02.12, 18:44

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

Die von uns verwendeten Ubisoft-Cookies sollen sicherstellen, dass du unsere Websites optimal genießen kannst. Durch die Nutzung dieser Website erklärst du dich mit der Nutzung dieser Cookies einverstanden. Weitere Informationen zum Datenschutz.