Seite 1 von 5 1 2 3 ... LetzteLetzte
Ergebnis 1 bis 10 von 49

Thema: Seit 2 Wochen: Unvollständiger Bildaufbau. Spiel friert ein

  1. #1
    Siedler
    Registriert seit
    Oct 2014
    Beiträge
    76
    Welt
    Wildblumental

    Seit 2 Wochen: Unvollständiger Bildaufbau. Spiel friert ein

    Seit gestern Früh hab ich das Problem, dass beim Hochfahren des Spiels die Hälfte meiner Gebäude inkl Hauptquartier und Störenfriedinsel nicht geladen werden, manche auch nur halb geladen werden... auch die Charakterbilder meiner Freundesliste sind teilweise da... die Störenfriede auf einer Freundesinsel kann ich nicht mit Friedensangeboten versehen, da dort auch die Störenfriede nicht auftauchen in meiner Grafik... sehr nervig!

    Relog/Cache leeren etc bringen nichts.

    Google Chrome - aktuell + eingebautes Flash
    Win 10 - aktuell
    Fehler tritt auf seit 2.4.2020 rund 8 Uhr - heute wieder
    Angehängte Grafiken

  2. #2
    Community Management Avatar von BB_Ondgrund
    Registriert seit
    Aug 2016
    Beiträge
    3.025
    Welt
    Grünland
    Versuche einmal, das Spiel in einem anderen Browser zu laden. Zudem könnte uns für eine Untersuchung bei Ladeproblemen auch der Internetanbieter helfen, falls dies auch bei anderen auftritt.

  3. #3
    Siedler
    Registriert seit
    Oct 2014
    Beiträge
    76
    Welt
    Wildblumental
    Opera funktioniert.

    Bei Google Chrome lädt auch die Hauptseite nicht richtig... hängt irgendwie fest beim Laden von ubistatic-a.akamaihd.net... Ich hab von vorgestern auf gestern nichts am Browser geändert...

  4. #4
    Federwolken Entfederer Avatar von Trixigirl
    Registriert seit
    Jan 2011
    Beiträge
    3.789
    Welt
    Windfeuertal
    Das Problem hab/hatte ich auch oft bei laufenden Event und den hängenden Inselwechseln. Musste ich zu oft reloggen, konnte ich sowas auch feststellen. Cache bereinigen und 15 min. ausloggen hat da geholfen. Für den Aufbau der Grafiken wohlgemerkt, nicht für die Beruhigung des Nervenköstüms.

    Diesmal stellt es sich anders dar. Ich muss kaum noch reloggen bei meist gleichbleibender Anzahl von Inselwechsel-Freezes. Diesmal hilft der Klick in einen anderen Tab und wieder zurück. Es folgt meist eine weiße Seite mit zirkulierenden Kreis. Danch erscheint die Insel wieder und ich kann bis zum nächsten Freeze weiter spielen.
    Gute Mädchen kommen in den Himmel, böse überall hin! Sprichwort
    Level 50 seit 4. Mai 2013, Level 70 seit 08.11.2020

  5. #5
    Forenmoderator Avatar von MOD_Tamaree
    Registriert seit
    Apr 2018
    Beiträge
    2.051
    Welt
    Mittsommerstadt
    Moderationshinweis
    Präfix hinzugefügt

  6. #6
    Siedler Avatar von KlaraFall_
    Registriert seit
    Aug 2017
    Beiträge
    55
    Welt
    Windfeuertal

    [gelöst] Seit 2 Wochen: Unvollständiger Bildaufbau. Spiel friert ein

    Hallo,
    ich habe einen
    ein aktuelles Win10
    mit aktuellem Chrome
    und einer 25MBit-Internetleitung.
    Seit etwa 2 Wochen friert das Spiel ein bzw. der Bildaufbau bleibt unvollständig (Eigene unvollständige Truppen lassen sich anklicken, aber unsichtbare Gegner nicht anwählen) und sieht dann so aus



    Teilweise läuft es auf der Heimatinsel korrekt und in den AT-Insel wie oben. Cache löschen und Relog hilft nur manchmal. Muss das bis zu 3 mal in der Stunde machen. Das nervt. Mit dem ungeliebten Microsoft Edge geht es...
    Eure Klara

    Nachtrag: Chrome zurücksetzen hat für unbestimmte Zeit eine Lösung gebracht
    Geändert von KlaraFall_ (10.04.20 um 17:24 Uhr) Grund: Aktualisierung

  7. #7
    Siedler Avatar von KlaraFall_
    Registriert seit
    Aug 2017
    Beiträge
    55
    Welt
    Windfeuertal
    Ich hab es soeben wieder. Zuvor war das Spiel eingefroren. Nichts ging mehr. Nach Relog unvollständiger Bildaufbau. Auch Löschen des Caches und das Zurücksetzen vom Chrome brachte nichts

  8. #8
    Wuseler Avatar von Wurmi88
    Registriert seit
    Oct 2014
    Ort
    Augusta Vindelicorum
    Beiträge
    298
    Welt
    Funkelberg
    Der schlechte Bildaufbau deutet auf eine fehlerhafte Internetverbindung hin.
    Das hatte ich auch schon mal so, aber ein Rechner Neustart löste das Problem. Also "Neu starten", nicht nur "Herunterfahren" und wieder Einschalten. Neu starten umgeht die Windows Schnellstart Option.

  9. #9
    Community Management
    Avatar von BB_Kumakun
    Registriert seit
    Jul 2016
    Beiträge
    2.962
    Welt
    Grünland
    Ich kann der Aussage von Wurmi nur beipflichten. Hier würde auch nicht die Säuberung des Browsercaches helfen, sondern wenn dann des DNS Caches. In Kurzfassung würde das deine Internetverbindung und alles dazugehörige säubern. Du könntest also beides testen, Neustart des PCs und dann DNS Cache leeren.

  10. #10
    Wuseler
    Registriert seit
    Nov 2012
    Beiträge
    274
    Welt
    Tuxingen
    Bei mir stand kürzlich die Wüste im Holzfäller unter Wasser. Lösung: Statt WLAN ein LAN-Kabel zwischen Router und Rechner, und die Wüste war wieder trocken.

Seite 1 von 5 1 2 3 ... LetzteLetzte

Ähnliche Themen

  1. Antworten: 284
    Letzter Beitrag: 22.11.20, 15:20
  2. Antworten: 159
    Letzter Beitrag: 18.07.19, 12:47
  3. Aus dem Spiel gebannt - kein Support seit Wochen!
    Von schubsie im Forum Archiv: Feedback - geschlossene und alte Themen
    Antworten: 127
    Letzter Beitrag: 10.01.12, 14:32

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

Die von uns verwendeten Ubisoft-Cookies sollen sicherstellen, dass du unsere Websites optimal genießen kannst. Durch die Nutzung dieser Website erklärst du dich mit der Nutzung dieser Cookies einverstanden. Weitere Informationen zum Datenschutz.