Seite 3 von 5 ErsteErste 1 2 3 4 5 LetzteLetzte
Ergebnis 21 bis 30 von 49

Thema: Seit 2 Wochen: Unvollständiger Bildaufbau. Spiel friert ein

  1. #21
    Architekt des Wuselimperiums Avatar von SiidV
    Registriert seit
    Mar 2014
    Beiträge
    678
    Welt
    Wildblumental
    Zitat Zitat von BB_Ondgrund Beitrag anzeigen
    Versuche einmal, das Spiel in einem anderen Browser zu laden. Zudem könnte uns für eine Untersuchung bei Ladeproblemen auch der Internetanbieter helfen, falls dies auch bei anderen auftritt.
    Zitat Zitat von BB_Kumakun Beitrag anzeigen
    Ich kann der Aussage von Wurmi nur beipflichten. Hier würde auch nicht die Säuberung des Browsercaches helfen, sondern wenn dann des DNS Caches. In Kurzfassung würde das deine Internetverbindung und alles dazugehörige säubern. Du könntest also beides testen, Neustart des PCs und dann DNS Cache leeren.
    Bei mir hilft das alles nichts... seit mind. 2-3 Monaten sieht meine Insel nach dem 1. Login IMMER so aus:
    https://prnt.sc/tadr2v

    Der Großteil baut sich nicht auf und bleibt auch unaufgebaut. Ein reloggen hilft manchmal nicht immer.
    Cache löschen hilft nichts
    DNS Cache (jetzt muss man schon ein Computerexperte sein wenn man DSO spielen will) ... bringt auch nichts
    PC Neustart auch sinnlos
    Anderer PC brachte auch nix
    Macbook das selbe Ergebnis
    Browserwechsel testweise von Opera zu Edge, Firefox bringt auch nix

    Kann ja nicht sein das ich mich jedesmal 2-3x einloggen muss und hoffen das die Insel aufbaut?
    Also gibts noch Tips?

  2. #22
    Architekt des Wuselimperiums Avatar von Merlin-tkn1971
    Registriert seit
    Oct 2014
    Ort
    Coburg
    Beiträge
    1.940
    Welt
    Mittsommerstadt
    Zitat Zitat von SiidV Beitrag anzeigen
    Zitat Zitat von BB_Ondgrund Beitrag anzeigen
    Versuche einmal, das Spiel in einem anderen Browser zu laden. Zudem könnte uns für eine Untersuchung bei Ladeproblemen auch der Internetanbieter helfen, falls dies auch bei anderen auftritt.
    Zitat Zitat von BB_Kumakun Beitrag anzeigen
    Ich kann der Aussage von Wurmi nur beipflichten. Hier würde auch nicht die Säuberung des Browsercaches helfen, sondern wenn dann des DNS Caches. In Kurzfassung würde das deine Internetverbindung und alles dazugehörige säubern. Du könntest also beides testen, Neustart des PCs und dann DNS Cache leeren.
    Bei mir hilft das alles nichts... seit mind. 2-3 Monaten sieht meine Insel nach dem 1. Login IMMER so aus:
    https://prnt.sc/tadr2v

    Der Großteil baut sich nicht auf und bleibt auch unaufgebaut. Ein reloggen hilft manchmal nicht immer.
    Cache löschen hilft nichts
    DNS Cache (jetzt muss man schon ein Computerexperte sein wenn man DSO spielen will) ... bringt auch nichts
    PC Neustart auch sinnlos
    Anderer PC brachte auch nix
    Macbook das selbe Ergebnis
    Browserwechsel testweise von Opera zu Edge, Firefox bringt auch nix

    Kann ja nicht sein das ich mich jedesmal 2-3x einloggen muss und hoffen das die Insel aufbaut?
    Also gibts noch Tips?
    Sid das hatte ich auch mal gehabt, ich hab komplett die Browserdaten gelöscht und merkwürdigerweise ging es danach wieder, aber was den Fehler verursacht hatte, weis ich auch nicht, ich bin kein IT Profi
    www.merlin-tkn1971.beepworld.de
    http://drachen-gilde.xobor.de (unser Wissensforum der Drachen-Gilde, kann jeder beitreten, ist öffentlich)

  3. #23
    Siedler
    Registriert seit
    Aug 2017
    Beiträge
    54
    Welt
    Bernsteingarten
    die hier beschriebenen fehler kenne ich auch zu genüge , bin mit OperaGX am spielen wo diese fehler auch auftreten. Gibt es da nochmal ne bessere lösung als das jetzt jeder IT Profi sein muß ? Der Slim läuft auch seit der umstellung auf ubi-acc. nicht mehr :-(
    Wenn es so eine menge an spielfehlern + problemen gibt wäre es nicht besser einen spiele-client zu machen der über updates immer auf dem neusten stand ist ?

  4. #24
    Wuseler Avatar von I5chmael
    Registriert seit
    Dec 2016
    Ort
    zuhause
    Beiträge
    119
    Welt
    Mittsommerstadt
    Zitat Zitat von The-Pegasus Beitrag anzeigen
    ... Wenn es so eine menge an spielfehlern + problemen gibt wäre es nicht besser einen spiele-client zu machen der über updates immer auf dem neusten stand ist ?
    Dies könnte evtl die Lösung sein falls DSO nach dem Ende von Flash weiter betrieben wird.

  5. #25
    Siedler
    Registriert seit
    Aug 2017
    Beiträge
    54
    Welt
    Bernsteingarten
    es sind viele browsergames die auf einen client umgestellt wurden , hoffe mal ubi hat auch ein paar schlaue köpfe die da schon am werkeln sind :-)

  6. #26
    Siedler
    Registriert seit
    Nov 2011
    Beiträge
    68
    Welt
    Apfelhain

    Gebäude verschwunden und Buffs nicht möglich

    Hallo, seit vergangenen Sonntag (19.07.20) sind einige Gebäude auf den Inseln verschwunden. Gestern z.B. Rathaus und beide Kasernen. Heute sind z.B. einige Minen und die Geschenke-Weihnachtsbäume unsichtbar. Außerdem kann ich weder Minen auffüllen noch Fabriken oder andere Sachen buffen.

    Ich bin auf Apfelhain

  7. #27
    Meister der fluffigen Fellknäuel
    Registriert seit
    Jul 2012
    Beiträge
    2.371
    Welt
    Morgentau
    Zitat Zitat von Lucy-Maus Beitrag anzeigen
    Hallo, seit vergangenen Sonntag (19.07.20) sind einige Gebäude auf den Inseln verschwunden. Gestern z.B. Rathaus und beide Kasernen. Heute sind z.B. einige Minen und die Geschenke-Weihnachtsbäume unsichtbar. Außerdem kann ich weder Minen auffüllen noch Fabriken oder andere Sachen buffen.

    Ich bin auf Apfelhain
    Hast du mal versucht deinen Flash-Cache und den Browser-Cache zu leeren und danach das Spiel neu gestartet, damit die Daten neu eingeladen werden?

  8. #28
    Neuankömmling
    Registriert seit
    Nov 2012
    Beiträge
    9
    Welt
    Funkelberg
    Zitat Zitat von Plitschi79 Beitrag anzeigen
    Zitat Zitat von Lucy-Maus Beitrag anzeigen
    Hallo, seit vergangenen Sonntag (19.07.20) sind einige Gebäude auf den Inseln verschwunden. Gestern z.B. Rathaus und beide Kasernen. Heute sind z.B. einige Minen und die Geschenke-Weihnachtsbäume unsichtbar. Außerdem kann ich weder Minen auffüllen noch Fabriken oder andere Sachen buffen.

    Ich bin auf Apfelhain
    Hast du mal versucht deinen Flash-Cache und den Browser-Cache zu leeren und danach das Spiel neu gestartet, damit die Daten neu eingeladen werden?
    Hi zusammen, kann mich dem Fehler anschließen.
    Vor jedem Restart lösche ich Cache und Cookies.
    Nach Neustart kommt es dann ab und an vor, dass einige Gebäude und Minen verschwunden sind und wie bei Lucy-Maus nicht gebufft, aufgefüllt oder neue Minen gebaut werden können.
    Nach ca 5 Minuten ( gefühlt, kann auch schwanken) taucht dann auf einmal alles auf.
    Erneuter Restart schafft hier auch bisher immer Abhilfe.
    "Kleines" Ärgernis, konnte bisher keiner aus meiner Gilde bestätigen, daher dachte ich, ich bin der einzige, dem das passiert.
    Spiele auf Funkelberg.

  9. #29
    Siedler
    Registriert seit
    Nov 2010
    Beiträge
    72
    Welt
    Grünland
    Hatte/habe ich auch gelegentlich.

    Auch mit dem Effekt das in Ats keine Angriffe möglich waren.

    Browser wechseln brachte auch nichts.

  10. #30
    Siedler Avatar von Frischling1959
    Registriert seit
    Sep 2011
    Ort
    Breitengrad: 50°56′53″ N Längengrad: 10°42′06″ O Meereshöhe: 305 m
    Beiträge
    78
    Welt
    Steppenwald
    Ist nur eine Vermutung - löscht ihr den Cache/Cookies/Verlauf nach Beendigung des Spiels?

    Falls Ja, könnte ich mir vorstellen das es etwas dauert bis alles neu nachgeladen ist.
    "Von all den Dingen, die mir verloren gegangen sind, habe ich am meisten an meinem Verstand gehangen."

    Gott hat einen Plan für jeden Menschen - der richtig schief geht.

    "Wahre Freunde fordern nie, sie erkennen und geben."

    Wie war das doch noch gleich? "Gott erschuf den Menschen nach seinem Vorbild"
    Jetzt frage ich mich "Sind wir Mutanten, oder taugt der Gott nichts?"

Seite 3 von 5 ErsteErste 1 2 3 4 5 LetzteLetzte

Ähnliche Themen

  1. Antworten: 284
    Letzter Beitrag: 22.11.20, 15:20
  2. Antworten: 159
    Letzter Beitrag: 18.07.19, 12:47
  3. Aus dem Spiel gebannt - kein Support seit Wochen!
    Von schubsie im Forum Archiv: Feedback - geschlossene und alte Themen
    Antworten: 127
    Letzter Beitrag: 10.01.12, 14:32

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

Die von uns verwendeten Ubisoft-Cookies sollen sicherstellen, dass du unsere Websites optimal genießen kannst. Durch die Nutzung dieser Website erklärst du dich mit der Nutzung dieser Cookies einverstanden. Weitere Informationen zum Datenschutz.