Antworten
Seite 11 von 14 ErsteErste ... 9 10 11 12 13 ... LetzteLetzte
Ergebnis 101 bis 110 von 136

Thema: Neue Einlogfunktion

  1. #101
    Meister der fluffigen Fellknäuel
    Registriert seit
    Sep 2012
    Beiträge
    3.449
    Welt
    Schneefeuer
    Zitat Zitat von Bruderius Beitrag anzeigen
    Da ich wie schon beschrieben die selbe Fehlermeldung wie einsametraene habe, habe ich mal die Cookies und den Cache gelöscht. Jetzt habe ich keinen "Login (Legacy)" Button mehr.

    Da nutzt einen auch nichts die beste Anleitung, wenn es nicht bei allen danach funktioniert.
    Gerad geschafft wieder reinzukommen mit den alten acc.2-3 Tage gebraucht.

    Schritt 1 die caches löschen
    Schritt 2 mit jetziger E-Mail Adresse versuchen einzuloggen und alten Passwort
    Schritt 3 funktioniert das nicht wie bei mir, neues Passwort anfragen
    Schritt 4 in der E-Mail erst den 2ten Link anklicken,dort alte E-mail eintragen und neues Passwort
    -Bildschirm bleibt nach bestädigen komplett weiss leider,man wird da nicht irgendwie weitergeleitet-Browserzeile schliessen wieder einfach
    Schritt 5 den alten login benutzen wie bei QuaYer in sein letzten Post in der Mitte,das alte Einlogfenster,also nicht das neue schwarz weisse
    funktioniert es-bist du drinn,wenn nicht wie bei mir^ gehts weiter:
    Schritt 6 im neuen schwarz weiss Login versuchen einzuloggen,wird sicher dann auch da nicht funktionieren-egal-neues Passwort wieder anfragen
    Schritt 7 in der neuen E-Mail dort wieder den 2ten Link aufrufen und dort erneut ein anderes Passwort erstellen
    Schritt 8 und das war dann mein letzter,das gleiche wie bei Schritt 5 ausführen und diesesmal bekam ich sofort rechts oben die Meldung b.z.w. Nachfrage ob Chroome das sich speichern soll,bestädigt und siehe da ich war wieder auf der alten Startseite mit meinen richtigen acc.

    junge junge

  2. #102
    Architekt des Wuselimperiums
    Registriert seit
    Dec 2012
    Ort
    Österreich
    Beiträge
    817
    Welt
    Andosia
    Hallo

    Ich les hier ständig Eure Probleme mit irgendwelcher einloggfunktionen. Kann mich bitte wer Aufklären um was es da geht, bzw. kommt da etwas neues auf Uns zu ?

    Ziata von einsametraene

    " hm, so wie es scheint kann ich mich gar nicht mehr einloggen. ich hab nur die möglichkeit über einen ubisoft account, den ich nicht habe oder über fratzenbuch, was ich auch nicht habe...... "

    ist das jetzt die zukunft von dso, entweder über die datenkrake facebook oder über den zwang sich einen ubisoft-account anlegen zu müssen?

    Mich verunsichert , die Aussagen Uplay Acount und jetzt Eure Diskussion ! Alles Dinge die ich nicht unter meine Hut bringe .
    Geändert von rol20 (01.03.20 um 02:06 Uhr)

  3. #103
    Meister der fluffigen Fellknäuel
    Registriert seit
    Sep 2012
    Beiträge
    3.449
    Welt
    Schneefeuer
    Zitat Zitat von rol20 Beitrag anzeigen
    Hallo

    Ich les hier ständig Eure Probleme mit irgendwelcher einloggfunktionen. Kann mich bitte wer Aufklären um was es da geht, bzw. kommt da etwas neues auf Uns zu ?

    Ziata von einsametraene

    " hm, so wie es scheint kann ich mich gar nicht mehr einloggen. ich hab nur die möglichkeit über einen ubisoft account, den ich nicht habe oder über fratzenbuch, was ich auch nicht habe...... "

    ist das jetzt die zukunft von dso, entweder über die datenkrake facebook oder über den zwang sich einen ubisoft-account anlegen zu müssen?

    Mich verunsichert , die Aussagen Uplay Acount und jetzt Eure Diskussion ! Alles Dinge die ich nicht unter meine Hut bringe .
    Ein Mod sollte mal die überschrift anpassen um Verwechslungen zu vermeiden: Neue Einlogfunktion auf dem Testserver!

  4. #104
    Wuseler
    Registriert seit
    Nov 2011
    Beiträge
    341
    Welt
    Apfelhain
    wir befinden uns hier:

    Forum>Die Siedler Online>Feedback & Diskussion>Testserver und Sneak Peeks - Feedback
    -->(Sonstiges) Neue Einlogfunktion

    wozu da der hinweis auf testserver?

  5. #105
    Architekt des Wuselimperiums Avatar von QuaYeR
    Registriert seit
    Nov 2011
    Beiträge
    701
    Welt
    Apfelhain
    Zitat Zitat von Trixigirl Beitrag anzeigen
    Zitat Zitat von QuaYeR Beitrag anzeigen
    Zitat Zitat von Trixigirl Beitrag anzeigen
    PS: Nutz ich die Login-funktion rechts oben, mit den, für TS-Trixigirl hinterlegten E-Mail und Passwort - kommt die bisherige Meldung: Invalid email address or password!
    Du musst dort die Daten für deinen Ubisoft-Account eingeben und nicht die von deinem alten Testserver-Account.
    Ich glaub, hier liegt ein Missverständnis vor. Ich habe keine Probleme in meinen Testserver-Acc. Trixigirl, welcher mit Uplay bereits seit März 2012 (da war das nämlich die einzige Möglichkeit überhaupt) verbunden ist, einzuloggen. Hier gibt es nur die o. g. Probleme beim Nutzen des TS- Forums. Ich bin nur skeptisch, wie das dann auf dem Liveserver werden wird, da ich dort den gleichen Nicknamen habe, allerdings mit einer anderen Mailaddy.

    Ich habe allerdings noch einen Testserver-Acc TS-Trixigirl seit Sept. 2015, um diesen geht es. Hier kann ich nicht mehr einloggen. Mit beiden Acc. habe ich hier z. B. gepostet
    Nein kein Missverständnis.
    Du versuchst dich bei Ubisoft mit deinem Testserver-Account TS-Trixigirl einzuloggen was nicht möglich ist.

    Du hast dich ja bereits über den Legacy-Login in deinen Testserver-Account eingeloggt (wie auf deinem anderen Screen zu sehen ist - Hello TS-Trixigirl).
    Jetzt benötigst du einen Ubisoft Account mit dem du die Accounts verknüpfen kannst.

    Allerdings ist dein Ubisoft-Account bereits mit Trixigirl verknüpft.
    Also brauchst du nun einen weiteren Ubisoft-Account um auch TS-Trixigirl zu verknüpfen.

    Ich verstehe das so:

    Dein Testserver-Account Trixigirl ist mit deinem Ubisoft-Account verknüpft.
    Dein Testserver-Account TS-Trixigirl steht leer und benötigt einen eigenen Ubisoft-Account zum verknüpfen.

    Zitat Zitat von einsametraene Beitrag anzeigen
    Zitat Zitat von QuaYeR Beitrag anzeigen
    ....

    Ich habe eben eine Anleitung erstellt.
    Wir lieben doch alle bebilderte Anleitungen.
    nach der anleitung bin ich grad vorgegangen für meinen alten test-acc "lonelytear". leider hat das nicht funktioniert, ich bekam nur eine fehlermeldung

    http://prntscr.com/r9n1cw

    liegt dann wohl daran, dass meine e-mail jetzt für den (ungewollt erstellten) neuen test-acc "einsametraene" hinterlegt ist und deshalb die verknüpfung zum alten acc "lonelytear" abgelehnt wird (?)

    im übrigen sehe ich den legacy-login nicht im privaten modus des firefox, nur im normal-modus ist er vorhanden
    Wenn du dich in deinen Ubisoft-Account eingeloggt hattest und einen neuen Account erstellt hast (einsametraene) dann ist dieser Account nun verknüpft und du kannst nicht mehr deinen alten Account (lonelytear) verknüpfen.

    Der Legacy-Login ist bei mir auch im privaten Modus sichtbar.

    Zitat Zitat von Bruderius Beitrag anzeigen
    Da ich wie schon beschrieben die selbe Fehlermeldung wie einsametraene habe, habe ich mal die Cookies und den Cache gelöscht. Jetzt habe ich keinen "Login (Legacy)" Button mehr.

    Da nutzt einen auch nichts die beste Anleitung, wenn es nicht bei allen danach funktioniert.
    Dann ist dein Ubisoft-Account bereits mit einem Testserver-Account verknüpft.
    Welcher Name wird denn angezeigt wenn du dich oben rechts bei "Login (Ubisoft Account)" mit deinen Ubisoft-Daten einloggst?
    Wenn nach dem einloggen oben rechts ein anderer Name als dein aktueller Testservername angezeigt wird, ist er mit einem anderen Account verknüpft.

    Ich musste bei mir manchmal mehrmals Cookies löschen und die Seite neuladen bis der Button wieder aufgetaucht ist.

    Natürlich kann ich hier mit dem ganzen Verknüpfungschaos auch falsch liegen aber so ergibt das alles für mich Sinn.

  6. #106
    Wuseler
    Registriert seit
    Oct 2012
    Ort
    Hintertuxingen
    Beiträge
    326
    Welt
    Tuxingen
    Danke QuaYeR, Deine Anleitung war mir einen erneuten Versuch wert. Leider auch erfolglos. Ich scheitere bereits beim Einloggen in den "alten" Account mittels Legacy-Button. Weder username noch Email-Adresse wird akzeptiert. Ich gebe erst mal auf.

  7. #107
    Siedler
    Registriert seit
    Sep 2015
    Beiträge
    44
    Welt
    Glitzerstadt
    Zitat Zitat von QuaYeR Beitrag anzeigen
    Ich musste bei mir manchmal mehrmals Cookies löschen und die Seite neuladen bis der Button wieder aufgetaucht ist.
    Das mehrmalige löschen der Cookies und Websitedaten hat geholfen. Der "Login (Legacy)" Button ist wieder da.

    Zitat Zitat von QuaYeR Beitrag anzeigen
    Dann ist dein Ubisoft-Account bereits mit einem Testserver-Account verknüpft.
    Welcher Name wird denn angezeigt wenn du dich oben rechts bei "Login (Ubisoft Account)" mit deinen Ubisoft-Daten einloggst?
    Wenn nach dem einloggen oben rechts ein anderer Name als dein aktueller Testservername angezeigt wird, ist er mit einem anderen Account verknüpft.
    Ja, das ist das Problem, sagt ja auch die Fehlermeldung. Wenn ich mich mit Ubisoft Account einloggen, bin ich als “new Settler” angemeldet. Dieser Account wurde ja bei den ersten Anmeldeversuch angelegt, bevor der "Login (Legacy)" Button eingeführt wurde.

    Ich habe jetzt mal versucht, den “new Settler” Account zu löschen. Dabei bekomme ich die Meldung "dso_api_user_profiler_i_am_sure_message". Ich weiß jetzt auch nicht, ob ich da in den Eingabefeld vorher noch etwas eingeben oder jetzt nur 14 Tage warten muss, bis er gelöscht wird.



    Zitat Zitat von bigbang36 Beitrag anzeigen
    Schritt 1 die caches löschen
    Schritt 2 mit jetziger E-Mail Adresse versuchen einzuloggen und alten Passwort

    Schritt 4 in der E-Mail erst den 2ten Link anklicken,dort alte E-mail eintragen und neues Passwort
    Ich habe keine jetzige und alte E-Mail Adresse. Ich verwende für beide Accounts die selbe E-Mail Adresse. Daher glaube ich, dass mir ein neues Passwort da sicher nicht weiterhelfen wird.

  8. #108
    Meister der fluffigen Fellknäuel
    Registriert seit
    Sep 2012
    Beiträge
    3.449
    Welt
    Schneefeuer
    Mit alte meine ich jetzige und nicht 2 verschiedene.
    Bei mir hatt es jedenfalls geholfen und wie ich Schritt für Schritt vorgegangen bin hab ich beschrieben,mehr Tips kann ich nicht geben.

  9. #109
    Siedler
    Registriert seit
    Sep 2015
    Beiträge
    44
    Welt
    Glitzerstadt
    Zitat Zitat von bigbang36 Beitrag anzeigen
    … mehr Tips kann ich nicht geben.
    Dafür danke ich dir und den anderen hier auch. Wäre ja eigentlich Aufgabe von BB eine vernünftige Anleitung und Hilfestellung für eine solche neue Funktion zu geben.

    Ich bezweifel aber, das ein neues Passwort die bei mir falsch entstandene Verknüpfung der Accounts korrigiert.

  10. #110
    Wuseler Avatar von einsametraene
    Registriert seit
    Apr 2014
    Beiträge
    296
    Welt
    Morgentau
    Zitat Zitat von QuaYeR Beitrag anzeigen
    ....
    Zitat Zitat von einsametraene Beitrag anzeigen
    Zitat Zitat von QuaYeR Beitrag anzeigen
    ....

    Ich habe eben eine Anleitung erstellt.
    Wir lieben doch alle bebilderte Anleitungen.
    nach der anleitung bin ich grad vorgegangen für meinen alten test-acc "lonelytear". leider hat das nicht funktioniert, ich bekam nur eine fehlermeldung

    http://prntscr.com/r9n1cw

    liegt dann wohl daran, dass meine e-mail jetzt für den (ungewollt erstellten) neuen test-acc "einsametraene" hinterlegt ist und deshalb die verknüpfung zum alten acc "lonelytear" abgelehnt wird (?)

    im übrigen sehe ich den legacy-login nicht im privaten modus des firefox, nur im normal-modus ist er vorhanden
    Wenn du dich in deinen Ubisoft-Account eingeloggt hattest und einen neuen Account erstellt hast (einsametraene) dann ist dieser Account nun verknüpft und du kannst nicht mehr deinen alten Account (lonelytear) verknüpfen.

    Der Legacy-Login ist bei mir auch im privaten Modus sichtbar.
    genau hier liegt ja meiner meinung nach das problem, denn ich hatte vorher keinen ubisoft-account sondern habe diesen über die neue (schwarz-weiße) ubisoft maske erst neu erstellt. dort habe ich die e-mail-adresse und das passwort des alten test-acc (lonelytear) eingegeben und es wurde dann eben nicht das für die e-mail hinterlegte konto "lonelytear" verknüpft.

    wenn aber die verknüpfung eines vorhandenen acc mit einem neu erstellten ubisoft-acc nicht zu 100% funktioniert ...... braucht das auf dem live kein mensch

Antworten
Seite 11 von 14 ErsteErste ... 9 10 11 12 13 ... LetzteLetzte

Ähnliche Themen

  1. Antworten: 0
    Letzter Beitrag: 25.05.15, 15:16
  2. Neue Gebäude/neue Buffs/neue Optionen
    Von Warurk im Forum Archiv: Wünsche, Ideen, Anregungen
    Antworten: 2
    Letzter Beitrag: 09.05.13, 14:34
  3. Antworten: 17
    Letzter Beitrag: 15.04.13, 14:41
  4. Antworten: 0
    Letzter Beitrag: 23.09.12, 15:54

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

Die von uns verwendeten Ubisoft-Cookies sollen sicherstellen, dass du unsere Websites optimal genießen kannst. Durch die Nutzung dieser Website erklärst du dich mit der Nutzung dieser Cookies einverstanden. Weitere Informationen zum Datenschutz.