Antworten
Seite 7 von 14 ErsteErste ... 5 6 7 8 9 ... LetzteLetzte
Ergebnis 61 bis 70 von 136

Thema: Neue Einlogfunktion

  1. #61
    Siedler
    Registriert seit
    Mar 2016
    Beiträge
    30
    Welt
    Glitzerstadt
    Zitat Zitat von SirNubuk Beitrag anzeigen
    Hallo ,
    Ich kann mich nach dem Update vom 20. 02. nicht mehr auf dem Testserver anmelden, der zugehörige anmeldebutton ist nicht mehr vorhanden.
    Es ist für mich nur noch möglich, mich über Facebook oder einem Ubisoft-Account anzumelden.
    Facebook will ich nicht und einen Ubisoft-Account hatte ich bisher noch nicht. Der Testi verlangte ja vom Spieleaccount abweichende Einlogdaten, die jetzt nicht mehr abgefragt werden. Muß jetzt ein neuer Ubisoft-Account erstellt werden und wie bekomme ich meinen Zugriff auf den Testserver-account wieder?
    Da ich mich auf dem Testi nicht einloggen kann, funktioniert auch der Forum-login dort nicht und deshalb hier diese Meldung.
    Bitte diesen Beitrag in das richtige Forum verschieben. Danke.

    SirNubuk bzw Test-Nubuk
    Es kommt wie schon vorher immer wieder die Info: Invalid email address or password!, . Bitte FORGOT YOUR PASSWORD? freigeben, da tut sich auch nix.
    Danke
    ps: cache geleert, incognitomodus benutzt, IE benutzt, Mozilla benutzt, Google Chrome ist Standartbrowser
    Mail-Adresse und Passwort über die Tastatur eingegeben.
    Und jetzt: You're blocked from logging in due to repeated failed attempts. Please come back later.
    Geändert von SirNubuk (25.02.20 um 15:28 Uhr)

  2. #62
    Federwolken Entfederer Avatar von Trixigirl
    Registriert seit
    Jan 2011
    Beiträge
    4.061
    Welt
    Windfeuertal
    Zitat Zitat von BB_Kumakun Beitrag anzeigen

    Eure normalen Accounts (alles außer Facebook), laufen nun über den Lila "Ubisoft" Login.
    Wenn ihr euch zum ersten mal einloggt, kommt eine kurze Abfrage. Ihr müsst keinen neuen Account erstellen, einfach nur eure alte E-Mail und altes Passwort eingeben. Danach lädt es ein bisschen und euer alte Account sollte geladen werden.

    Nur wenn dies nicht funktioniert und ihr folglich als "New Settler" oder "DefaultPlayer_9018i0938904784208" (Zahl habe ich zufällig gewählt, kann sich bei euch unterscheiden) angezeigt werden, stimmt etwas mit dem Login nicht.
    Alle weiteren Loginvarianten sollten problemlos funktionieren, sofern mit richtiger E-Mail & Passwort eingeloggt wird.

    Ebenso, wenn ihr eure Meldungen abgebt, bitte nur "Avatarnamen" und "E-Mail" angeben. NIEMALS das Passwort. Wir würden auch niemals danach fragen.

    Wie ich schon hier schrieb:

    Zitat Zitat von Trixigirl Beitrag anzeigen
    ...
    Und meinen Zweitaccount, nicht Uplay-gebunden (TS-Trixigirl) kann ich gar nicht mehr nutzen. Ich finde einfach keine Möglichkeit, ohne SocialMedia-Nutzung einzuloggen.
    Einloggen heute auf dem UPlay-Acc "Trixigirl" problemlos mgl. Nichts weiter getan außer einer normal langen Nachtruhe eingelegt. Bleibt also nur das Problem mit dem Zweit-Acc "TS-Trixigirl"...
    Ich erhalte nach wie vor die Anmeldemaske von Ubisoft und nach Eingabe der Daten für TS-Trixigirl kommt der Hinweis, die E-Mail oder das Passwort sei falsch. Es kam auch keine kurze Abfrage, nur die Anmeldemaske. Hmmmm....
    Gute Mädchen kommen in den Himmel, böse überall hin! Sprichwort
    Level 50 seit 4. Mai 2013, Level 70 seit 08.11.2020

  3. #63
    Wuseler Avatar von einsametraene
    Registriert seit
    Apr 2014
    Beiträge
    296
    Welt
    Morgentau
    Zitat Zitat von BB_Kumakun Beitrag anzeigen
    ...
    Wenn ihr euch zum ersten mal einloggt, kommt eine kurze Abfrage. Ihr müsst keinen neuen Account erstellen, einfach nur eure alte E-Mail und altes Passwort eingeben. Danach lädt es ein bisschen und euer alte Account sollte geladen werden.

    Nur wenn dies nicht funktioniert und ihr folglich als "New Settler" oder "DefaultPlayer_9018i0938904784208" (Zahl habe ich zufällig gewählt, kann sich bei euch unterscheiden) angezeigt werden, stimmt etwas mit dem Login nicht. .....
    genau das hat bei mir nicht funktioniert (siehe mein beitrag vom 24.02. 14:18uhr). e-mail-adresse auf dem testi war/ist die gleiche wie auf dem live und nach eingabe von e-mail und passwort wurde nicht mein test-acc "lonelytear" geladen sondern ich wurde aufgefordert einen neuen spielennamen zu vergeben und es wurde ein neuer acc angelegt.
    somit wird jetzt mittels email / passwort der neue acc (einsametraene) geladen und der alte acc (lonelytear) ist nicht mehr zugänglich

  4. #64
    Community Management
    Avatar von BB_Kumakun
    Registriert seit
    Jul 2016
    Beiträge
    3.136
    Welt
    Grünland
    Danke, das ist dann noch ein weiteres Problem, welches wir prüfen müssen. :/

  5. #65
    Siedler
    Registriert seit
    Sep 2015
    Beiträge
    44
    Welt
    Glitzerstadt
    Zitat Zitat von BB_Kumakun Beitrag anzeigen
    Eure normalen Accounts (alles außer Facebook), laufen nun über den Lila "Ubisoft" Login.
    Wenn ihr euch zum ersten mal einloggt, kommt eine kurze Abfrage. Ihr müsst keinen neuen Account erstellen, einfach nur eure alte E-Mail und altes Passwort eingeben. Danach lädt es ein bisschen und euer alte Account sollte geladen werden.
    Ich habe sowohl für DSO als auch für Testserver und Ubisoft die selbe E-Mail-Adresse verwendet. Wenn ich mein Passwort von Testserver verwende, kommt die Meldung E-Mail oder Passwort falsch. Wenn ich das Passwort von Ubisoft nehme, bekomme ich einen neuen Account auf dem Testserver, bzw. wurde ja nun schon als New Settler angelegt.

    Woher weiß denn die Software, das ich mich mit meiner E-Mail-Adresse auf den Testserver anmelden möchte und nicht bei Ubisoft? Anscheint merkt sie es ja nicht.

  6. #66
    Neuankömmling
    Registriert seit
    Oct 2012
    Beiträge
    22
    Welt
    Andosia
    ich kann meinen Testi-Acc, "Nairod" nicht aufrufen --- ich bitte um Klärung

  7. #67
    Meister der fluffigen Fellknäuel Avatar von bogini
    Registriert seit
    Dec 2013
    Beiträge
    2.326
    Welt
    Tuxingen
    Ich habe auf meinen Bogini Teserveraccount keinen Zugriff mehr - tolle Sache
    Die gefährlichste aller Weltanschauungen ist die der Leute, welche die Welt nie angeschaut haben. (Alexander Freiherr von Humboldt)

    Meine Taktikkarten *** Mein Talentbaum *** Taktikkarten Google Drive *** SpeedHolzi mit Zitterbart*** Prinzessin mit Zitterbart
    Sind deine Generäle nicht so ausgebildet, wie in der verwendeten Taktikkarte gefordert, musst du mit ungeplanten Verlusten rechnen!

  8. #68
    Wuseler
    Registriert seit
    Oct 2012
    Ort
    Hintertuxingen
    Beiträge
    326
    Welt
    Tuxingen
    Ich kann MailAddy und Passwort eingeben, dann erscheint "Please wait" und dann bin ich wieder am Anfang, also nicht eingeloggt. Beim zweiten Mal dasselbe, eine Ablehnung habe ich nicht bekommen.

    Im Testforum wird zum Einloggen der Username und Passwort verlangt. Auch dort gelingt mir kein erfolgreicher Login, so dass ich davon ausgehe, dass mein Testaccount gelöscht ist.

  9. #69
    Wuseler Avatar von einsametraene
    Registriert seit
    Apr 2014
    Beiträge
    296
    Welt
    Morgentau
    Zitat Zitat von einsametraene Beitrag anzeigen
    Zitat Zitat von BB_Kumakun Beitrag anzeigen
    ...
    Wenn ihr euch zum ersten mal einloggt, kommt eine kurze Abfrage. Ihr müsst keinen neuen Account erstellen, einfach nur eure alte E-Mail und altes Passwort eingeben. Danach lädt es ein bisschen und euer alte Account sollte geladen werden.

    Nur wenn dies nicht funktioniert und ihr folglich als "New Settler" oder "DefaultPlayer_9018i0938904784208" (Zahl habe ich zufällig gewählt, kann sich bei euch unterscheiden) angezeigt werden, stimmt etwas mit dem Login nicht. .....
    genau das hat bei mir nicht funktioniert (siehe mein beitrag vom 24.02. 14:18uhr). e-mail-adresse auf dem testi war/ist die gleiche wie auf dem live und nach eingabe von e-mail und passwort wurde nicht mein test-acc "lonelytear" geladen sondern ich wurde aufgefordert einen neuen spielennamen zu vergeben und es wurde ein neuer acc angelegt.
    somit wird jetzt mittels email / passwort der neue acc (einsametraene) geladen und der alte acc (lonelytear) ist nicht mehr zugänglich
    Zitat Zitat von palindromo Beitrag anzeigen
    ...
    Im Testforum wird zum Einloggen der Username und Passwort verlangt. Auch dort gelingt mir kein erfolgreicher Login, so dass ich davon ausgehe, dass mein Testaccount gelöscht ist.
    ich habe jetzt auch versucht, mich im testi-forum mit den alten acc-daten (lonelytear) anzumelden, dort kann man sich ja noch mittels spielername / passwort anmelden. leider erhalte ich dort dann den hinweis: ......invalid username or password.......

    wurden evtl. tatsächlich die alten acc gelöscht, wie von palindromo vermutet?

  10. #70
    Brumti
    Guest
    Habe auch versucht, mich im Testserver-Forum mit meinem Username und Passwort anzumelden und bekomme die gleiche Fehlermeldung wie meine Vorschreiber

Antworten
Seite 7 von 14 ErsteErste ... 5 6 7 8 9 ... LetzteLetzte

Ähnliche Themen

  1. Antworten: 0
    Letzter Beitrag: 25.05.15, 15:16
  2. Neue Gebäude/neue Buffs/neue Optionen
    Von Warurk im Forum Archiv: Wünsche, Ideen, Anregungen
    Antworten: 2
    Letzter Beitrag: 09.05.13, 14:34
  3. Antworten: 17
    Letzter Beitrag: 15.04.13, 14:41
  4. Antworten: 0
    Letzter Beitrag: 23.09.12, 15:54

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

Die von uns verwendeten Ubisoft-Cookies sollen sicherstellen, dass du unsere Websites optimal genießen kannst. Durch die Nutzung dieser Website erklärst du dich mit der Nutzung dieser Cookies einverstanden. Weitere Informationen zum Datenschutz.