Antworten
Seite 15 von 29 ErsteErste ... 5 13 14 15 16 17 25 ... LetzteLetzte
Ergebnis 141 bis 150 von 285

Thema: [Sammelthread] Verbindungsabbruch im Spiel - Lags oder friert ein - seit 18.07.2019

  1. #141
    Neuankömmling
    Registriert seit
    Feb 2015
    Beiträge
    1
    Welt
    Andosia
    Zitat Zitat von AlexHl Beitrag anzeigen
    Hello,es wäre jetzt echt an der Zeit die auftretenden Probleme seit der Abschaltung des Weihnachtsevents in den Griff zu bekommen.
    Das Spiel frierte früher auch schon oft ein,aber seit der Abschaltung nur noch.
    Bei jedem Klick oder bei einer Veränderung auf der Insel ist Stillstand.
    Einige Spieler brauchen ewig um on zukommen,beladen der Genis dauert ewig,diese laufen auch falsch weg zum Angriff.
    Also der Vorwellengeni erst nach dem Hauptgeni usw usw usw.
    Der Chat lädt ständig neu....
    Echt zur Zeit nur Probleme über Probleme.
    So macht es echt langsam keinen Spass mehr.
    Brauche für zb nen Holzi statt ca.30-40 min jetzt über eine Stunde..Hallo.....Spähposten und Freundschaftsbuff sind fast unnötig zu aktivieren.
    Ich kann mich nur anschliessen.

  2. #142
    Architekt des Wuselimperiums Avatar von Merlin-tkn1971
    Registriert seit
    Oct 2014
    Ort
    Coburg
    Beiträge
    1.942
    Welt
    Mittsommerstadt
    Ihr wisst schon was auf der Startseite steht, einfach sich mal bisserl gedulden
    www.merlin-tkn1971.beepworld.de
    http://drachen-gilde.xobor.de (unser Wissensforum der Drachen-Gilde, kann jeder beitreten, ist öffentlich)

  3. #143
    Siedler
    Registriert seit
    Jan 2015
    Ort
    Österreich
    Beiträge
    53
    Welt
    Andosia
    Ja bin des Lesens mächtig,aber sorry finde nichts zum Thema Verbesserungen....speziell zu diesen Problemen

  4. #144
    Architekt des Wuselimperiums Avatar von Kuddeldaddldu
    Registriert seit
    Nov 2016
    Beiträge
    1.236
    Welt
    Bernsteingarten
    Zitat Zitat von AlexHl Beitrag anzeigen
    Hello,es wäre jetzt echt an der Zeit die auftretenden Probleme seit der Abschaltung des Weihnachtsevents in den Griff zu bekommen.
    Das Spiel frierte früher auch schon oft ein,aber seit der Abschaltung nur noch.
    Bei jedem Klick oder bei einer Veränderung auf der Insel ist Stillstand.
    Einige Spieler brauchen ewig um on zukommen,beladen der Genis dauert ewig,diese laufen auch falsch weg zum Angriff.
    Also der Vorwellengeni erst nach dem Hauptgeni usw usw usw.
    Der Chat lädt ständig neu....
    Echt zur Zeit nur Probleme über Probleme.
    So macht es echt langsam keinen Spass mehr.
    Brauche für zb nen Holzi statt ca.30-40 min jetzt über eine Stunde..Hallo.....Spähposten und Freundschaftsbuff sind fast unnötig zu aktivieren.
    Zitat Zitat von fly64 Beitrag anzeigen
    Ja genau .
    Es wird immer mehr mit den Problemen .
    Bringt nicht wirklich Spass wenn es ständig hakt ,einfriert usw
    Bitte macht doch mal was !!!!
    Zitat Zitat von Kat_Hbg Beitrag anzeigen
    Zitat Zitat von AlexHl Beitrag anzeigen
    Hello,es wäre jetzt echt an der Zeit die auftretenden Probleme seit der Abschaltung des Weihnachtsevents in den Griff zu bekommen.
    Das Spiel frierte früher auch schon oft ein,aber seit der Abschaltung nur noch.
    Bei jedem Klick oder bei einer Veränderung auf der Insel ist Stillstand.
    Einige Spieler brauchen ewig um on zukommen,beladen der Genis dauert ewig,diese laufen auch falsch weg zum Angriff.
    Also der Vorwellengeni erst nach dem Hauptgeni usw usw usw.
    Der Chat lädt ständig neu....
    Echt zur Zeit nur Probleme über Probleme.
    So macht es echt langsam keinen Spass mehr.
    Brauche für zb nen Holzi statt ca.30-40 min jetzt über eine Stunde..Hallo.....Spähposten und Freundschaftsbuff sind fast unnötig zu aktivieren.
    Ich kann mich nur anschliessen.
    Ich hab da mal 2 Vorschläge:

    1. morgige Datenbankwartung abwarten

    und

    2. eine Fehlermeldung im entsprechenden Thread abgeben
    "Der Narr hält sich für weise, aber der Weise weiß, daß er ein Narr ist." @ William Shakespeare (1564 - 1616)

    "Operative Hektik ersetzt geistige Windstille." @ Eugen Bleuler (1857 - 1939), Schweizer Psychiater

    "Was nennen die Menschen am liebsten dumm? Das Gescheite, das sie nicht verstehen."
    "Je ungebildeter ein Mensch, desto schneller ist er mit einer Ausrede fertig."
    @ Marie Freifrau Ebner von Eschenbach (* 13. September 1830, † 12. März 1916)

  5. #145
    Community Management Avatar von BB_Ondgrund
    Registriert seit
    Aug 2016
    Beiträge
    3.029
    Welt
    Grünland
    Moderationshinweis
    Themen zusammengeführt

  6. #146
    Neuankömmling Avatar von Eowyn1981
    Registriert seit
    Jan 2012
    Ort
    NRW
    Beiträge
    15
    Welt
    Schneefeuer
    Lange Ladezeiten im Spiel oder Lags
    Ich sehe nur einen "Hammermann" (Verbindung verloren)
    Einfrieren des Spiels

    Diese 3 Probleme habe ich im Spiel, nach Kontakt mit Support sollte ich hier meinen Internetanbieter mitteilen:

    Aktuell Iron, aber nach Wechel zu Mozilla Firefox trat es auch auf.
    Ganz schlimm wieder seit dem Weihnachtsevent, allerdings hörte es danach nicht auf.

  7. #147
    Siedler Avatar von Dyaniwald
    Registriert seit
    Mar 2011
    Beiträge
    41
    Welt
    Bernsteingarten
    Gebt folgende Daten an:
    • Welche der genannten Unregelmäßigkeiten tritt bei dir auf?
    -Zonenwechsel dauert teils endlos und in manchen Fällen half nur ein Relog oder es gab sogar die Meldung, dass der Server herunter gefahren wird.
    -Freezes beim Versenden und der Rückkehr der Generäle, teilweise bis zu 30 Sek.
    -Das Beladen der Generäle im AT dauert unverhältnismäßig lange -besonders in den beiden Geteilte – Stadt- Koop‘s
    -Fortschritte anderer Spieler im Koop werden erst nach Relog oder Zonenwechsel angezeigt.
    -Generäle nehmen Einheiten nicht an oder laden nicht aus
    -Nachrichten laden dauert bis zu 60 Sek.
    - AT-Einladungen dauern bis zu 3 Min. bis sie erscheinen. Dann dauert die Annahmme der EL noch mind. genau so lang oder die EL ist im Postfach wieder aktiv.
    -Freezes sobald eine Produktion im Proviantlager, Rari oder in der Kaserne fertig gestellt ist – FP aktiviert, war aber vorher schon problematisch!
    -Manch eingestellter Handel wird nicht angezeigt oder verschwindet im Nirvana
    -Freezes bei neuen Quests, Questabschlüsse werden teils nicht angenommen. Abgeschlossene Questaufgaben tauchen manchmal erneut wieder auf.
    -Buffs werden nur verzögert oder teilweise gar nicht aktiv
    • Wann ist dir das zum ersten mal aufgefallen/ Datum und Uhrzeit - Wann genau trat das Problem auf?
    -Mit dem Aufspielen des Valentinsevent war es schon merkbar. Seit Eventstart ist es deutlich schlimmer geworden.
    • Browser + Browserversionsnummer (Bitte immer die vollständige Nummer und nicht "aktuell". Die Aussage "aktuell" hilft uns nicht weiter! )
    -DSO-Browser
    • Flashversionsnummer (Bitte immer die vollständige Nummer und nicht "aktuell". Die Aussage "aktuell" hilft uns nicht weiter! )
    32.0.0.330
    • Betriebssystem
    Win 10-Home 64 Bit
    • Welchen Internetprovider (Telekom, Vodafone, 1&1, etc.) benutzt du?
    Unitymedia
    • Welche Internetverbindungsart (Kabelanschluss, DSL, VDSL, Standleitung, Glasfaser, UMTS, LTE usw.) nutzt du?
    Kabel
    • Mit welcher Internetgeschwindigkeit (100/50, 50/25, 500/15 usw.) surfst du?
    2 play jump 120
    • Welche Netzwerkverbindung benutzt du (WLAN/LAN/PowerLAN)?
    WLAN
    • Hast du dich nochmal neu eingeloggt?
    Eingeloggt, reloggt, augeloggt mit mehr als 30 Minuten, Router neu gestartet... Cache, Flashcache und alle weiteren, vielfach bekannten Hausmittelchen und Anleitungen durchgeführt.
    • Hast du deinen Flash Player Cache geleert?
    Mehrfach über Ccleaner und zu Fuß
    • Tritt das Problem auch mit einem anderen Browser auf?
    Firefox, Opera, Chrome
    • Nur den Spieltab im Browser geöffnet?
    Ich sag nur DSO-Browser *augenroll

    Die Probleme treten auch bei etlichen Spielern in der Gilde auf, bei Anderen wiederum überhaupt nicht :S

  8. #148
    Neuankömmling
    Registriert seit
    Mar 2013
    Beiträge
    1
    Welt
    Steppenwald
    3 mal hintereinander
    neu gestartet
    höchstgeschwindigkeit 72 kbit/sek
    bei einem 50mb/sek anschluß

    ps.... beim start von anno 1800 gibt es die gleichen Schwierigkeiten....

  9. #149
    Wuseler
    Registriert seit
    Dec 2012
    Ort
    Altenburg
    Beiträge
    189
    Welt
    Andosia
    Hi,

    ja läuft mega schlecht. 4 versuche gebraucht um die Gens zum AT zu schicken.
    Kaum 2 Haken drinn schon war abbruch.
    Gens laufen mega schlecht aus dem Lager.
    Springen über die Karte.
    Alles nur am ruckeln.
    Wenn man die Auslastung anschaut gehts oft über 1 GB.
    Irgent wie schickt BB zu große Packete an den Browser.
    Auf jeden fall macht es so keinen Spaß.

  10. #150
    Community Management Avatar von BB_Ondgrund
    Registriert seit
    Aug 2016
    Beiträge
    3.029
    Welt
    Grünland
    Moderationshinweis
    Themen zusammengeführt

Antworten
Seite 15 von 29 ErsteErste ... 5 13 14 15 16 17 25 ... LetzteLetzte

Ähnliche Themen

  1. Antworten: 159
    Letzter Beitrag: 18.07.19, 12:47

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

Die von uns verwendeten Ubisoft-Cookies sollen sicherstellen, dass du unsere Websites optimal genießen kannst. Durch die Nutzung dieser Website erklärst du dich mit der Nutzung dieser Cookies einverstanden. Weitere Informationen zum Datenschutz.