Antworten
Seite 1 von 23 1 2 3 11 ... LetzteLetzte
Ergebnis 1 bis 10 von 228

Thema: [Sammelthread] Verbindungsabbruch im Spiel - Lags oder friert ein - seit 18.07.2019

  1. #1
    Community Management
    Avatar von BB_Kumakun
    Registriert seit
    Jul 2016
    Beiträge
    2.911
    Welt
    Grünland

    [Sammelthread] Verbindungsabbruch im Spiel - Lags oder friert ein - seit 18.07.2019

    Dieses Thema dient zur Übersicht von Verbindungsabbrüchen (im Spiel) oder das Einfrieren/Lags im Spiel. Die Meldungen werden von uns in diesem Thema hier gesammelt! Für Meldungen zu nicht möglichen Logins nutzt bitte dieses <Thema>. Verzichtet bitte auf Diskussionen und Offtopic und beschränkt euch auf die reine Meldung. Offtopic-Beiträge werden kommentarlos entfernt.



    Wie äußert sich der Fehler?
    • Wenn etwas im Hintergrund gemacht/geöffnet wird, laggt das Spiel und friert ein #Throttle-Funktion (kein Spielfehler!)
    • Lange Ladezeiten im Spiel oder Lags #weitere Infos benötigt
    • Das Spiel wurde mit einer Wartungsmeldung heruntergefahren #weitere Infos benötigt
    • Ich sehe nur einen "Hammermann" (Verbindung verloren) #weitere Infos benötigt
    • Einfrieren des Spiels #weitere Infos benötigt


    Gebt folgende Daten an:
    • Welche der genannten Unregelmäßigkeiten tritt bei dir auf?
    • Wann ist dir das zum ersten mal aufgefallen/ Datum und Uhrzeit - Wann genau trat das Problem auf?
    • Browser + Browserversionsnummer (Bitte immer die vollständige Nummer und nicht "aktuell". Die Aussage "aktuell" hilft uns nicht weiter! )
    • Flashversionsnummer (Bitte immer die vollständige Nummer und nicht "aktuell". Die Aussage "aktuell" hilft uns nicht weiter! )
    • Betriebssystem
    • Welchen Internetprovider (Telekom, Vodafone, 1&1, etc.) benutzt du?
    • Welche Internetverbindungsart (Kabelanschluss, DSL, VDSL, Standleitung, Glasfaser, UMTS, LTE usw.) nutzt du?
    • Mit welcher Internetgeschwindigkeit (100/50, 50/25, 500/15 usw.) surfst du?
    • Welche Netzwerkverbindung benutzt du (WLAN/LAN/PowerLAN)?
    • Hast du dich nochmal neu eingeloggt?
    • Hast du deinen Flash Player Cache geleert?
    • Tritt das Problem auch mit einem anderen Browser auf?
    • Nur den Spieltab im Browser geöffnet?


    Hinweis: Dieser Post dient der schnellen Übersicht zur Vermeidung des Fehlers, Behebung seiner Folgen oder benötigten Informationen.

    Für Ergänzungen oder Fragen zu diesem Post wendet euch bitte direkt per Forennachricht an mich.

  2. #2
    Neuankömmling
    Registriert seit
    Dec 2017
    Beiträge
    15
    Welt
    Windfeuertal
    Welche der genannten Unregelmäßigkeiten tritt bei dir auf?
    lag und es wird das spiel um ca 5-10 sec zurückgesetzt und es friert ein
    Wann ist dir das zum ersten mal aufgefallen/ Datum und Uhrzeit - Wann genau trat das Problem auf?
    während des eventes und als ich die premium feund förderung angeschaltet habe, da sehr gehäuft (entweder am 11.7. ageschltet 22:00 uhr oder am 13.7. ca 22:00 uhr; bin mir nicht sicher eher der 11.7.)
    Browser + Browserversionsnummer (Bitte immer die vollständige Nummer und nicht "aktuell". Die Aussage "aktuell" hilft uns nicht weiter! )
    Opera Version: 62.0.3331.72; keine addons installiert!
    Flashversionsnummer (Bitte immer die vollständige Nummer und nicht "aktuell". Die Aussage "aktuell" hilft uns nicht weiter! )
    Version: 32.0.0.223 (64 bit)
    Betriebssystem
    Windoof 10 Pro, Version 1903
    Welchen Internetprovider (Telekom, Vodafone, 1&1, etc.) benutzt du?
    irrelevant da telekom bei uns die leitungen stellt! und alle anbieter die leitungen mietet müßen.
    Welche Internetverbindungsart (Kabelanschluss, DSL, VDSL, Standleitung, Glasfaser, UMTS, LTE usw.) nutzt du?
    bis straßenverteilerkasten kupfer, ab straßenverteilerkasten glasfaser
    Mit welcher Internetgeschwindigkeit (100/50, 50/25, 500/15 usw.) surfst du?
    spielt keine rolle
    Welche Netzwerkverbindung benutzt du (WLAN/LAN/PowerLAN)?
    LAN
    Hast du dich nochmal neu eingeloggt?
    ja
    Hast du deinen Flash Player Cache geleert?
    ja
    Tritt das Problem auch mit einem anderen Browser auf?
    ja; chrome und vivaldi
    Nur den Spieltab im Browser geöffnet?
    ja

    update 22.6.:
    das spiel stürzt ab und es steht da der shockwave player ist abgestüzt, seit ca. dem 19.6 regelmäßig alle 4-6 std.. oder es kommt verbundungsfehler setzen sie sich mit den kundencenter in verbindung. ist nervig immer neu start zu machen ;(.
    Geändert von Karnickelhaus (22.07.19 um 14:05 Uhr) Grund: update 22.6.

  3. #3
    Siedler
    Registriert seit
    Nov 2011
    Beiträge
    83
    Welt
    Steppenwald
    Ein Kompendium, offensichtlich von dem neuen Geo gefunden,
    landet nach dem absenden ins Rathaus nicht dort,
    sondern verbleibt permanent im Sternmenü.

  4. #4
    Wuseler
    Registriert seit
    Jun 2014
    Beiträge
    176
    Welt
    Morgentau

    Freezes .... immer noch ohne Lösung :(

    Freezes im Spiel werden immer länger
    Immer noch - seit dem 13.02.2019
    (> 5 Monate !!!) -
    ohne Lösung
    seitens BB !

    Zitat von Alex-Brazil
    Zitat von Alex-Brazil


    • Hast du die Lösungsansätze genutzt? Lösungsansätze
      Ja - aber die helfen nicht gegen die von Euch einprogrammierten Freezes
    • Welche der genannten Unregelmäßigkeiten tritt bei dir auf?
      Freezes & gigantischer Speicherverbrauch der dann ab ca 1,8 GB einen Neustart notwendig macht
      - und zwar seit dem 13.02.2019 - wie schon mehrfach in den von Euch ungelöst archivierten Threats beschrieben
    • Wann ist dir das zum ersten mal aufgefallen/ Datum und Uhrzeit - Wann genau trat das Problem auf?
      immer noch: nach der Einspielung des Valentins-Events
    • Browser + Browserversionsnummer
      s.u.
    • Flashversionsnummer (Bitte immer die vollständige Nummer und nicht "aktuell". Die Aussage "aktuell" hilft uns nicht weiter! )
      s.u.
    • Betriebssystem
      Win 7 Ultimate SP 1 - 64 Bit
    • Welchen Internetprovider (Telekom, Vodafone, 1&1, etc.) benutzt du?
      Telekom
    • Welche Internetverbindungsart (Kabelanschluss, DSL, VDSL, Standleitung, Glasfaser, UMTS, LTE usw.) nutzt du?
      VDSL
    • Mit welcher Internetgeschwindigkeit (100/50, 50/25, 500/15 usw.) surfst du?
      5 Mbit/s
    • Welche Netzwerkverbindung benutzt du (WLAN/LAN/PowerLAN)?
      WLAN & LAN - kein Unterschied feststellbar - Fehler im Spiel bleiben identisch
    • Hast du dich nochmal neu eingeloggt?
      mehrmals - ohne Veränderung - kein Unterschied feststellbar - Fehler im Spiel bleiben identisch
    • Hast du die Cookies gelöscht und deinen Browsercache geleert?
      mehrmals - ohne Veränderung - kein Unterschied feststellbar - Fehler im Spiel bleiben identisch
    • Hast du deinen Flash Player Cache geleert?
      mehrmals - ohne Veränderung - kein Unterschied feststellbar - Fehler im Spiel bleiben identisch
    • Tritt das Problem auch mit einem anderen Browser auf?
      Ja - auch mit Firefox - kein Unterschied feststellbar - Fehler im Spiel bleiben identisch
    • Nur den Spieltab im Browser geöffnet?
      Ja
    • Was hast du als letztes gemacht?
      was ich gemacht habe ? *hahahahahahaha* !!!
      Nun: Ich habe mich wirklich geärgert und überlege
      daher ernsthaft hier Feierabend zu machen !!!
      Tier-, Siedler- & Rauch Animation sind ausgeschaltet, Grafiken auf halber Auflösung
    • Trat das Problem mehrfach auf? Lässt es sich reproduzieren?
      Ja & Ja
      ... wie schon in meinen Fehlermeldungen und Beiträgen seit 13.02.2019 mehrfach beschrieben ...
      ... Ihr habt das ja bereits alles archiviert. Daher muss ich es hier und jetzt nicht nochmals als Beschäftigungstherapie wiederholen




    Ergänzung 22.05.2019:

    Browser + Browserversionsnummer (Bitte immer die vollständige Nummer und nicht "aktuell". Die Aussage "aktuell" hilft uns nicht weiter! )
    Google Chrome Version 74.0.3729.157 (Offizieller Build) (64-Bit)
    Flashversionsnummer (Bitte immer die vollständige Nummer und nicht "aktuell". Die Aussage "aktuell" hilft uns nicht weiter! )
    32.0.0.192 - 64 Bit

    Habe die Hardwarebeschleunigung des Players und auch desssen globale Einstellungen schon mehrfach verändert ....
    Auch das ab- oder zuschalten der Tier-, Siedler- & Rauch-Animation sowie Grafiken auf halber Auflösung etc ... haben nichts gebracht oder geändert.

    .... Ergebnis: Freezes auf der Heimatinsel wie schon seit 13.02.2019 beschrieben



    Ergänzung 08.06.2019

    Browser + Browserversionsnummer (Bitte immer die vollständige Nummer und nicht "aktuell". Die Aussage "aktuell" hilft uns nicht weiter! )
    Google Chrome Version 75.0.3770.80 (Offizieller Build) (64-Bit)
    Flashversionsnummer (Bitte immer die vollständige Nummer und nicht "aktuell". Die Aussage "aktuell" hilft uns nicht weiter! )
    32.0.0.192 - 64 Bit

    Die Dauer der "freezes" beim Wechsel zurück auf die Heimatinsel als auch beim Abschließen von Quests nimmt deutlich zu.
    Jetzt darf ich bis zu 3 Minuten auf die "Reanimation" meines Blue-Byte DSO Browserfensters warten !!!
    Alle anderen - in anderen Browserfenstern - laufenden Internetanwendungen und aufgerufenen Seiten haben dieses Problem nicht.
    ... und ja, Euer Programmschrott läuft alleine in einem seperaten Browserfenster.

    Menschenskinder!
    Löst das endlich !!!
    Es ist nach über 4 Monaten nun wirklich nicht mehr "witzig"
    Ergänzung 19.07.2019

    ... schreibe das mal hier weiter - obwohl ich den Eindruck habe, daß dieses Problem nicht wertgeschätzt wird!

    Browser + Browserversionsnummer (Bitte immer die vollständige Nummer und nicht "aktuell". Die Aussage "aktuell" hilft uns nicht weiter! )
    Google Chrome Version 75.0.3770.142 (Offizieller Build) (64-Bit)
    Flashversionsnummer (Bitte immer die vollständige Nummer und nicht "aktuell". Die Aussage "aktuell" hilft uns nicht weiter! )
    32.0.0.223 - 64 Bit


    Wie äußert sich der Fehler?
    • Wenn etwas im Hintergrund gemacht/geöffnet wird, laggt das Spiel und friert ein #Throttle-Funktion (kein Spielfehler!)
      nein, freezes treten auch ohne Hintergrundaktivitäten auf !

    • Lange Ladezeiten im Spiel oder Lags #weitere Infos benötigt
      Lags von bis zu 3 Minuten ... manchmal auch "total-freeze" welcher Neustart des Spiels erforderlich macht

    • Das Spiel wurde mit einer Wartungsmeldung heruntergefahren #weitere Infos benötigt
      seltenst

    • Ich sehe nur einen "Hammermann" (Verbindung verloren) #weitere Infos benötigt
      seltenst

    • Einfrieden des Spiels #weitere Infos benötigt
      Einfrieden ? - nein, Einfrieren !

      ... wie schon mehrfach seit dem 13.02.2019 beschrieben ... lest es dort einfach nach ...
      !



    Geändert von Alex-Brazil (21.07.19 um 07:22 Uhr)
    Bitte um Hilfe:
    Seit dem 13.02.2019 betreibe ich einen Heizlüfter neben meinen Bildschirm wenn ich DSO spiele.
    so versuche ich dem Einfrieren des Spieles entgegen zu wirken ...
    - aber leider ist der Erfolg sehr eingeschränkt
    und durch die erhöhten Stromkosten habe ich leider auch kein Geld mehr für den Kauf von Edelsteinen übrig

    Wenn jemand bereits ein wirksames "Hausmittel" gegen das Einfrieren gefunden hat, bitte ich um PN - Danke

  5. #5
    Meister der fluffigen Fellknäuel
    Registriert seit
    Jul 2012
    Beiträge
    2.098
    Welt
    Morgentau
    Zitat Zitat von Alex-Brazil Beitrag anzeigen
    Freezes im Spiel werden immer länger
    Immer noch - seit dem 13.02.2019
    (> 5 Monate !!!) -
    ohne Lösung
    seitens BB !

    Zitat von Alex-Brazil
    Zitat von Alex-Brazil


    • Hast du die Lösungsansätze genutzt? Lösungsansätze
      Ja - aber die helfen nicht gegen die von Euch einprogrammierten Freezes
    • Welche der genannten Unregelmäßigkeiten tritt bei dir auf?
      Freezes & gigantischer Speicherverbrauch der dann ab ca 1,8 GB einen Neustart notwendig macht
      - und zwar seit dem 13.02.2019 - wie schon mehrfach in den von Euch ungelöst archivierten Threats beschrieben
    • Wann ist dir das zum ersten mal aufgefallen/ Datum und Uhrzeit - Wann genau trat das Problem auf?
      immer noch: nach der Einspielung des Valentins-Events
    • Browser + Browserversionsnummer
      s.u.
    • Flashversionsnummer (Bitte immer die vollständige Nummer und nicht "aktuell". Die Aussage "aktuell" hilft uns nicht weiter! )
      s.u.
    • Betriebssystem
      Win 7 Ultimate SP 1 - 64 Bit
    • Welchen Internetprovider (Telekom, Vodafone, 1&1, etc.) benutzt du?
      Telekom
    • Welche Internetverbindungsart (Kabelanschluss, DSL, VDSL, Standleitung, Glasfaser, UMTS, LTE usw.) nutzt du?
      VDSL
    • Mit welcher Internetgeschwindigkeit (100/50, 50/25, 500/15 usw.) surfst du?
      5 Mbit/s
    • Welche Netzwerkverbindung benutzt du (WLAN/LAN/PowerLAN)?
      WLAN & LAN - kein Unterschied feststellbar - Fehler im Spiel bleiben identisch
    • Hast du dich nochmal neu eingeloggt?
      mehrmals - ohne Veränderung - kein Unterschied feststellbar - Fehler im Spiel bleiben identisch
    • Hast du die Cookies gelöscht und deinen Browsercache geleert?
      mehrmals - ohne Veränderung - kein Unterschied feststellbar - Fehler im Spiel bleiben identisch
    • Hast du deinen Flash Player Cache geleert?
      mehrmals - ohne Veränderung - kein Unterschied feststellbar - Fehler im Spiel bleiben identisch
    • Tritt das Problem auch mit einem anderen Browser auf?
      Ja - auch mit Firefox - kein Unterschied feststellbar - Fehler im Spiel bleiben identisch
    • Nur den Spieltab im Browser geöffnet?
      Ja
    • Was hast du als letztes gemacht?
      was ich gemacht habe ? *hahahahahahaha* !!!
      Nun: Ich habe mich wirklich geärgert und überlege
      daher ernsthaft hier Feierabend zu machen !!!
      Tier-, Siedler- & Rauch Animation sind ausgeschaltet, Grafiken auf halber Auflösung
    • Trat das Problem mehrfach auf? Lässt es sich reproduzieren?
      Ja & Ja
      ... wie schon in meinen Fehlermeldungen und Beiträgen seit 13.02.2019 mehrfach beschrieben ...
      ... Ihr habt das ja bereits alles archiviert. Daher muss ich es hier und jetzt nicht nochmals als Beschäftigungstherapie wiederholen




    Ergänzung 22.05.2019:

    Browser + Browserversionsnummer (Bitte immer die vollständige Nummer und nicht "aktuell". Die Aussage "aktuell" hilft uns nicht weiter! )
    Google Chrome Version 74.0.3729.157 (Offizieller Build) (64-Bit)
    Flashversionsnummer (Bitte immer die vollständige Nummer und nicht "aktuell". Die Aussage "aktuell" hilft uns nicht weiter! )
    32.0.0.192 - 64 Bit

    Habe die Hardwarebeschleunigung des Players und auch desssen globale Einstellungen schon mehrfach verändert ....
    Auch das ab- oder zuschalten der Tier-, Siedler- & Rauch-Animation sowie Grafiken auf halber Auflösung etc ... haben nichts gebracht oder geändert.

    .... Ergebnis: Freezes auf der Heimatinsel wie schon seit 13.02.2019 beschrieben



    Ergänzung 08.06.2019

    Browser + Browserversionsnummer (Bitte immer die vollständige Nummer und nicht "aktuell". Die Aussage "aktuell" hilft uns nicht weiter! )
    Google Chrome Version 75.0.3770.80 (Offizieller Build) (64-Bit)
    Flashversionsnummer (Bitte immer die vollständige Nummer und nicht "aktuell". Die Aussage "aktuell" hilft uns nicht weiter! )
    32.0.0.192 - 64 Bit

    Die Dauer der "freezes" beim Wechsel zurück auf die Heimatinsel als auch beim Abschließen von Quests nimmt deutlich zu.
    Jetzt darf ich bis zu 3 Minuten auf die "Reanimation" meines Blue-Byte DSO Browserfensters warten !!!
    Alle anderen - in anderen Browserfenstern - laufenden Internetanwendungen und aufgerufenen Seiten haben dieses Problem nicht.
    ... und ja, Euer Programmschrott läuft alleine in einem seperaten Browserfenster.

    Menschenskinder!
    Löst das endlich !!!
    Es ist nach über 4 Monaten nun wirklich nicht mehr "witzig"
    Ergänzung 19.07.2019

    ... schreibe das mal hier weiter - obwohl ich den Eindruck habe, daß dieses Problem nicht wertgeschätzt wird!

    Browser + Browserversionsnummer (Bitte immer die vollständige Nummer und nicht "aktuell". Die Aussage "aktuell" hilft uns nicht weiter! )
    Google Chrome Version 75.0.3770.142 (Offizieller Build) (64-Bit)
    Flashversionsnummer (Bitte immer die vollständige Nummer und nicht "aktuell". Die Aussage "aktuell" hilft uns nicht weiter! )
    32.0.0.223 - 64 Bit


    Wie äußert sich der Fehler?
    • Wenn etwas im Hintergrund gemacht/geöffnet wird, laggt das Spiel und friert ein #Throttle-Funktion (kein Spielfehler!)
      nein, freezes treten auch ohne Hintergrundaktivitäten auf !

    • Lange Ladezeiten im Spiel oder Lags #weitere Infos benötigt
      Lags von bis zu 3 Minuten ... manchmal auch "total-freeze mit Neustart des Spiels erforderlich

    • Das Spiel wurde mit einer Wartungsmeldung heruntergefahren #weitere Infos benötigt
      seltenst

    • Ich sehe nur einen "Hammermann" (Verbindung verloren) #weitere Infos benötigt
      seltenst

    • Einfrieden des Spiels #weitere Infos benötigt
      Einfrieden ? - nein, Einfrieren !

      ... wie schon mehrfach seit dem 13.02.2019 beschrieben ... lest es dort einfache nach
      !



    Kann ich fast alles so bestätigen, nur ist dies seit dem Update am 21.07.2017 so. Mal mehr, mal weniger, was auch immer da gemacht wurde.

  6. #6
    Holgi_I
    Guest
    Gebt folgende Daten an:
    Welche der genannten Unregelmäßigkeiten tritt bei dir auf?
    - Das Spiel friert immer für mehrere Sekunden ein, teilweise muss der Browser beendet werden.
    Wann ist dir das zum ersten mal aufgefallen/ Datum und Uhrzeit - Wann genau trat das Problem auf?
    - also z.B. heute mehrfach, aber eigentlich seit einigen Monaten immer täglich mehrfach, während den Events besonders oft
    - 20.07.2019 22:42 Uhr, mal als Beispiel aufgenommen. Spiel ist 10 Sek. eingefroren...
    - 20.07.2019 22:52 Uhr, mal als Beispiel aufgenommen. Spiel ist 15 Sek. eingefroren...
    - 20.07.2019 23:16 Uhr, mal als Beispiel aufgenommen. Spiel ist 26 Sek. eingefroren... (Inselwechsel aus AT auf Heimatinsel, AT-Ende [Wissen])
    - 20.07.2019 23:20 Uhr, mal als Beispiel aufgenommen. Spiel ist 15 Sek. eingefroren... (Generäle kommen aus AT zurück)
    - 20.07.2019 23:28 Uhr, mal als Beispiel aufgenommen. Spiel ist 5 Sek. eingefroren.. (kein Ereignis sichtbar)
    - 20.07.2019 23:32 Uhr, mal als Beispiel aufgenommen. Spiel ist 25 Sek. eingefroren.. (kein Ereignis sichtbar)
    -> Genutzt hier BB-Browser mit Chrome-Flashplayeranbindung, Ausführung im Fenstermodus (also kein Vollbild)
    -> Und so geht das eigentlich immer....
    -> Spiel wird nun beendet und neu gestartet....
    -> Dann hat man meistens um diese Uhrzeit ca. 1h Ruhe mit dem Einfrieren....
    Browser + Browserversionsnummer (Bitte immer die vollständige Nummer und nicht "aktuell". Die Aussage "aktuell" hilft uns nicht weiter! )
    - BB-Browser: Versionsnummer nicht gefunden, wird mit Google-AdobeFlashplayer gespielt, tritt aber auch bei AdobeFlashplayer direkt auf (einstellbar in den Optionen)
    - Chrome: Version 75.0.3770.142 (Offizieller Build) (64-Bit)
    - Opera: Version 62.0.3331.72
    Flashversionsnummer (Bitte immer die vollständige Nummer und nicht "aktuell". Die Aussage "aktuell" hilft uns nicht weiter! )
    - Adobe Flashplayer: Version 32.0.0.223
    Betriebssystem
    - Windows 10 64Bit
    Welchen Internetprovider (Telekom, Vodafone, 1&1, etc.) benutzt du?
    - O2
    Welche Internetverbindungsart (Kabelanschluss, DSL, VDSL, Standleitung, Glasfaser, UMTS, LTE usw.) nutzt du?
    - DSL
    Mit welcher Internetgeschwindigkeit (100/50, 50/25, 500/15 usw.) surfst du?
    - Download: 50 MBit
    - Upload: 9,5 MBit
    - Ping: 19 ms
    Welche Netzwerkverbindung benutzt du (WLAN/LAN/PowerLAN)?
    - LAN
    Hast du dich nochmal neu eingeloggt?
    - mehrfach
    Hast du deinen Flash Player Cache geleert?
    - mehrfach
    - Auch den Google-Cache
    Tritt das Problem auch mit einem anderen Browser auf?
    - Ja. s.o.
    Nur den Spieltab im Browser geöffnet?
    - Ja

    Als Hinweis meinerseits zum Einfriereffekt:
    - Das Einfrieren findet nur auf der Hauptinsel statt. Nicht im AT! Im AT friert das Spiel NIE ein.
    - Ich habe viele Quests gleichzeitig laufen
    - Ich spiele mit Premium, teilweise mit Freundes-Prem zusätzlich, dies ist aber egal.
    - Es laufen viele Quests gleichzeitig, z.B. Stein reinigen, Wild, Welpe, etc. und auch viele Entdecker sind unterwegs und kommen zeitlich unterschiedlich zurück. Ich habe aber auch Entdecker, die gleichzeitig wiederkommen.
    Wird eine Quest fertig, spielt das Spiel für ca. 3-5 Sekunden ein. Bufft man dann gerade die Insel, sind die Gebäude plötzlich alle dunkel und man muss den Buff, z.B. Picknickkorb,
    wieder neu aktivieren. Sendet man zu dem Zeitpunkt gesammelt über die Liste Generäle ins AT, ist das Versandfenster leer und muss neu geöffnet werden.
    Produziert man gerade Truppen oder Gegenstände, springt das Spiel ins jeweilige Übermenü zurück, z.B. zur Auswahl der zu produzierenden Einheiten.
    Erscheinen nach 8 Stunden die neuen Sammelgegenstände, friert das Spiel zu 95% so ein, dass hier spätestens der Browser neu gestartet werden muss. Teilweise muss er sogar über den Taskmanager beendet werden.
    Kommt ein Entdecker zurück, ist es das gleiche: Spiel friert für ca. 3-5 Sekunden ein. Dies kann auch mal bei einem aus dem AT zurückkehrenden General passieren.
    Spielt man z.B. das Wissen-AT, das etwas länger dauert und wechselt zwischendurch nicht auf die Heimatinsel, so friert bei Rückkehr auf diese das Spiel bis zu einer Minute ein oder teilweise muss der Browser beendet werden.
    Ich hoffe, dass das ein bischen hilft.
    Es läuft nur das Spiel, keine anderen Programme wurden auf dem Rechner gestartet.

    Also aktuell am 26.07.2019:
    Spielerei habe ich eingestellt. Macht keinen Sinn. Alle 30 bis 60 Sekunden friert der Bildschirm ein....
    Ich logge mich aber noch täglich ein, um festzustellen, ob der Zustand bei "Inaktivität" besser wird.
    Ich berichte das dann mal hier.
    Also am 28.07.2019 um 20:00 Uhr:
    Bin 5 Min. im Spiel und es friert da schon 2x ein. Sind aber nur noch die Grundereignisse aktiv wie tägliche Gegenstände, tägliche Quests.....
    Da warte ich mal auf das Update am 31.07.2019...

    Nachtrag 04.08.2019:
    Wenn man keine Aktionen im Spiel hat, läuft das Spiel ohne einfrieren.
    Also nicht aktiv auf der Hauptinsel spielen mit buffen und Quests = Spiel läuft. lol

    Aber ich habe so den Eindruck, als wenn das hier niemanden interessiert... Schade.
    Geändert von Holgi_I (04.08.19 um 21:50 Uhr)

  7. #7
    Neuankömmling
    Registriert seit
    Nov 2012
    Beiträge
    1
    Welt
    Schneefeuer
    ich schließe mich ebenfalls an...

  8. #8
    Neuankömmling
    Registriert seit
    Aug 2012
    Beiträge
    9
    Welt
    Tuxingen
    Ich kann mich nur anschließen und die Eindrücke von Holgi_I bestätigen. Das Problem ist besonders schlimm nach dem Inselwechsel, z. B. wenn man aus einem AT mal kurz zurück wechselt oder einem Quest-Start/Ende.
    Die Ladezeiten des Spiels wurden extrem verbessert, stimmt, aber dafür hängt es jetzt ständig zwischendrin, was mich mehr stört als die lange Wartezeit einmal am Anfang.

  9. #9
    Wuseler Avatar von Schnurpsy
    Registriert seit
    Dec 2011
    Beiträge
    352
    Welt
    Funkelberg
    schließe mich an, jeder Inselwechsel, egal ob zum At oder vom AT, es friert alles ein, teilweise auch beim Setzen von Buffs, es nervt, gibts da auch bald mal eine Lösung?

    so eben wurde auch schon wieder aus dem Spiel geworfen, Sitzung angeblich abgelaufen, passiert auch hin und wieder

  10. #10
    Architekt des Wuselimperiums Avatar von Merlin-tkn1971
    Registriert seit
    Oct 2014
    Ort
    Coburg
    Beiträge
    1.842
    Welt
    Mittsommerstadt
    Das einzige wo es ab und an einfriert, ist wenn die Generäle zurückkommen und diese paar Sekunden, die kann man auch aussitzen, wenn sonst alles problemlos läuft. Das ist meine Meinung dazu.

    Von ständigen Freezes merke ich sonst nix, abgesehen davon wenn zu Events viele User gleichzeitig da sind, ja okay dann wirds etwas langsamer als sonst.

    Ich spiele ja auch fast jeden Tag und merke von ständigen Einfrieren wie es hier geschrieben wird, rein gar nix. Und auch beim Buff setzen, habe ich das Problem noch nie gesehen.
    www.merlin-tkn1971.beepworld.de
    http://drachen-gilde.xobor.de (unser Wissensforum der Drachen-Gilde, kann jeder beitreten, ist öffentlich)

Antworten
Seite 1 von 23 1 2 3 11 ... LetzteLetzte

Ähnliche Themen

  1. Antworten: 159
    Letzter Beitrag: 18.07.19, 12:47

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

Die von uns verwendeten Ubisoft-Cookies sollen sicherstellen, dass du unsere Websites optimal genießen kannst. Durch die Nutzung dieser Website erklärst du dich mit der Nutzung dieser Cookies einverstanden. Weitere Informationen zum Datenschutz.