Seite 10 von 16 ErsteErste ... 8 9 10 11 12 ... LetzteLetzte
Ergebnis 91 bis 100 von 160

Thema: [Sammelthread] Verbindungsabbruch - Spiel lädt nicht oder friert ein - seit 30.04.2019 [22033]

  1. #91
    Neuankömmling
    Registriert seit
    Nov 2011
    Beiträge
    6
    Welt
    Mittsommerstadt

    Große Performance-Probleme im Abenteuer

    Guten Abend,

    ich möchte hier mal meinen Frust ablassen und meine Erfahrung zu den aktuellen Problemen bzgl. der Performance schildern. Ich spiele Siedler schon seit mind. 4 Jahren und habe sehr viel Geld investiert, doch was ich in diesem Jahr erlebe, lässt mich nachdenken, ob ich das Spiel nicht endgültig begraben sollte.

    Problem:
    Performance-Probleme finden sich im ganzen Spiel - so stürzt der Chat z.B. laufend ab. Ein ganz großes Problem sind Abenteuer - ich benötige ca. 2 Std. für ein Ali Baba Holzfäller, was ich davor in 25 Minuten erledigt habe:
    • Die Generäle laden zum Teil die Truppen nicht
    • Generäle kämpfen teilweise ewig und sind erst fertig, wenn ich die Insel verlasse und wiederkehre
    • Teilweise hängt sich das Spiel auf, wenn ich auf die Heimatinsel zurückkehre
    • etc. etc.

    Was habe ich bisher unternommen?
    1. Testen des Spiels in verschiedenen Browsern (Chrome, Edge, Firefox) in der jeweils aktuellsten Version (Chrome z.B. 72.XX)
    2. Testen der Internetverbindung (u.a mit Spielen von verschiedenen Standorten)
    3. Testen verschiedenster lokaler Systeme (z.B. Virenscanner etc).
    4. Durchführen der Maßnahmen zur Performance-Verbesserung (Texte zu Eigenschaften von Chrome gemäß Anleitung hinzugefügt etc.)
    5. Cache geleert
    6. Alles erdenkliche aus dem Forum getestet.

    Ich bekomme es einfach nicht hin 1 Std. am Abend gemütlich ein Abenteuer zu spielen... Ich denke ich warte nun noch das Update am 19.06. ab und wenn ich dann keine Hilfe von Fachkundigen Entwicklern oder Abhilfe durch das Update erhalte, werde ich wohl das Spiel verlassen - sehr schade.

    Hat jemand vllt. diese Probleme schon gehabt und konnte Abhilfe schaffen?

    Gruß Dogas

  2. #92
    Federwolken Entfederer
    Registriert seit
    Oct 2011
    Beiträge
    3.627
    Welt
    Windfeuertal
    Schaltest Du vielleicht das Obsi an, wenn du Abenteuer spielst, um Truppen schneller zu verschicken? Dann geht auch bei mir nichts mehr.

    Auch wenn ich die Transporter weg lasse, die man ja nicht anfassen darf, wenn das Observatorium läuft, hängt sich das Spiel ständig auf. Die Genis reisen zwar schneller, aber es treten die beschriebenen Fehler auf und das Spiel stürzt ständig ab.

  3. #93
    Neuankömmling
    Registriert seit
    Nov 2011
    Beiträge
    6
    Welt
    Mittsommerstadt
    Zitat Zitat von bonnie2 Beitrag anzeigen
    Schaltest Du vielleicht das Obsi an, wenn du Abenteuer spielst, um Truppen schneller zu verschicken? Dann geht auch bei mir nichts mehr.

    Auch wenn ich die Transporter weg lasse, die man ja nicht anfassen darf, wenn das Observatorium läuft, hängt sich das Spiel ständig auf. Die Genis reisen zwar schneller, aber es treten die beschriebenen Fehler auf und das Spiel stürzt ständig ab.
    Ne, das Obsi habe ich schon abgeschrieben, das benutze ich nichtmehr nach den ganzen Problemen...

  4. #94
    Neuankömmling
    Registriert seit
    Oct 2014
    Beiträge
    13
    Welt
    Wildblumental
    Mal komme ich ins Spiel, mal nicht. Heute wieder nicht.
    https://forum.diesiedleronline.de/th....04.2019-22033 Angegebene Tipps befolgt, ohne Wirkung.
    Gibt es eine Lösung seitens BB? Sind nicht gerade wenige, die ähnliche Schwierigkeiten haben.

  5. #95
    Architekt des Wuselimperiums Avatar von mad_monks
    Registriert seit
    Nov 2016
    Ort
    Hamburg
    Beiträge
    534
    Welt
    Bernsteingarten
    Zitat Zitat von Die_Weisse Beitrag anzeigen
    Mal komme ich ins Spiel, mal nicht. Heute wieder nicht.
    https://forum.diesiedleronline.de/th....04.2019-22033 Angegebene Tipps befolgt, ohne Wirkung.
    Gibt es eine Lösung seitens BB? Sind nicht gerade wenige, die ähnliche Schwierigkeiten haben.
    Wenn alles gut geht dann mit dem Update am 19.06.2019
    Ich liebe dich zu sagen, dauert Sekunden. Dir es zu erklären, dauert viele Stunden. Es dir zu beweisen, ein lebenlang.

    Wer etwas will, der findet Wege. Wer etwas nicht will, der findet Gründe. (Götz Werner, Unternehmer, *1944)

    Computer sind immer nur so intelligent, wie der, der davor sitzt!

    Als ich heute morgen wach wurde und mir die Sonne ins Gesicht strahlte, da wusste ich, du bist schon wach, denn du bist mein Sonnenschein.

  6. #96
    Siedler
    Registriert seit
    Dec 2010
    Beiträge
    35
    Welt
    Grünland
    1) Welche der genannten Unregelmäßigkeiten tritt bei dir auf? - Spiel lädt unter Firefox nicht richtig/ Komme nicht ins Spiel
    2) Wann ist dir das zum ersten mal aufgefallen/ Datum und Uhrzeit - Wann genau trat das Problem auf? seit gestern komme ich nicht mehr ins spiel.. seit dem valentinsevent hatte ich stets probleme damit ins spiel zu kommen
    3) Browser + Browserversionsnummer - Firefox 66.0.3 (32 Bit)
    4) Flashversionsnummer 32.0.0.207
    5) Betriebssystem - Windows 7 Pro
    6) Internetprovider -1&1
    7) Internetverbindungsart - DSL
    8) Mit welcher Internetgeschwindigkeit (100/50, 50/25, 500/15 usw.) surfst du? - ???
    9) Welche Netzwerkverbindung benutzt du? WLAN
    10)Hast du dich nochmal neu eingeloggt? - ja öfter
    11)Hast du die Cookies gelöscht und deinen Browsercache geleert? - ja
    12)Hast du deinen Flash Player Cache geleert? ja
    13)Tritt das Problem auch mit einem anderen Browser auf? ja
    14) Nur den Spieltab im Browser geöffnet? ja
    15) Was hast du als letztes gemacht? gewartet und nicht ins spiel gekommen
    16) Trat das Problem mehrfach auf? Lässt es sich reproduzieren? bei jedem einloggen und laden.... ja seit wochen ständig....und seit gestern komme ich garnicht mehr ins spiel
    Geändert von maxus23 (18.06.19 um 07:57 Uhr)

  7. #97
    Wuseler Avatar von einsametraene
    Registriert seit
    Apr 2014
    Beiträge
    220
    Welt
    Morgentau
    wie ich es mir gedacht hatte: das update hat absolut nichts geändert an den einlog-problemen. es werden nach wie vor, aus welchem grund auch immer, einige dateien nicht geladen. darunter ist auch wieder die datei mit knapp über 430kb!
    https://prnt.sc/o3qwae

    ich musste wieder etliche mal die seite neu laden, bis endlich alle dateien geladen wurden. außerdem sieht es so aus, als wären die zu ladenden dateien auch nicht verkleinert worden. es sind nach wie vor 4 dateien über 40mb groß.
    https://prnt.sc/o3qxto

    so langsam sollte bb mal schauen, was denn mit der "valentins-event-version" des spiels an den dateien geändert wurde, unabhängig von den dateigrößen, dass seit der version verschiedene dateien probleme beim laden machen.

    Datum und Uhrzeit - Wann trat das Problem genau auf? seit aufspielen des valentisevent, heute nach dem update keine änderung diesbezüglich

    Trat das Problem mehrfach auf? Lässt es sich reproduzieren? ja

    Hast du dich nochmal neu eingeloggt? ja

    Hast du die Cookies gelöscht und deinen Browsercache geleert? ja, da neue spielversion

    Hast du deinen Flash Player Cache geleert? ja, da neue spielversion

    Welchen Browser und Browserversion benutzt du? firefox quantum 67.0.3(64bit)

    Welche Flash Player-Version verwendest du? 32.0.0.207 (64bit)

    Tritt das Problem auch mit einem anderen Browser auf? keine ahnung

    Welches Betriebssystem verwendest du? windows 10 64bit

    Welchen Internetprovider (Telekom, Vodafone, 1&1, etc.) benutzt du? telekom

    Mit welcher Internetgeschwindigkeit (100/50, 50/25, 500/15 usw.) surfst du? 16000er dsl

    Welche Internetverbindungsart (Kabelanschluss, DSL, VDSL, Standleitung, Glasfaser, UMTS, LTE usw.) nutzt du? dsl

    Welche Netzwerkverbindung benutzt du (WLAN/LAN/PowerLAN) wlan / powerlan probleme sind identisch

    Trat das Problem an verschiedenen PCs und Internetanschlüssen auf? kann ich nicht testen

    Hast du nur das Spiel im Browser geöffnet? ja

  8. #98
    Siedler
    Registriert seit
    Nov 2011
    Beiträge
    58
    Welt
    Goldenau
    Zitat Zitat von MOD_Saikil Beitrag anzeigen
    Moderationshinweis
    Nicht vollständige Meldungen und Diskussionsbeiträge verschoben nach Technische Probleme ohne Ende
    Hallo Saikil,
    würdest du dir mal die Mühe machen und meine Beiträge suchen wüsstest du, das ich zu diesem, von Euch nicht in den Griff zu bekommenden Problem,
    schon mal eine VOLLSTÄNDIGE Fehlermeldung abgegeben habe. Leider wird hier lieber User vergrault als zu dem Problem Steilung zu beziehen.

    Bis vor einem Jahr war das Einloggen KEIN Problem.
    Schaut euch doch mal den Code von vor einem Jahr an. Vielleicht findend Ihr den Fehler durch Vergleichen.

    DIES ist eine Hilfestellung zur Fehlersuche meinerseits an euch!! Und ich bitte dies auch so zu verstehen.

    Aber zur Vollständigkeit halber (zum x-ten)
    Hast du die Lösungsansätze genutzt? Lösungsansätze Lösungsansatz Chromium
    Welche der genannten Unregelmäßigkeiten tritt bei dir auf? Loginprobleme
    Wann ist dir das zum ersten mal aufgefallen/ Datum und Uhrzeit - Wann genau trat das Problem auf? vor ca. 3-4 Monaten??
    Browser + Browserversionsnummer (Bitte immer die vollständige Nummer und nicht "aktuell". Die Aussage "aktuell" hilft uns nicht weiter! )Version 73.0.3683.103 (Offizieller Build) (64-Bit)
    Flashversionsnummer (Bitte immer die vollständige Nummer und nicht "aktuell". Die Aussage "aktuell" hilft uns nicht weiter! ) 32.0.0.207
    Betriebssystem Win10 1803
    Welchen Internetprovider (Telekom, Vodafone, 1&1, etc.) benutzt du? Telekom
    Welche Internetverbindungsart (Kabelanschluss, DSL, VDSL, Standleitung, Glasfaser, UMTS, LTE usw.) nutzt du? VDSL
    Mit welcher Internetgeschwindigkeit (100/50, 50/25, 500/15 usw.) surfst du? VDSL50
    Welche Netzwerkverbindung benutzt du (WLAN/LAN/PowerLAN)? LAN
    Hast du dich nochmal neu eingeloggt? mehrmals
    Hast du die Cookies gelöscht und deinen Browsercache geleert? ja, mehrmals
    Hast du deinen Flash Player Cache geleert? ja, mehrmals
    Tritt das Problem auch mit einem anderen Browser auf? ja
    Nur den Spieltab im Browser geöffnet? ja

    Was hast du als letztes gemacht? versucht einzuloggen
    Trat das Problem mehrfach auf? Lässt es sich reproduzieren? ja

  9. #99
    Architekt des Wuselimperiums Avatar von Kuddeldaddldu
    Registriert seit
    Nov 2016
    Beiträge
    841
    Welt
    Bernsteingarten
    Zitat Zitat von berlon Beitrag anzeigen
    Zitat Zitat von MOD_Saikil Beitrag anzeigen
    Moderationshinweis
    Nicht vollständige Meldungen und Diskussionsbeiträge verschoben nach Technische Probleme ohne Ende
    Hallo Saikil,
    würdest du dir mal die Mühe machen und meine Beiträge suchen wüsstest du, das ich zu diesem, von Euch nicht in den Griff zu bekommenden Problem,
    schon mal eine VOLLSTÄNDIGE Fehlermeldung abgegeben habe. Leider wird hier lieber User vergrault als zu dem Problem Steilung zu beziehen.

    Bis vor einem Jahr war das Einloggen KEIN Problem.
    Schaut euch doch mal den Code von vor einem Jahr an. Vielleicht findend Ihr den Fehler durch Vergleichen.

    DIES ist eine Hilfestellung zur Fehlersuche meinerseits an euch!! Und ich bitte dies auch so zu verstehen.

    Aber zur Vollständigkeit halber (zum x-ten)
    Hast du die Lösungsansätze genutzt? Lösungsansätze Lösungsansatz Chromium
    Welche der genannten Unregelmäßigkeiten tritt bei dir auf? Loginprobleme
    Wann ist dir das zum ersten mal aufgefallen/ Datum und Uhrzeit - Wann genau trat das Problem auf? vor ca. 3-4 Monaten??
    Browser + Browserversionsnummer (Bitte immer die vollständige Nummer und nicht "aktuell". Die Aussage "aktuell" hilft uns nicht weiter! )Version 73.0.3683.103 (Offizieller Build) (64-Bit)
    Flashversionsnummer (Bitte immer die vollständige Nummer und nicht "aktuell". Die Aussage "aktuell" hilft uns nicht weiter! ) 32.0.0.207
    Betriebssystem Win10 1803
    Welchen Internetprovider (Telekom, Vodafone, 1&1, etc.) benutzt du? Telekom
    Welche Internetverbindungsart (Kabelanschluss, DSL, VDSL, Standleitung, Glasfaser, UMTS, LTE usw.) nutzt du? VDSL
    Mit welcher Internetgeschwindigkeit (100/50, 50/25, 500/15 usw.) surfst du? VDSL50
    Welche Netzwerkverbindung benutzt du (WLAN/LAN/PowerLAN)? LAN
    Hast du dich nochmal neu eingeloggt? mehrmals
    Hast du die Cookies gelöscht und deinen Browsercache geleert? ja, mehrmals
    Hast du deinen Flash Player Cache geleert? ja, mehrmals

    Tritt das Problem auch mit einem anderen Browser auf? ja
    Nur den Spieltab im Browser geöffnet? ja

    Was hast du als letztes gemacht? versucht einzuloggen
    Trat das Problem mehrfach auf? Lässt es sich reproduzieren? ja
    Wieso? Es wurde doch was anderes geschrieben.

    Zitat Zitat von BB_Kumakun Beitrag anzeigen
    Moderationshinweis

    • Off-Topic und Diskussionen entfernt
    • Beiträge mit Rückmeldungen "es hilft" wurden entfernt, um den Fokus auf die ursprüngliche Ungenauigkeit zu legen


    Ebenfalls haben wir Beiträge entfernt, welche den Lösungsansatz nicht umgesetzt haben.
    Solltet ihr NACH der Anwendung der Lösungsansätze beim Laden hängen bleiben, vergesst nicht die zusätzliche Anermerkung vom Cache im verlinkten Thema zu berücksichtigen. Löscht den Cache nicht, außer es wurde von uns oder dem Supportteam explizit angemerkt.
    "Was nennen die Menschen am liebsten dumm? Das Gescheite, das sie nicht verstehen."
    "Je ungebildeter ein Mensch, desto schneller ist er mit einer Ausrede fertig."
    @ Marie Freifrau Ebner von Eschenbach (* 13. September 1830, † 12. März 1916)

  10. #100
    Siedler
    Registriert seit
    Nov 2011
    Beiträge
    58
    Welt
    Goldenau
    @Kuddeldaddldu
    es ist egal ob der Cache gelöscht wird oder nicht.
    Jede MEHRFACHE Loginversuche nach EINEM Cachelöschen dauert IMMER sehr lange.
    Der Cache wird dabei NICHT gelöscht.


    Das Cachelöschen mache ich nur wenn die Loginversuche sich auf 45 Min. bis 1 Stunde hinziehen. Weil irgendwann will man mal das BROWSERGAME spielen :-(

Seite 10 von 16 ErsteErste ... 8 9 10 11 12 ... LetzteLetzte

Ähnliche Themen

  1. Antworten: 67
    Letzter Beitrag: 27.01.19, 16:05

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

Die von uns verwendeten Ubisoft-Cookies sollen sicherstellen, dass du unsere Websites optimal genießen kannst. Durch die Nutzung dieser Website erklärst du dich mit der Nutzung dieser Cookies einverstanden. Weitere Informationen zum Datenschutz.