Antworten
Seite 3 von 12 ErsteErste 1 2 3 4 5 ... LetzteLetzte
Ergebnis 21 bis 30 von 116

Thema: [Sammelthread] Verbindungsabbruch - Spiel lädt nicht oder friert ein - seit 30.04.2019 [22033]

  1. #21
    Wuseler
    Registriert seit
    Mar 2019
    Ort
    MV / Vorpommern-Rügen
    Beiträge
    108
    Welt
    Funkelberg
    Loggin-Probleme
    Seite neu laden, oben links in der Lesezeichenleiste

    Ich mache das immer so. Mit Opera und mit Chrome.
    Jedes mal bleibt der Balken stehen an der linken Fußspitze der Häsin (das schon berühmte 1/3 ). Ich warte 5 Minuten, in der 6. Min. "Seite neu laden".
    Meistens klappt es dann nach ca. 4 Min., selten muss ich 3-4 mal "Seite neu laden", aber nie warte ich stundenlang, immer nur ca. 6 Min.

    Ich habe Opera und Chrome jetzt neu installiert für dieses Spiel und ich habe gar nichts an den Browsereinstellungen verändert, keine cache-Vergrößerung oder so was.
    Und ich bin immer rein gekommen, so wie oben beschrieben.

    Vielleicht hilft diese Methode jemandem...
    Es grüßt Euch
    Poliniki

  2. #22
    Wuseler
    Registriert seit
    Aug 2011
    Beiträge
    126
    Welt
    Goldenau
    prnt.sc/njzqcb

    Lösungsansatz befolgt, Screenshot von Chrome- komme nach wie vor nicht ins Spiel oder nur mit unzumutbarer Wartezeit von bis zu 35 minuten.

    Ich sehe es auch nicht mehr ein an meinem System was zu ändern, wenn hier wochenlang nichts gemacht wird um das Einloggen zu verbessern. Entweder das Spiel läuft, oder ich zock eben was anderes. Andere Spiele laufen nämlich hervorragend auf meinem Gaming PC. Nur DSO kriegt es monatelang nicht auf die Reihe

  3. #23
    Wuseler Avatar von skyhigh
    Registriert seit
    Jan 2011
    Beiträge
    137
    Welt
    Windfeuertal
    Zitat Zitat von grumpy01 Beitrag anzeigen
    prnt.sc/njzqcb

    Lösungsansatz befolgt, komme nach wie vor nicht ins Spiel oder nur mit unzumutbarer Wartezeit von bis zu 35 minuten.

    Ich sehe es auch nicht mehr ein an meinem System was zu ändern, wenn hier wochenlang nichts gemacht wird um das Einloggen zu verbessern. Entweder das Spiel läuft, oder ich zock eben was anderes. Andere Spiele laufen nämlich hervorragend auf meinem Gaming PC. Nur DSO kriegt es monatelang nicht auf die Reihe
    Komme trotz der Cache Erweiterung auch nicht schneller ins Spiel.
    Das kann es ja auch nicht sein, das User ihren PC anpassen müssen um DSO zu spielen.
    Hier liegt ein genereller Fehler seitens BB vor und der sollte auch mal behoben werden.
    Wir haben Meinungsfreiheit. Hier muß man noch nicht mal nachdenken, bevor man was sagt.

  4. #24
    Wuseler Avatar von skyhigh
    Registriert seit
    Jan 2011
    Beiträge
    137
    Welt
    Windfeuertal
    Zitat Zitat von Poliniki Beitrag anzeigen
    Loggin-Probleme
    Seite neu laden, oben links in der Lesezeichenleiste

    Ich mache das immer so. Mit Opera und mit Chrome.
    Jedes mal bleibt der Balken stehen an der linken Fußspitze der Häsin (das schon berühmte 1/3 ). Ich warte 5 Minuten, in der 6. Min. "Seite neu laden".
    Meistens klappt es dann nach ca. 4 Min., selten muss ich 3-4 mal "Seite neu laden", aber nie warte ich stundenlang, immer nur ca. 6 Min.

    Ich habe Opera und Chrome jetzt neu installiert für dieses Spiel und ich habe gar nichts an den Browsereinstellungen verändert, keine cache-Vergrößerung oder so was.
    Und ich bin immer rein gekommen, so wie oben beschrieben.

    Vielleicht hilft diese Methode jemandem...
    Die Seite 3-4 Mal neu laden mach ich auch so, aber das kann es ja auch nicht sein. Wobei das neu laden ja auch jedes Mal Zeit kosten. Das ist sehr ärgerlich, wenn man mitten in einem Leech aus dem System geworfen wurde und andere darauf warten müssen, bis man vielleicht mal wieder rein kommt.
    Wir haben Meinungsfreiheit. Hier muß man noch nicht mal nachdenken, bevor man was sagt.

  5. #25
    Wuseler
    Registriert seit
    Mar 2019
    Ort
    MV / Vorpommern-Rügen
    Beiträge
    108
    Welt
    Funkelberg
    Zitat Zitat von skyhigh Beitrag anzeigen
    Zitat Zitat von Poliniki Beitrag anzeigen
    Loggin-Probleme
    Seite neu laden, oben links in der Lesezeichenleiste

    Ich mache das immer so. Mit Opera und mit Chrome.
    Jedes mal bleibt der Balken stehen an der linken Fußspitze der Häsin (das schon berühmte 1/3 ). Ich warte 5 Minuten, in der 6. Min. "Seite neu laden".
    Meistens klappt es dann nach ca. 4 Min., selten muss ich 3-4 mal "Seite neu laden", aber nie warte ich stundenlang, immer nur ca. 6 Min.

    Ich habe Opera und Chrome jetzt neu installiert für dieses Spiel und ich habe gar nichts an den Browsereinstellungen verändert, keine cache-Vergrößerung oder so was.
    Und ich bin immer rein gekommen, so wie oben beschrieben.

    Vielleicht hilft diese Methode jemandem...
    Die Seite 3-4 Mal neu laden mach ich auch so, aber das kann es ja auch nicht sein. Wobei das neu laden ja auch jedes Mal Zeit kosten. Das ist sehr ärgerlich, wenn man mitten in einem Leech aus dem System geworfen wurde und andere darauf warten müssen, bis man vielleicht mal wieder rein kommt.
    Das ist auf keinen Fall normal und für dich (und so viele andere) sehr ärgerlich, weil es dein Spiel unterbricht bzw. eigentlich unspielbar macht... :-(
    Ich bin halt momentan zufrieden damit, überhaupt spielen zu können, bin ja erst bei Level 32 und wusel für mich alleine da rum.
    Es grüßt Euch
    Poliniki

  6. #26
    Neuankömmling
    Registriert seit
    Jun 2012
    Ort
    dort wo es schön ist
    Beiträge
    18
    Welt
    Morgentau
    Hast du die Lösungsansätze genutzt? Ja

    Welche der genannten Unregelmäßigkeiten tritt bei dir auf? Kein Reinkommen ins Spiel mit Chrome, mit Edge sehr lange Wartezeit

    Wann ist dir das zum ersten mal aufgefallen/ Datum und Uhrzeit - Wann genau trat das Problem auf?

    nach Aufspielung des Valentins Event war das einloggen innerhalb von 30 Minuten möglich
    nach Aufspielung des Oster Event und Start des Osterevent bis zu 4 Stunden


    Browser + Browserversionsnummer (Bitte immer die vollständige Nummer und nicht "aktuell". Die Aussage "aktuell" hilft uns nicht weiter! )

    da es die letzten Tage mit edge so einigermassen funktioniert hat, versuche ich es mit diesem
    Microsoft EdgeHTML 17.17134 Chrome Version 74.0.3729.131

    Flashversionsnummer (Bitte immer die vollständige Nummer und nicht "aktuell". Die Aussage "aktuell" hilft uns nicht weiter! )

    Flash Version nummer ist 32.0.0.171

    Betriebssystem
    Windows 10

    Welchen Internetprovider (Telekom, Vodafone, 1&1, etc.) benutzt du?
    1und1

    Welche Internetverbindungsart (Kabelanschluss, DSL, VDSL, Standleitung, Glasfaser, UMTS, LTE usw.) nutzt du?
    Standart


    Mit welcher Internetgeschwindigkeit (100/50, 50/25, 500/15 usw.) surfst du?
    16 er Leitung

    Welche Netzwerkverbindung benutzt du (WLAN/LAN/PowerLAN)?
    WLan

    Hast du dich nochmal neu eingeloggt?
    seit monaten mehrfach


    Hast du die Cookies gelöscht und deinen Browsercache geleert?

    aber selbstverständlch

    Hast du deinen Flash Player Cache geleert?

    aber selbstverständlich


    Tritt das Problem auch mit einem anderen Browser auf?

    ja auch bei Chrome, Opera, Firefox hier funktioniert es gar nicht mehr das einloggen

    Nur den Spieltab im Browser geöffnet?
    ja

    Was hast du als letztes gemacht?

    gestern gespielt, und morgen wieder einloggprobleme


    Trat das Problem mehrfach auf? Lässt es sich reproduzieren?

    das Problem tritt seit aufspielung des Valentins Event auf, seit dem Osterevent verstärkt

  7. #27
    Siedler Avatar von Brutus21
    Registriert seit
    Mar 2012
    Beiträge
    53
    Welt
    Apfelhain
    Moin,

    nochmals zu dem Cache:

    --disk-cache-size=5000000000 --media-cache-size=5000000000 --disk-cache-dir="C:\chrome_cache"
    Wurde dies so eingetragen? -> http://prntscr.com/nk7f2g

    Nach dem Originaleintrag muss auch ein Freizeichen sein !!!

    Seitdem ich das so eingetragen habe, benötige ich höchstens 1 Minute zum einloggen.

    Das erste laden der Seite dauert sehr lange, denn der Cache muss erst geschrieben werden. Das nächste Loggin geht dann sehr schnell.

    Den Cache, der auf die Platte geschrieben wird, mit dem Eintrag: --disk-cache-dir="C:\chrome_cache" NIE löschen, denn sonst dauert es wieder sehr lange, bis Ihr im Spiel seit. Da Windows schon eh viel zu tun hat und auf C:\ herumrädelt, lagert den Cache doch dann auf d:\chrom_cache aus.

    Ich benutze Chrome Version 74.0.3729.131 (Offizieller Build) (64-Bit) und habe nur eine 16k Leitung (mehr geht bei mir nicht) und wiederhole: in 1 - 2 Minuten bin ich jetzt im Spiel.

    Viel Glück, dass es bei Euch auch schnell wird und schaut Euch den Screen nochmals im Bild an

    LG Brutus21
    Geändert von Brutus21 (04.05.19 um 07:00 Uhr)

  8. #28
    Neuankömmling
    Registriert seit
    Jan 2012
    Beiträge
    7
    Welt
    Funkelberg
    Hast du die Lösungsansätze genutzt? NEIN
    Welche der genannten Unregelmäßigkeiten tritt bei dir auf?

    Spielstart dauert ewig/geht gar nicht
    Ladebalken bleibt hängen (wie bei anderen hier auch)
    Teilweise Fehlermeldung:
    File loading failed! Please check your network connection, clean your browser cache or
    try again later.Wann ist dir das zum ersten mal aufgefallen

    Wann genau trat das Problem auf? vor etwa 2-3 Tagen
    Browser + Browserversionsnummer Safari Version 12.1 (14607.1.40.1.4) und Firefox 66.0.4
    Flashversionsnummer 32.0.0.171
    Betriebssystem MacOS 10.14.4
    Welchen Internetprovider benutzt du? Telekom
    Welche Internetverbindungsart nutzt du? Sowohl DSL als auch LTE
    Mit welcher Internetgeschwindigkeit surfst du? DSL 16/2, LTE 50/20
    Welche Netzwerkverbindung benutzt du? WLAN
    Hast du dich nochmal neu eingeloggt? JA
    Hast du die Cookies gelöscht und deinen Browsercache geleert? JA
    Hast du deinen Flash Player Cache geleert? JA
    Tritt das Problem auch mit einem anderen Browser auf? AJ
    Nur den Spieltab im Browser geöffnet? JA

    Was hast du als letztes gemacht? Versucht zu spielen
    Trat das Problem mehrfach auf? Lässt es sich reproduzieren? Derzeit ständig...

    Es nervt einfach, vor allem, wenn ein Event läuft...
    Geändert von aszsven (04.05.19 um 10:03 Uhr) Grund: Ergänzung

  9. #29
    Neuankömmling
    Registriert seit
    Oct 2012
    Beiträge
    9
    Welt
    Bernsteingarten

    Hilfe ich habe Linux

    Zitat Zitat von Brutus21 Beitrag anzeigen
    Moin,

    nochmals zu dem Cache:

    --disk-cache-size=5000000000 --media-cache-size=5000000000 --disk-cache-dir="C:\chrome_cache"
    Wurde dies so eingetragen? -> http://prntscr.com/nk7f2g

    Nach dem Originaleintrag muss auch ein Freizeichen sein !!!

    Seitdem ich das so eingetragen habe, benötige ich höchstens 1 Minute zum einloggen.

    Das erste laden der Seite dauert sehr lange, denn der Cache muss erst geschrieben werden. Das nächste Loggin geht dann sehr schnell.

    Den Cache, der auf die Platte geschrieben wird, mit dem Eintrag: --disk-cache-dir="C:\chrome_cache" NIE löschen, denn sonst dauert es wieder sehr lange, bis Ihr im Spiel seit. Da Windows schon eh viel zu tun hat und auf C:\ herumrädelt, lagert den Cache doch dann auf d:\chrom_cache aus.

    Ich benutze Chrome Version 74.0.3729.131 (Offizieller Build) (64-Bit) und habe nur eine 16k Leitung (mehr geht bei mir nicht) und wiederhole: in 1 - 2 Minuten bin ich jetzt im Spiel.

    Viel Glück, dass es bei Euch auch schnell wird und schaut Euch den Screen nochmals im Bild an

    LG Brutus21
    Schön zu lesen,aber ich habe Linux mint und wenn ich die chrome Eigenschaften öffne habe ich ein ganz anderes Bild,macht nix,denn das ist alles Quatsch,ein Browser öffnet etwas was erreichbar ist,das liegt am Server und an Adobe flash die harmo nieren nicht.Schaue den Taskmanager und im flash ist bewegung aber im Spiel 0 Cpu 0 Netz 0 Bilder......p.s, war 2 Tage nicht hier,denn ich bin nicht reingekommen und sitze dewegen nicht 24 Stunden am Lapi nur um ins Spiel zukommen.Hilfe gibts hier nicht wirklich

  10. #30
    Wuseler
    Registriert seit
    Jun 2014
    Beiträge
    172
    Welt
    Morgentau

    Freezes seit 13.02.2019

    Immer noch - seit dem 13.02.2019 (also fast 3 Monate!) - ohne Lösung seitens BB !


    Ausser nichtssagenden Antworten vom Support und dem ratlosen Schweigen im Forum keine Veränderung ...

    aber:

    meine Fehlermeldungen wurden schon mehrfach ohne Antwort archiviert... "bravo" !


    • Hast du die Lösungsansätze genutzt? Lösungsansätze
      Ja - die helfen aber nicht gegen die von Euch einprogrammierten Freezes
    • Welche der genannten Unregelmäßigkeiten tritt bei dir auf?
      Freezes & gigantischer Speicherverbrauch der dann ab ca 1,8 GB einen Neustart notwendig macht
      - und zwar seit dem 13.02.2019 - wie schon mehrfach in den von Euch ungelöst archivierten Threats beschrieben
    • Wann ist dir das zum ersten mal aufgefallen/ Datum und Uhrzeit - Wann genau trat das Problem auf?
      immer noch nach der Einspielung des Valentins-Events
    • Browser + Browserversionsnummer (Bitte immer die vollständige Nummer und nicht "aktuell". Die Aussage "aktuell" hilft uns nicht weiter! )
      Google Chrome Version 73.0.3683.103 (Offizieller Build) (64-Bit)
    • Flashversionsnummer (Bitte immer die vollständige Nummer und nicht "aktuell". Die Aussage "aktuell" hilft uns nicht weiter! )
      32.00.171 - 64 Bit
    • Betriebssystem
      Win 7 Ultimate SP 1 - 64 Bit
    • Welchen Internetprovider (Telekom, Vodafone, 1&1, etc.) benutzt du?
      Telekom
    • Welche Internetverbindungsart (Kabelanschluss, DSL, VDSL, Standleitung, Glasfaser, UMTS, LTE usw.) nutzt du?
      VDSL
    • Mit welcher Internetgeschwindigkeit (100/50, 50/25, 500/15 usw.) surfst du?
      5 Mbit/s
    • Welche Netzwerkverbindung benutzt du (WLAN/LAN/PowerLAN)?
      WLAN & LAN - kein Unterschied feststellbar - Fehler im Spiel bleiben identisch
    • Hast du dich nochmal neu eingeloggt?
      mehrmals - ohne Veränderung - kein Unterschied feststellbar - Fehler im Spiel bleiben identisch
    • Hast du die Cookies gelöscht und deinen Browsercache geleert?
      mehrmals - ohne Veränderung - kein Unterschied feststellbar - Fehler im Spiel bleiben identisch
    • Hast du deinen Flash Player Cache geleert?
      mehrmals - ohne Veränderung
      - kein Unterschied feststellbar - Fehler im Spiel bleiben identisch
    • Tritt das Problem auch mit einem anderen Browser auf?
      Ja - auch mit Firefox - kein Unterschied feststellbar - Fehler im Spiel bleiben identisch
    • Nur den Spieltab im Browser geöffnet?
      Ja
    • Was hast du als letztes gemacht?
      was ich gemacht habe ?
      Nun: Ich habe mich wirklich geärgert und überlege
      daher ernsthaft hier Feierabend zu machen !!!

      Tier-, Siedler- & Rauch Animation sind ausgeschaltet, Grafiken auf halber Auflösung
    • Trat das Problem mehrfach auf? Lässt es sich reproduzieren?
      Ja & Ja
      ... wie schon in meinen Fehlermeldungen und Beiträgen seit 13.02.2019 mehrfach beschrieben ...
      ... Ihr habt das ja bereits alles archiviert. Daher muss ich es hier und jetzt nicht nochmals als Beschäftigungstherapie wiederholen
    Geändert von Alex-Brazil (06.05.19 um 07:32 Uhr)
    Bitte um Hilfe:
    Seit dem 13.02.2019 betreibe ich einen Heizlüfter neben meinen Bildschirm wenn ich DSO spiele.
    so versuche ich dem Einfrieren des Spieles entgegen zu wirken ...
    - aber leider ist der Erfolg sehr eingeschränkt
    und durch die erhöhten Stromkosten habe ich leider auch kein Geld mehr für den Kauf von Edelsteinen übrig

    Wenn jemand bereits ein wirksames "Hausmittel" gegen das Einfrieren gefunden hat, bitte ich um PN - Danke

Antworten
Seite 3 von 12 ErsteErste 1 2 3 4 5 ... LetzteLetzte

Ähnliche Themen

  1. Antworten: 1356
    Letzter Beitrag: 30.04.19, 17:57
  2. Antworten: 67
    Letzter Beitrag: 27.01.19, 16:05

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

Die von uns verwendeten Ubisoft-Cookies sollen sicherstellen, dass du unsere Websites optimal genießen kannst. Durch die Nutzung dieser Website erklärst du dich mit der Nutzung dieser Cookies einverstanden. Weitere Informationen zum Datenschutz.