Ergebnis 1 bis 7 von 7

Thema: Abenteur fast unspielbar durch Rücksetzer

  1. #1
    Siedler
    Registriert seit
    Nov 2011
    Beiträge
    85
    Welt
    Windfeuertal

    Abenteur fast unspielbar durch Rücksetzer

    Seit der Version die mit der 1. Versuch des Valentin-Events auf die Server kam, beobachte ich immer öfter ein unvorhergesehenes Rücksetzen der Generäle
    Ich klicke 4 MDK nacheinander an und bestücke jeden neu - danach kontolliere ich (musste man früher eigentlich nicht - ist durch den BUG aber unbedingt erforderlich) und in 25% der Fälle hat das Bestücken nicht geklappt - es ist immer noch die vorherige Bestückung drin
    An dieses Verhalten kann man sich noch anpassen - eben hatte ich aber die Hardcore Variante
    Ich habe meine bestückten Generäle versetzt (was ja eine Weile dauert) - meinen komplexen Angriff gestartet, habe dann die Insel gewechselt und als ich zurückgewechselt habe, liefen zwar alle Generäle - aber von der Position aus auf der sie VOR dem Umsetzen standen, auf den Positionen wo ich sie hingestellt hatte waren neu auf der Insel gelandete Generäle. Dabei geht natürlich JEDES TIMING kaputt.
    Wenn so etwas nicht behoben wird, kann man (zumindest im Landesektor) wirklich nicht mehr vernünftig spielen

  2. #2
    Meister der fluffigen Fellknäuel
    Registriert seit
    Feb 2011
    Beiträge
    2.147
    Welt
    Steppenwald
    Das ist aber nicht erst seit dem Event so, das die Generäle sich nicht richtig in der Landezone versetzen lassen während noch Generäle anreisen und zeitnah aufbauen könnten. Vor dem starten von Generalskombinationen aus dem Landesektor mache ich seither immer ein Inselwechsel.

    Irgendwie sind die Landeplätze Serverseitig schon für die ankommenden blockiert, aber der Client ermöglicht noch das versetzen. Und bei Abweichungen zwischen Client und Server gewinnt immer der Server^^

  3. #3
    Siedler
    Registriert seit
    Nov 2011
    Beiträge
    85
    Welt
    Windfeuertal
    Früher hatte ich es schon ab und an, dass ein General den ich versetzt habe wieder zurücksprang - aber das waren Sekunden - bei meinem Angriff lagen zwischen Umsetzen und Angriff mehrere Minuten - und es war ja auch nicht wirklich zurückgesetzt worden - der Angriffsbefehl der deutlich später gegeben wurde, war ja aktiv - nur eben von einem vollkommen falschen Platz aus

  4. #4
    Siedler
    Registriert seit
    Nov 2011
    Beiträge
    85
    Welt
    Windfeuertal
    Ich hatte die Hoffnung dass die heutige Sonderwartung etwas an der Situation mit den Rücksetzern verbessert - leider sieht es eher schlechter aus. Sogar die Geologen schickt man los (1 auf Granit, 1 auf Marmor) - und sieht dass sie nicht los sind - dann schickt man sie noch einmal los wieder 1 auf Granit und 1 auf Marmor - nach Inselwechsel sind dann 2 auf Granitsuche - da wird das Spiel gliech doppelt spannend

  5. #5
    Wuseler
    Registriert seit
    May 2012
    Beiträge
    314
    Welt
    Bernsteingarten
    Hatte heute Morgen vor der Sonderwartung heftige Rollbacks im AT. Richtig wie ganz früher.
    Ebenso hatte ich, wie Du es schilderst, mit dem Bestücken Probleme.
    Seit ein paar Tagen passiert es mir auch, dass ich einen Handel einstellen und den in meiner Anzeige erst sehen kann, wenn ich einen Inselwechsel vollzogen habe.

    Was ich aber sagen muss: Bin teilweise auch selber an der Misere schuld, spiele immer noch mit Google Chrome.

  6. #6
    Architekt des Wuselimperiums
    Registriert seit
    Nov 2014
    Beiträge
    1.569
    Welt
    Wildblumental
    @ wilbur24
    bei mir läuft alles rund. auch nach der sonderwartung noch.
    da es zu der sonderwartung keinerlei cl gibt, und sie auch sehr spontan bzw. kurzfristig vorgenommen wurde, scheint deine hoffnung recht unbegründet.

    könnte ja auch ein sicherheitsproblem vorgelegen haben. nur mal so als beispiel
    .... denn sie wissen nicht, was sie tun.
    und das mit vorsatz.
    (umc)

  7. #7
    Forenmoderator Avatar von MOD_Saikil
    Registriert seit
    Jun 2015
    Beiträge
    2.369
    Welt
    Apfelhain
    Ich schließe das Thema auch an dieser Stelle und würde euch bitten die hier im technischen Bereich bereits vorhandenen Verbindungsfehlerthreads für eure Meldungen dazu zu nutzen:
    [Sammelthread] Verbindungsabbruch - Spiel lädt nicht oder friert ein - seit 28.01.2019 [22033]
    Lags und Verzögerungen - 21.02.2019 [Übersicht Beitrag#1]

    Gebt bei Performanceproblemen bitte auch unbedingt immer die Daten der Meldevorlage bzw. die in den beiden Threads im Eingangsbeitrag erwünschten Daten an, so dass dies durch die IT nachgestellt werden kann. Wenn ihr eure Daten hier im Forum nicht angeben wollt, könnt ihr dies auch direkt dem Supportteam melden.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

Die von uns verwendeten Ubisoft-Cookies sollen sicherstellen, dass du unsere Websites optimal genießen kannst. Durch die Nutzung dieser Website erklärst du dich mit der Nutzung dieser Cookies einverstanden. Weitere Informationen zum Datenschutz.