Antworten
Seite 3 von 3 ErsteErste 1 2 3
Ergebnis 21 bis 27 von 27

Thema: Flashplayer-Bestätigung bei Chrome/Chromium abschalten

  1. #21
    Wuseler
    Registriert seit
    Oct 2012
    Ort
    Hintertuxingen
    Beiträge
    220
    Welt
    Tuxingen
    betti, gebe doch mal chrome://version in die adresszeile des chromium ein. dort steht dann, welche flash-version verwendet wird und welche flags gesetzt sind.

  2. #22
    Wuseler
    Registriert seit
    Oct 2010
    Beiträge
    127
    Welt
    Grünland
    Code:
    Flash	31.0.0.122 /usr/lib/adobe-flashplugin/libpepflashplayer.so
    User-Agent	Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Ubuntu Chromium/73.0.3683.75 Chrome/73.0.3683.75 Safari/537.36
    Befehlszeile	/usr/lib/chromium-browser/chromium-browser --ppapi-flash-path=/usr/lib/adobe-flashplugin/libpepflashplayer.so --ppapi-flash-version=31.0.0.122 --enable-pinch --flag-switches-begin --flag-switches-end
    Ausführbarer Pfad	/usr/lib/chromium-browser/chromium-browser
    Das kommt raus wenn ich chrome://version/ eingebe.

    Installiert ist Folgendes:
    Code:
    dpkg -l | grep flash
    ii  adobe-flash-properties-gtk                                  1:20181009.1-0ubuntu0.16.04.1                amd64        GTK+ control panel for Adobe Flash Player plugin
    ii  adobe-flashplugin                                           1:20181009.1-0ubuntu0.16.04.1                amd64        Adobe Flash Player plugin
    ii  browser-plugin-freshplayer-pepperflash                      0.3.9-0ubuntu0.18.04.1                       amd64        PPAPI-host NPAPI-plugin adapter for pepperflash
    rc  flashplugin-installer                                       27.0.0.130ubuntu0.16.04.1                    amd64        Adobe Flash Player plugin installer
    ii  gnome-flashback                                             3.28.0-1ubuntu1.3                            amd64        helper application for the GNOME Flashback session
    ii  gnome-flashback-common                                      3.28.0-1ubuntu1.3                            all          GNOME Flashback helper application - common data files
    ii  gnome-session-flashback                                     1:3.28.0-1ubuntu1.3                          all          GNOME Session Manager - GNOME Flashback session
    ii  pepperflashplugin-nonfree                                   1.8.3+nmu1ubuntu1                            amd64        Pepper Flash Player - browser plugin
    Geändert von betti (04.04.19 um 17:46 Uhr)

  3. #23
    Wuseler
    Registriert seit
    Oct 2012
    Ort
    Hintertuxingen
    Beiträge
    220
    Welt
    Tuxingen
    so ähnlich sieht die Befehlszeile bei mir auch aus. Aber die libpepflashplayer.so hat aktuell die Version 32.0.0.156.
    Code:
    Befehlszeile	/usr/lib/chromium-browser/chromium-browser --disable-new-tab-first-run --enable-user-scripts --ppapi-flash-path=/usr/lib/adobe-flashplugin/libpepflashplayer.so --ppapi-flash-version=32.0.0.156 --enable-pinch --flag-switches-begin --flag-switches-end
    Und weil der Pfad ...chromium-browser lautet, habe ich die polocies unter /etc auch in einen gleichnamigen Ordner gepackt (s.o.). Bei mir läuft das ohne jedesmal Flash händisch erlauben zu müssen.

    Edit: Den Parameter --enable-user-scripts kannst Du in /etc/chromium-browser/default eingeben. Bei Fir möglicherweise eben /etc/chromium/default
    Geändert von palindromo (04.04.19 um 18:34 Uhr) Grund: Edit ergänzt

  4. #24
    Wuseler Avatar von FranzoKing
    Registriert seit
    Jan 2014
    Ort
    127.0.0.1
    Beiträge
    269
    Welt
    Glitzerstadt
    pepperflash mal aktualisieren
    Code:
    sudo update-pepperflashplugin-nonfree --install

    und möglicher Weise sollte die Zeile in der Policy Datei "/etc/chromium/policies/managed/managed_platform_prefs.json" folgt lauten:
    Code:
    {
      "PluginsAllowedForUrls": ["https://www.diesiedleronline.de", "https://get.adobe.com", "http://get.adobe.com", "https://www.macromedia.com", "http://www.macromedia.com" ]
    }
    Geändert von FranzoKing (04.04.19 um 20:36 Uhr)

    ...wahre Freunde findet man nur im wahren Leben...

  5. #25
    Wuseler
    Registriert seit
    Oct 2010
    Beiträge
    127
    Welt
    Grünland
    Also, mein Mann hat ziemlich rumgemacht an dem Zeug. Und er hats hingekriegt!!!!

    Erst mal heißt mein Pfad doch /etc/chromium-browser. Den anderen haben wir gelöscht. Außerdem gabs noch einen /etc/chromium.d, den haben wir auch gelöscht.
    In /etc/chromium-browser/customizations/10-flash wird wohl die Flashversion übergeben, das haben wir wie folgt angepasst:
    #CHROMIUM_FLAGS="$CHROMIUM_FLAGS --ppapi-flash-path=$flashso --ppapi-flash-version=31.0.0.122"
    CHROMIUM_FLAGS="$CHROMIUM_FLAGS --ppapi-flash-path=$flashso --ppapi-flash-version=32.0.0.156"

    Die aktuelle Version hatte ich schon, nur durch diese falsche Angabe wurde die nicht verwendet.

  6. #26
    Wuseler
    Registriert seit
    Oct 2012
    Ort
    Hintertuxingen
    Beiträge
    220
    Welt
    Tuxingen
    Na, dann sind Männer ja doch zu etwas zu gebrauchen :-)

    Super, wenn das jetzt bei Dir auch klappt.

  7. #27
    Wuseler
    Registriert seit
    Oct 2010
    Beiträge
    127
    Welt
    Grünland
    Ja. Vielen Dank für eure Bemühungen und Tipps!

Antworten
Seite 3 von 3 ErsteErste 1 2 3

Ähnliche Themen

  1. Chat abschalten?
    Von MaMi66m im Forum Archiv: Fragen & Antworten zum Spiel / Spieler helfen Spielern
    Antworten: 2
    Letzter Beitrag: 26.07.15, 09:39

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

Die von uns verwendeten Ubisoft-Cookies sollen sicherstellen, dass du unsere Websites optimal genießen kannst. Durch die Nutzung dieser Website erklärst du dich mit der Nutzung dieser Cookies einverstanden. Weitere Informationen zum Datenschutz.