Seite 4 von 11 ErsteErste ... 2 3 4 5 6 ... LetzteLetzte
Ergebnis 31 bis 40 von 106

Thema: Flashplayerbestätigung in Chrome dauerhaft setzen

  1. #31
    Neuankömmling
    Registriert seit
    Oct 2012
    Beiträge
    8
    Welt
    Apfelhain
    *grins* funzt danke

  2. #32
    Neuankömmling
    Registriert seit
    Jun 2013
    Beiträge
    8
    Welt
    Mittsommerstadt
    klasse ! funzt prima vielen dank waxi : )

  3. #33
    Meister der fluffigen Fellknäuel
    Registriert seit
    Jun 2015
    Beiträge
    2.335
    Welt
    Apfelhain
    Moderationshinweis
    Themen zusammengeführt

  4. #34
    Meister der fluffigen Fellknäuel
    Registriert seit
    Sep 2014
    Ort
    Mannheim
    Beiträge
    2.858
    Welt
    Funkelberg
    Zitat Zitat von OberSeppel Beitrag anzeigen
    Probier mal das da:
    Bist du auf einer Flash Seite klicke oben in der Adressleiste
    auf das Schloss Symbol und stelle bei Flash auf zulassen.
    Das hat gefunzt, danke!

  5. #35
    Siedler Avatar von Abenteurer981
    Registriert seit
    Aug 2012
    Ort
    Mittelhessen
    Beiträge
    86
    Welt
    Apfelhain
    Hi, der Link von Shanti auf Seite 1 hat ja bestens funktioniert. Leider gibt es schon wieder ne neue Version von Chrome und ich habe das Problem mit dem Flash bestätigen schon wieder. Das ist einfach nervend. Jemand ne Weg wie ich das erneute Nachfragen für Siedler wieder ausstellen kann? Lg

  6. #36
    WaxWorm
    Guest
    Siehe Beitrag ganz oben auf dieser Seite.

  7. #37
    Neuankömmling Avatar von Piyaon
    Registriert seit
    Oct 2012
    Ort
    Baden Württenberg
    Beiträge
    24
    Welt
    Apfelhain
    Hab auch wieder seit Heute das Problem! Hab Win 10 und alles was hier geschrieben wird geht nicht! Gibt es noch andere oder genauere Lösungen! Wenn ich auf das Schloß gehe und auf Zulasse gehe, ist beim nächsten Neustart alles wieder beim alten!

  8. #38
    Wuseler
    Registriert seit
    Aug 2013
    Beiträge
    468
    Welt
    Glitzerstadt
    Zitat Zitat von Shinta Beitrag anzeigen
    Der FlashPlayer lässt sich auch wieder dauerhaft in Chrome 69+ aktivieren.
    Ich nutze schon lange Zeit den Chrome im Nightly.

    Anleitung

    in die Adressleiste folgende Seite aufrufen: chrome://flags/#enable-ephemeral-flash-permission
    Dahinter auf Disable auswählen



    Schritt 1: In die Adressleiste gebt ihr folgendes ein: chrome://settings/content/ und bestätigt dies mit Enter
    Schritt 2: In der Auflistung wählt ihr unten den Menüpunkt Flash aus
    Schritt 3: Nun klickt ihr auf den Button Hinzufügen und tragt dort die Webseite https://www.diesiedleronline.de/, bei mir wird immer automatisch :443 hinzugefügt
    der trick geht leider mit der neusten Version nicht mehr

  9. #39
    Siedler
    Registriert seit
    Dec 2011
    Beiträge
    63
    Welt
    Funkelberg
    Der Trick mit dem Regedit funktioniert tadellos, vielen Dank für den Tipp Waxworm!!!

  10. #40
    Neuankömmling
    Registriert seit
    Jul 2014
    Beiträge
    14
    Welt
    Wildblumental
    die vorschläge sind gut,hat 1 haken.ich habe den eintrag nicht bei mir im flash.kann nicht auf disable stellen und habe schon 2 mal durchgesehen.was kann ich sonst machen?habe chrome 64 bit neuste version

Seite 4 von 11 ErsteErste ... 2 3 4 5 6 ... LetzteLetzte

Ähnliche Themen

  1. Einheiten auf 250 setzen
    Von Engelchen-Chris im Forum Archiv: Fragen & Antworten zum Spiel / Spieler helfen Spielern
    Antworten: 7
    Letzter Beitrag: 01.08.12, 11:53

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

Die von uns verwendeten Ubisoft-Cookies sollen sicherstellen, dass du unsere Websites optimal genießen kannst. Durch die Nutzung dieser Website erklärst du dich mit der Nutzung dieser Cookies einverstanden. Weitere Informationen zum Datenschutz.