Antworten
Seite 2 von 7 ErsteErste 1 2 3 4 ... LetzteLetzte
Ergebnis 11 bis 20 von 62

Thema: [Sammelthread] Verbindungsabbruch - Spiel lädt nicht oder friert ein - seit 01.01.2019 [22033]

  1. #11
    Wuseler
    Registriert seit
    Aug 2010
    Ort
    Herzogenrath
    Beiträge
    252
    Welt
    Grünland
    Welche der genannten Unregelmäßigkeiten tritt bei euch auf?
    Drehende Eieruhr beim Beladen von Generälen ...
    nach dem fertigen Beladen des Generals ... Truppen einfach mal zurückgesetzt auf 0
    Inselwechsel der zum Teil endlos dauert
    Nicht angenommene Förderungen/Buffs
    immer wieder auftretende Freezes
    Sammelteile die sich partout nicht markieren lassen wollen

    Wann ist euch das zum ersten mal aufgefallen? täglich ^^
    Browser + Browserversionsnummer Google Chrome Version 71.0.3578.98 (Offizieller Build) (64-Bit)
    Flashversionsnummer 32.0.0.114
    Betriebssystem Windows 10 Home 64-bit Betriebssystem x64basierter Prozessor
    Internetanbieter 1&1 (Vodafone)

  2. #12
    Community Management
    Avatar von BB_Kumakun
    Registriert seit
    Jul 2016
    Beiträge
    2.771
    Welt
    Grünland
    Moderationshinweis
    1 Beitrag entfernt, da er nicht die Meldevorlage vollends gelesen/genutzt hat
    1 Beitrag aufgrund von Off-Topic entfernt


    Gebt immer die vollständigen Versionsnummern an, da wir danach arbeiten können und keine "Ratespielchen" durchführen müssten.
    Was bei euch "aktuell" angezeigt wird, muss nicht zwingend aktuell sein. Windows XP zeigt auch immer aktuelles Flash an und es ist die Version von vor 9 Jahren, da keine neuere kompatibel ist usw. Ebenso nutzen wir ggf. andere Versionen, welches die Bearbeitung und suche nach "eurer möglichen neuesten Version" ebenfalls verlängert und im schlimmsten Fall ungenaue Prüfdaten erzeugt

    4 neue Meldungen wurden verzeichnet. Vielen Dank.

    Zitat Zitat von bibo85 Beitrag anzeigen
    Welchen Browser und Browserversion benutzt du?
    Chrome, FF, DSO-Client mit Chrome Flash und Adobe Flash
    Von deinem Standard-Browser benötigen wir noch die Versionsnummer.

    _____
    Bitte beachtet: Wir haben einige individuelle Rückmeldungen verschickt, u.a. waren dort die Flashversionen nicht auf den neuesten Stand.
    Die Meldungen als solche werden natürlich dennoch weitergereicht, aber für ein Flashspiel benötigt ihr immer die neueste Flashversion. Nicht vergessen.

  3. #13
    Neuankömmling
    Registriert seit
    Mar 2018
    Beiträge
    5
    Welt
    Glitzerstadt
    Beschreibung des Fehlers
    Seit dem Weihnachtsevent enorme "Langsamkeit" des Spiels. Das äussert sich folgendermassen:
    - Mail abrufen kann bis zu 10 Sekunden dauern, bis sich das Mailfenster öffnet. Einzelne Aktionen wie Lesen oder Löschen sind öfters mit langen Verzögerungen
    - Umschalten von normalen auf Elite Einheiten im General dauert oft bis zu 30 Sekunden
    - Generalbeladungen gehen auch hin und wieder "verloren". D.h. der General ist wieder in dem Zustand vor der Beladung
    - Generäle gehen wohl hin und wieder erstmal aufs Klo bevor sie einen Angriff beginnen. Laufverzögerungen von normalem Start bis hin zu 10-20 Sekunden keine Reaktion. Ohne Leecher und bei einer Welle von Generälen gerne auch sehr unterschiedlich
    - Buffs, Aufsammeln von Sammelitems und andere Aktionen auf der Heimatinsel wie Entdecker losschicken sind oft stark verzögert und erscheinen dann Blockweise
    - Glücklicherweise sehr seltene Verbindungsabbrüche!

    Zusatz: es besteht daneben noch das allbekannte Problem, dass Flash beim Umschalten von z.B. Browser auf Kartenvorschau hin und wieder hängt. Dann erzeugen Knöpfe wie Mail oder Stern noch Töne aber es rührt sich nix mehr. Neuladen ist angesagt.

    Datum und Uhrzeit - Wann trat das Problem genau auf?
    Gravierend und reproduzierbar jede volle Stunde über eine Dauer von 1-2 Minuten.
    Ansonsten über den ganzen Tag verteilt mit Schwerpunkten früh Morgens und ab ca. 17:00
    Da besteht schon der Verdacht auf Lastabhängigkeit ;-)

    Trat das Problem mehrfach auf? Lässt es sich reproduzieren?
    Kontinuierlich und wie oben geschrieben sehr reproduzierbar zur vollen Stunde.
    Und NEIN! Es läuft auf meinem Rechner und in meinem Netzwerk kein Prozess, der jede volle Stunde zuschlägt. Sehr genau geprüft! Beobachtung der Systemlogs und des Netzwerktraffic.

    Hast du dich nochmal neu eingeloggt?
    Ja

    Hast du die Cookies gelöscht und deinen Browsercache geleert?
    Ja regelmässig ohne spürbare Wirkung

    Hast du deinen Flash Player Cache geleert?
    Ja

    Welchen Browser und Browserversion benutzt du?
    Chrom Version 71.0.3578.98 (Offizieller Build) (64-Bit)

    Welche Flash Player-Version verwendest du?
    NPAPI-Plug-In-Version 31.0.0.122 ist installiert.
    PPAPI-Plug-In-Version 31.0.0.108 ist installiert.

    Tritt das Problem auch mit einem anderen Browser auf?
    Ja Safari. Da ist es noch deutlich schlimmer (zusätzlich nach kurzer Zeit Beachball), was aber an Safari und Flash liegt.

    Welches Betriebssystem verwendest du?
    MacOS 10.14.2

    Welchen Internetprovider (Telekom, Vodafone, 1&1, etc.) benutzt du?
    Telekom

    Mit welcher Internetgeschwindigkeit (100/50, 50/25, 500/15 usw.) surfst du?
    50/10

    Welche Internetverbindungsart (Kabelanschluss, DSL, VDSL, Standleitung, Glasfaser, UMTS, LTE usw.) nutzt du?
    VDSL

    Welche Netzwerkverbindung benutzt du (WLAN/LAN/PowerLAN)
    Gigabit LAN mit Netgear Switches

    Trat das Problem an verschiedenen PCs und Internetanschlüssen auf?
    Nicht verifizierbar.

    Hast du nur das Spiel im Browser geöffnet?
    JA!

  4. #14
    Neuankömmling
    Registriert seit
    Oct 2010
    Beiträge
    7
    Welt
    Grünland
    Datum und Uhrzeit - Wann trat das Problem genau auf?
    Beginn Weihnachtsevent 2018

    Trat das Problem mehrfach auf? Lässt es sich reproduzieren?
    ja bei jedem Event bzw. Spielversion.

    Hast du dich nochmal neu eingeloggt?
    minimum 20x (Strichliste in Arbeit)

    Hast du die Cookies gelöscht und deinen Browsercache geleert?
    20x am tag

    Hast du deinen Flash Player Cache geleert?
    ja

    Welchen Browser und Browserversion benutzt du?
    Opera, CHROME,Edge, IE
    alle auf dem aktuellen Stand

    Welche Flash Player-Version verwendest du?
    31.0.0.153

    Tritt das Problem auch mit einem anderen Browser auf?
    mit allen Browsern
    Welches Betriebssystem verwendest du?
    Windows 10

    Welchen Internetprovider (Telekom, Vodafone, 1&1, etc.) benutzt du?
    Vodafone

    Mit welcher Internetgeschwindigkeit (100/50, 50/25, 500/15 usw.) surfst du?
    100/50

    Welche Internetverbindungsart (Kabelanschluss, DSL, VDSL, Standleitung, Glasfaser, UMTS, LTE usw.) nutzt du?
    Kabel Deutschland Kabelanschluss

    Welche Netzwerkverbindung benutzt du (WLAN/LAN/PowerLAN)
    WLAN

    Trat das Problem an verschiedenen PCs und Internetanschlüssen auf?
    ja (Verhalten identisch)

    Bin ja mal gespannt, ob das genug Angaben waren oder ob wieder nur der Standardspruch kommt. Wie ich bereits im Chat geschrieben habe, sind an allem nur die User schuld. Die sich ewig Drehende Sanduhr soll wohl zum Entspannen beitragen Das ist der neue Stresstest: wie lange haben die User Geduld, bis sie sich überhaupt nicht mehr einloggen? So mies wie jetzt war es in über 8 Jahren Spielzeit nicht und ich habe schon einiges in diesem Spiel mitgemacht.
    Nur die Toten haben das Ende des Krieges gesehen (Plato)

  5. #15
    Architekt des Wuselimperiums
    Registriert seit
    Nov 2010
    Beiträge
    628
    Welt
    Grünland
    Also gut, dann melde ich mich hier auch mal:
    Beschreibung des Fehlers
    Lags bei ATs / Generälen und dem Spiel insgesamt... Immer wieder werden Aktionen erst verspätet ausgeführt und dann alle "angesammelten" auf einmal. Beispiel: Ich versetze zwei Generäle, statt dass sie nacheinander versetzt werden dauert es ein paar Sekunden, dann werden sie synchron und gleichzeitig abgebaut.
    Weiteres Beispiel: Sammelgegenstände anklicken. Eine Zeit lang werden schön nacheinander alle Sammelgegenstände eingesammelt und plötzlich steht alles still. Ich klicke weitere Gegenstände an und nach ein paar Sekunden kommen alle Nachrichten, dass die Gegenstände eingesammelt wurden zusammen.
    Weiteres Beispiel: Ich schicke Generäle in den Kampf. Statt nacheinander loszulaufen starten alle plötzlich zusammen.
    Weiteres Beispiel: Entdecker und Geologen losschicken. Statt nacheinander loszulaufen starten alle plötzlich zusammen.
    Dieser Fehler zieht sich durch alle Bereiche des Spiels (außer dem Chat, jedenfalls konnte ich es dort noch nicht feststellen).
    Diese Aussetzer / Lags dauern meist ein paar Sekunden, sie treten je nach Uhrzeit öfter oder weniger oft auf. In "Stoßzeiten" - Abends sind sie wesentlich häufiger. Nachts fast nicht.

    Datum und Uhrzeit - Wann trat das Problem genau auf?
    Jeden Tag seit Monaten, wurde auch schon von SOOOOOOO vielen Leuten bestätigt aber da BB weiterhin die Augen verschließt nochmal eine "richtige" Fehlermeldung.

    Trat das Problem mehrfach auf? Lässt es sich reproduzieren?
    Ja ist ja jeden Abend wieder stark da. Einfach ein bisschen spielen und es wird schon kommen.

    Hast du dich nochmal neu eingeloggt?
    Ja. Keine Veränderung.

    Hast du die Cookies gelöscht und deinen Browsercache geleert?
    Ja. Keine Veränderung.

    Hast du deinen Flash Player Cache geleert?
    Ja. Keine Veränderung.

    Welchen Browser und Browserversion benutzt du?
    Chrome Version 71.0.3578.98 (Offizieller Build) (64-Bit) ist mein Standardbrowser.

    Welche Flash Player-Version verwendest du?
    32.0.0.114

    Tritt das Problem auch mit einem anderen Browser auf?
    Ja, zusätzlich getestet mit Firefox und mit Internet Explorer. Keine Veränderung.

    Welches Betriebssystem verwendest du?
    Windows 10 hier. Windows 7 bei meiner Freundin.

    Welchen Internetprovider (Telekom, Vodafone, 1&1, etc.) benutzt du?
    Unitymedia. Hier und bei meiner Freundin. Verhalten identisch.

    Mit welcher Internetgeschwindigkeit (100/50, 50/25, 500/15 usw.) surfst du?
    Hier 150/10. Bei meiner Freundin 400/20.

    Welche Internetverbindungsart (Kabelanschluss, DSL, VDSL, Standleitung, Glasfaser, UMTS, LTE usw.) nutzt du?
    Unitymedia Kabelanschluss

    Welche Netzwerkverbindung benutzt du (WLAN/LAN/PowerLAN)
    LAN

    Trat das Problem an verschiedenen PCs und Internetanschlüssen auf?
    Ja. Alter PC hatte dieses Verhalten. Neuer PC (seit 3 Monaten) hat dieses Verhalten. PC bei meiner Freundin hat dieses Verhalten. Alles vollkommen identisch.

    Zusätzliche Informationen:
    Damit diese Frage nicht als nächstes kommt. Ich habe parallel zum Spielen testweise dauerhaft Pings an Google geschickt um zu sehen ob meine Verbindung zum Internet instabil ist. Es gab immer mal wieder Ausreisser nach oben mit 150ms Ping, jedoch waren diese nicht korrelierend mit den Lags im Spiel. Außerdem ist die Verbindung zum Spiel meist mehrere Sekunden unterbrochen und solche Aussetzer gab es beim Ping zu Google nie. Nicht mal annähernd.

    Also ich habe ja schon mein Template dazu abgeben aber es passiert ja nicht viel bzw wir bekommen ja eh keine Rückmeldung. Daher versuche ich mich selber mal an der Diagnostik.

    Die Fehler, die bei mir Auftreten sind alle sehr ähnlicher Natur. Die Befehle werden mit Verzögerung und dann gleichzeitig vom Server ausgeführt. Es gibt dabei mehrere Konstellationen die ich mir vorstellen kann weshalb das Auftritt.
    1) Die Verbindung zum Server wird immer wieder kurzzeitig unterbrochen und es dauert einige Sekunden bis sie wieder hergestellt wird. Die Befehle werden dann alle zusammen zum Server geschickt und ausgeführt.
    2) Der Server kann die Befehle aus irgendeinem Grund nicht ausführen und erst nach einiger Zeit geht es und dann eben wieder zusammen.

    Jetzt gibt es hier jeweils zwei Ursachen die ich mir Vorstellen kann weshalb das so ist:
    1.1) Die Internetverbindung, der Provider, die Leitung ist nicht konstant genug. Es gehen Pakete verloren, es gibt immer wieder Verbindungszusammenbrüche zwischen dem User/mir und dem Server.
    1.2) Die Anbindung vom Server ist überlastet. Hier kenne ich mich zu wenig aus, aber ich stelle es mir vor wie einen DDOS Angriff. Es ist zwar noch Bandbreite zur Verfügung aber die Anzahl der Pings/Verbindungen ist zu hoch für die Leitung / den Server.
    2.1) Der Server ist überlastet und kommt mit den Anfragen nicht hinterher, die Rechenleistung reicht einfach nicht aus.
    2.2) Das Spiel ist schlecht programmiert und sammelt aus irgendeinem Grund erstmal die Anfragen anstatt sie direkt auszuführen.

    Was ich gemacht haben um das zu bestätigen, auszuschließen bzw was ich davon denke:
    1.1) Ich persönlich bin lange davon ausgegangen, dass es bei mir daran liegt. Ich habe aber immer mehr auf meine Internetverbindung geachtet und habe sonst keine Ausfälle, ich habe diese Problematik auch bei meiner neuen Freundin und es ist exakt das selbe. Um das auszuschließen habe ich neben dem Spiel kontinuierlich an google gepingt. Hier waren keine Ausfälle zu beobachten, daher gehe ich davon aus, dass es nicht meine Verbindung ist.
    Wenn ihr eine Serveradresse von Grünland habt könnte ich auch versuchen Grünland anzupingen und schauen ob dort vermehrt Verluste entstehen.
    1.2 und 2.1) Das kann ich weder bestätigen noch ausschließen, ich kann es mir gut vorstellen aber das kann nur BB überprüfen.
    2.2) Das ist (fast) ausgeschlossen, da es früher geklappt hat. Außer es wurde aktiv eine Funktion einprogrammiert die so funktioniert, die den Server entlasten soll. Wäre aber unsinnig, da dadurch ja der Spielspaß extrem eingeschränkt wird, daher gehe ich davon aus, dass es nicht daran liegt.

    Für mich persönlich hört sich das ganze sehr stark nach einem Problem mit dem Server an. Das bestätigt auch, dass es immer dann schlimmer ist wenn viele User online sind. Jedoch sind zu diesen Zeiten auch viele User generell online, vielleicht liegt es auch an irgendeinem Rechenzentrum zwischen BB und dem User. Aber das kann ich aktuell auch nicht überprüfen, vielleicht mit der Grünland Serveradresse und parallelem anpingen. Aber selbst dann könnte es für mich immer noch 1.2 oder 2.1 sein.

    -------------------------------------------------------------------------------------------

    Jetzt noch ein paar allgemeine Dinge. Diese Lags, bei mir, sind sehr sehr deutlich auf die Verbindung zum Server bzw der Antwort vom Server zurückzuführen. Ich kann mir, auch nach einigem Nachdenken, nicht vorstellen wie solche Fehler durch Cookies oder Cache verursacht oder beeinflusst werden.
    -Ruckeln, ja das kann daher kommen. Lags, nein, das nicht.
    Deshalb bin ich so unzufrieden damit, dass es von BB trotzdem erwartet wird, dass wir unsere Cookies und unseren Cache löschen um eine Fehlermeldung zu machen.
    Geändert von BB_Kumakun (12.01.19 um 16:15 Uhr) Grund: Beiträge zusammengeführt

  6. #16
    Neuankömmling
    Registriert seit
    Jan 2011
    Beiträge
    16
    Welt
    Grünland
    Wie äußert sich der Fehler?
    1 Wenn etwas im Hintergrund gemacht/geöffnet wird, laggt das Spiel und friert ein #Throttle-Funktion (kein Spielfehler)
    Gebäude ab reissen ab 3 = Freez (neustart erforderlich) Generäle kommen vom At zurück Freez für ca 20sec, Gebäude fördern nach 10 Gebäuden
    Freez für ca 30 sec

    2 Lange Ladezeiten im Spiel oder Lags #weitere Infos benötigt
    Inselwechsel bis zu 5 Min oder sonst Freez ( neustart erforderlich)
    Generäle bestücken Sanduhr ca 30 - 40 sec Ladezeit
    Handel einstellen Sanduhr ca 30 - 40 sec Ladezeit

    3 Sammelgegenstände können bei Freunden nicht markiert werden #weitere Infos benötigt
    anklicken geht aber makierung wird nix angezeigt

    4 Quests lassen sich nicht abschließen, trotz grüner Anzeige #weitere Infos benötigt
    funzt erst nach Neustart oder Inselwechsel

    5 Login nicht möglich, durch diverse Fehlermeldungen #bitte spezifische Meldung geben
    kam nix vor

    6 Das Spiel wurde mit einer Wartungsmeldung heruntergefahren
    kam nix vor

    7 Ich sehe nur einen "Hammermann" (Verbindung verloren)
    mindestens 1x am Tag

    Gebt folgende Daten an:
    1 Welche der genannten Unregelmäßigkeiten tritt bei dir auf?
    siehe oben

    2 Wann ist dir das zum ersten mal aufgefallen/ Datum und Uhrzeit - Wann genau trat das Problem auf?
    seit Ende des Weihnachtsevent 31.12.2018 täglich mehrmals ich spiele von 0800 bis ca 2200 Uhr mit Pausen dabei

    3 Browser + Browserversionsnummer (Bitte immer die vollständige Nummer und nicht "aktuell". Die Aussage "aktuell" hilft uns nicht weiter! )
    Opera 57.0.3098.116

    4 Flashversionsnummer (Bitte immer die vollständige Nummer und nicht "aktuell". Die Aussage "aktuell" hilft uns nicht weiter! )
    27.0.0.187

    5 Betriebssystem
    Win 10 64 Bit

    6 Welchen Internetprovider (Telekom, Vodafone, 1&1, etc.) benutzt du?
    Telekom

    7 Welche Internetverbindungsart (Kabelanschluss, DSL, VDSL, Standleitung, Glasfaser, UMTS, LTE usw.) nutzt du?
    VDSL

    8 Mit welcher Internetgeschwindigkeit (100/50, 50/25, 500/15 usw.) surfst du?
    100/50

    9 Welche Netzwerkverbindung benutzt du (WLAN/LAN/PowerLAN)?
    LAN

    10 Hast du dich nochmal neu eingeloggt?
    Problem tritt immer wieder nach jedem Login auf

    11 Hast du die Cookies gelöscht und deinen Browsercache geleert?
    werden nach jedem Browser shut down gelöscht

    12 Hast du deinen Flash Player Cache geleert?
    ja nach jedem Browser shut down

    13 Tritt das Problem auch mit einem anderen Browser auf?
    ja Firefox nicht spielbar und Edge

    14 Nur den Spieltab im Browser geöffnet?
    ja immer nur einen

    15 Was hast du als letztes gemacht?
    diese Nachricht geschrieben und versucht weiter zu spielen

    16 Trat das Problem mehrfach auf? Lässt es sich reproduzieren?
    die Probs sind täglich Brot und Leid beim spielen

    So denke mal das sollte reichen

    Gruß Trobadix

  7. #17
    Neuankömmling
    Registriert seit
    Sep 2012
    Beiträge
    22
    Welt
    Andosia
    Welche der genannten Unregelmäßigkeiten tritt bei dir auf?

    Dauerndes Drehen der Eieruhr beim Einstellen von Handel, beim Aufrufen des Nachrichtenmenüs, beim Bestücken der Genis in den Ats. Dauerfreeze beim Aufploppen von Quest, beim Scrollen über die Insel. Andauernde Spielverzögerungen beim Losschicken von Geos und Entdeckern, beim Buffen etc. + Hammermann...

    Wann ist dir das zum ersten mal aufgefallen/ Datum und Uhrzeit - Wann genau trat das Problem auf?

    Naja, so richtig nervig wurde es gg Ende des Weihnachtsevent

    Browser + Browserversionsnummer (Bitte immer die vollständige Nummer und nicht "aktuell". Die Aussage "aktuell" hilft uns nicht weiter! )

    Chrome 71.0.3578.98 (zwischendurch mal andere Browser probiert, Ergebnis genauso nervig)

    Flashversionsnummer (Bitte immer die vollständige Nummer und nicht "aktuell". Die Aussage "aktuell" hilft uns nicht weiter! )

    32.0.0.114

    Betriebssystem

    Win 10

    Welchen Internetprovider (Telekom, Vodafone, 1&1, etc.) benutzt du?

    Vodafone

    Welche Internetverbindungsart (Kabelanschluss, DSL, VDSL, Standleitung, Glasfaser, UMTS, LTE usw.) nutzt du?

    Kabel 100 Mbit

    Mit welcher Internetgeschwindigkeit (100/50, 50/25, 500/15 usw.) surfst du?


    Welche Netzwerkverbindung benutzt du (WLAN/LAN/PowerLAN)?

    WLAN

    Hast du dich nochmal neu eingeloggt?

    nicht zählbar

    Hast du die Cookies gelöscht und deinen Browsercache geleert?

    ständig und dauernd

    Hast du deinen Flash Player Cache geleert?

    ja

    Tritt das Problem auch mit einem anderen Browser auf?

    ja

    Nur den Spieltab im Browser geöffnet?

    Ja !!

    Was hast du als letztes gemacht?

    Problem tritt ständig auf, von daher alles Mögliche

    Trat das Problem mehrfach auf? Lässt es sich reproduzieren?

    Jaha

    Und ich hab einen Gaming-Laptop, es kann nicht an meinen Voraussetzungen liegen. Ich habe auch sonst nirgendswo Probleme.

  8. #18
    Neuankömmling
    Registriert seit
    Jun 2011
    Beiträge
    2
    Welt
    Bernsteingarten
    Welche der genannten Unregelmäßigkeiten tritt bei dir auf?
    - Spielverzögerungen, Verbindung zum Server unterbrochen, sehr langanhaltende Eieruhr, Genis laufen trotz Arbeitsauftrag nur sehr verzögert los

    Wann ist dir das zum ersten mal aufgefallen/ Datum und Uhrzeit - Wann genau trat das Problem auf?
    - Es fing mit dem Weihnachtsevent an - also ich spiele ab ca. 18.00 - 22.00 Uhr und während dieser Zeit dauerhaft

    Browser + Browserversionsnummer (Bitte immer die vollständige Nummer und nicht "aktuell". Die Aussage "aktuell" hilft uns nicht weiter! )
    - Chrome Version 71.0.3578.98 (Offizieller Build) (64-Bit)

    Flashversionsnummer (Bitte immer die vollständige Nummer und nicht "aktuell". Die Aussage "aktuell" hilft uns nicht weiter! )
    - der in Chrome integrierte

    Betriebssystem
    - Win 10 Version 1803

    Welchen Internetprovider (Telekom, Vodafone, 1&1, etc.) benutzt du?
    - Vodafone Kabel Deutschland

    Welche Internetverbindungsart (Kabelanschluss, DSL, VDSL, Standleitung, Glasfaser, UMTS, LTE usw.) nutzt du?
    - Kabelanschluss

    Mit welcher Internetgeschwindigkeit (100/50, 50/25, 500/15 usw.) surfst du?
    - 100/6

    Welche Netzwerkverbindung benutzt du (WLAN/LAN/PowerLAN)?
    - LAN

    Hast du dich nochmal neu eingeloggt?
    - mehrfach

    Hast du die Cookies gelöscht und deinen Browsercache geleert?
    - mehrfach

    Hast du deinen Flash Player Cache geleert?
    - wüsste nicht wie

    Tritt das Problem auch mit einem anderen Browser auf?
    - ja mit Firefox 64.0.2 (64-Bit) identische Probleme

    Nur den Spieltab im Browser geöffnet?
    - jepp

    Was hast du als letztes gemacht?
    - ????

    Trat das Problem mehrfach auf? Lässt es sich reproduzieren?
    - ja definitiv, es geht nicht um den einen reproduzierbaren Fehlern, sondern um ein permanentes Problem

  9. #19
    Meister der fluffigen Fellknäuel
    Registriert seit
    Oct 2015
    Beiträge
    3.120
    Welt
    Bernsteingarten
    Welche der genannten Unregelmäßigkeiten tritt bei dir auf?
    - Verzögerungen nach Aktionen bis zum Einsetzen der Wirkung, z. B. Angriff starten, Truppen zuordnen, Handel einstellen, Buffs.
    Wann ist dir das zum ersten mal aufgefallen/ Datum und Uhrzeit - Wann genau trat das Problem auf?
    - zum ersten Mal Mitte des Weihnachts-Events. Nach den heutigen Maßnahmen (s. o.) unmittelbar wieder (d. h. 12.01.19 10:54 Uhr).
    Browser + Browserversionsnummer (Bitte immer die vollständige Nummer und nicht "aktuell". Die Aussage "aktuell" hilft uns nicht weiter! )
    - 42.17134.1.0, Microsoft EdgeHTML 17.17134
    Flashversionsnummer (Bitte immer die vollständige Nummer und nicht "aktuell". Die Aussage "aktuell" hilft uns nicht weiter! )
    - 32.0.0.114 (64-bit)
    Betriebssystem
    - Windows 10
    Welchen Internetprovider (Telekom, Vodafone, 1&1, etc.) benutzt du?
    - lokaler Anbieter
    Welche Internetverbindungsart (Kabelanschluss, DSL, VDSL, Standleitung, Glasfaser, UMTS, LTE usw.) nutzt du?
    - DSL 16
    Mit welcher Internetgeschwindigkeit (100/50, 50/25, 500/15 usw.) surfst du?
    - 16/1
    Welche Netzwerkverbindung benutzt du (WLAN/LAN/PowerLAN)?
    - LAN
    Hast du dich nochmal neu eingeloggt?
    - JA
    Hast du die Cookies gelöscht und deinen Browsercache geleert?
    - JA
    Hast du deinen Flash Player Cache geleert?
    - JA
    Tritt das Problem auch mit einem anderen Browser auf?
    - JA (FF Quantum 64.0.2)
    Nur den Spieltab im Browser geöffnet?
    - JA

    Was hast du als letztes gemacht?
    - Abenteuer gestartet und Generäle geschickt
    Trat das Problem mehrfach auf? Lässt es sich reproduzieren?
    - es tritt dauerhaft auf. Es gibt kurze Perioden, in denen es nicht auftritt.

    edit: alternativen Browser angegeben

    Tritt das Problem auch mit einem anderen Browser auf?
    - JA (FF Quantum 64.0.2)
    Geändert von Wegklopper (13.01.19 um 11:09 Uhr)

  10. #20
    Community Management
    Avatar von BB_Kumakun
    Registriert seit
    Jul 2016
    Beiträge
    2.771
    Welt
    Grünland
    Moderationshinweis

    • Off-Topic Diskussionen entfernt
    • Doppelte Beiträge zusammengeführt. Es bringt nichts mehrere Themen/Beiträge zu posten, wenn zwischendrin keine neue Spielversion vorhanden war.
    • 6 von 8 Meldungen haben eine private Nachricht vorliegen, da ihr Flash nicht aktuell war ODER die Throttle-Funktion nicht beachtet wurde
    • Alle 8 Meldungen wurden natürlich dennoch an unsere Entwickler weitergereicht


    Die Erklärung zur Throttle-Funktion wurde nun im Eingangsbereich dieses Themas angehangen.
    Ebenfalls wurde das Thema aktualisiert, um die Meldungen des neuen Jahres zu filtern.
    Die älteren Meldungen wurden bereits an die Techniker weitergegeben und zum Teil in die Stabilitätsentwicklung eingebaut.
    Im Erstbeitrag findet ihr noch den Link zu den alten Meldungen.

    Nutzt immer die Meldevorlage!
    Bitte gebt immer die vollständigen Versionsnummern an! Wir können ansonsten keine Prüfung vornehmen.

Antworten
Seite 2 von 7 ErsteErste 1 2 3 4 ... LetzteLetzte

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

Die von uns verwendeten Ubisoft-Cookies sollen sicherstellen, dass du unsere Websites optimal genießen kannst. Durch die Nutzung dieser Website erklärst du dich mit der Nutzung dieser Cookies einverstanden. Weitere Informationen zum Datenschutz.