Antworten
Seite 1 von 10 1 2 3 ... LetzteLetzte
Ergebnis 1 bis 10 von 100

Thema: Gestartetes Abenteuer/Szenario nicht angezeigt

  1. #1
    Neuankömmling
    Registriert seit
    Oct 2010
    Beiträge
    3
    Welt
    Grünland

    Gestartetes Abenteuer/Szenario nicht angezeigt

    Hallo Zusammen,

    ich habe vorhin auf meinem Notebook das Event AT "An der Weihnachtsstimmung feilen" gestartet, dabei ist die Verbindung zum Spiel unterbrochen worden.
    Jetzt wollte ich das AT spielen, jedoch wird weder das AT Fenster angezeigt, noch taucht das AT im Sternmenü auf.

    Könnt ihr mir da weiterhelfen?

    Gruß

  2. #2
    Wuseler
    Registriert seit
    Aug 2014
    Beiträge
    379
    Welt
    Funkelberg
    Schau mal ins Questbuch.

    Das AT sollte recht weit unten zu finden sein....

    Rechts neben dem X ist ein dunkles Kästchen. Das einfach anklicken und dein AT Fenster ist wieder da...

  3. #3
    Forenmoderator Avatar von MOD_Saikil
    Registriert seit
    Jun 2015
    Beiträge
    2.463
    Welt
    Apfelhain
    Ich markiere dieses Thema vorläufig als kein Fehler, da der Hinweis von Stafen das Problem lösen sollte. Falls dem nicht so ist, würde ich hier um weitere Rückmeldung bitten.

  4. #4
    Neuankömmling
    Registriert seit
    Oct 2010
    Beiträge
    3
    Welt
    Grünland
    Hi,

    das Problem besteht leider nach wie vor.
    Ich habe das Sternmenü nochmal kontrolliert, aber da ist leider kein entsprechendes AT.

    Gruß

  5. #5
    Wuseler
    Registriert seit
    Aug 2014
    Beiträge
    379
    Welt
    Funkelberg
    Es ist nicht im Questbuch zu finden?

  6. #6
    Neuankömmling
    Registriert seit
    Oct 2010
    Beiträge
    3
    Welt
    Grünland
    Guten Morgen,

    ich dank dir Stafen, ich habe nochmal das questbuch durchgesehen und da ist das AT aufgeführt.

    Sorry für die Unannehmlichkeiten.

  7. #7
    Neuankömmling
    Registriert seit
    Aug 2015
    Beiträge
    5
    Welt
    Bernsteingarten

    Abenteuer öffnet nicht - Slot belegt

    1.) Beschreibung des Fehlers/Problems:
    Beim Versuch, ein Abenteuer zu starten (Ali Baba und der junge Holzfäller), ertönte zwar der Sound zum starten eines Abenteuers, es wurde aber keines gestartet. Ein neues Abenteuer kann bis jetzt auch nicht gestartet werden, allerdings taucht auch einfach keines in der UI auf, wo ich dann Truppen losschicken könnte. Zahlreiche Reloggs, Browser- und Rechnerwechsel (Zeit seit Vorfall: inzwischen mindestens 24 Stunden) führen zu keinem neuen Ergebnis.

    2.) Wann trat das Problem auf? (Datum/Uhrzeit):
    Ich glaube Samstag Vormittag (6.2.), es könnte aber auch schon Freitag Abend/Nacht gewesen sein. Bin mir da nicht mehr ganz sicher.

    3.) Was hast du als letztes gemacht?
    Ein Abenteuer beendet und ganz normal auf der Heimatinsel gewerkelt.

    4.) Trat das Problem mehrfach auf? Lässt es sich reproduzieren?
    Nein, da mein Abenteuer-Slot derzeit voll belegt ist. Allerdings wollte ein Abenteuer auch vorher schon nicht richtig starten (1x; nach zwei Stunden Wartezeit war es da) bzw. nicht beenden (Mehrspieler-AT, beendete erst nach Stunden).

    5.) Hast du die Ersten Schritte bereits durchgeführt?
    Alles versucht. Reloggen, Browser gewechselt, Rechner gewechselt, etc., etc. Auch habe ich lange genug gewartet, würde ich sagen (mindestens 24 Stunden).

    6.) Hast du deine Cookies gelöscht, den Cache des Browsers und den Flash Player Cache geleert?
    Siehe oben.

    7.) Mit welchem Browser spielst du (Browser und Browserversion)?
    Chrome, Firefox, Opera - jeweils die aktuellsten Varianten (Update jeweils nicht möglich).

    8.) Welche Flash Player-Version ist bei dir installiert?
    Laut Adobe die aktuelle (20,0,0,286)

    9.) Welches Betriebssystem benutzt du (Windows, Mac OS, Linux, ...)?
    Mac OS hauptsächlich.

    Andere Angaben: Nicht von Relevanz. Screenshot ist wohl überflüssig - oder möchtet ihr den leeren / nicht vorhanden Slot sehen?

  8. #8
    Federwolken Entfederer
    Registriert seit
    Dec 2010
    Beiträge
    4.686
    Welt
    Grünland
    In der Questliste taucht es nicht auf?
    Wenn ja, ist es aktiviert?

  9. #9
    Neuankömmling
    Registriert seit
    Aug 2015
    Beiträge
    5
    Welt
    Bernsteingarten
    Sehr gute Idee, Hector

    Das hatte ich gestern schon versucht, da hat es nicht geklappt... aber um ganz sicher zu gehen, habe ich es jetzt noch mal gemacht (wollte nicht einfach so schreiben "natürlich") - und vermutlich ist es seit heute Nacht tatsächlich da. Was immer noch nicht erklärt, wo dieses AT die ganze Zeit war...

    Also danke für die "Hilfe"


    - Thread kann geschlossen werden -

  10. #10
    Forenmoderator Avatar von MOD_Saikil
    Registriert seit
    Jun 2015
    Beiträge
    2.463
    Welt
    Apfelhain
    Zitat Zitat von Lahinor Beitrag anzeigen
    Sehr gute Idee, Hector

    Das hatte ich gestern schon versucht, da hat es nicht geklappt... aber um ganz sicher zu gehen, habe ich es jetzt noch mal gemacht (wollte nicht einfach so schreiben "natürlich") - und vermutlich ist es seit heute Nacht tatsächlich da. Was immer noch nicht erklärt, wo dieses AT die ganze Zeit war...

    Also danke für die "Hilfe"


    - Thread kann geschlossen werden -
    Danke dir für deine Rückmeldung. Nachdem du mehrere Probleme im Laufe der letzten Tage hattest, die evtl. auch durch Lags und Serververbindungsproblemen begünstigt werden könnten, hätte ich dazu noch ein paar generelle Fragen bzw. Tipps:

    Bei Wlan könnte der Wechsel auf LAN für eine stabilere Internetverbindung sorgen und mögliche kurze Verbindungsabbrüche, die eine Übertragung von Datenpaketen zwischen deinem Rechner und Server fehlerhaft machen würden, verringern.
    Falls du zeitgleich Video- oder Audiostreams laufen hast, beanspruchen diese natürlich auch einen Teil deiner Internetbandbreite, was sich wiederum auf die Qualität der Verbindung zum DSO-Server auswirkt.
    Ein kurzer Reset deines Routers könnte mögliche schlechte Internetverbindungen auch beheben.

    Das sind wohlgemerkt nur Möglichkeiten, die von Spielerseite ausprobiert werden können, um eurerseits bestmögliche Vorraussetzungen zu gewährleisten. Vielleicht hilft davon etwas die Probleme zu reduzieren.

Antworten
Seite 1 von 10 1 2 3 ... LetzteLetzte

Ähnliche Themen

  1. gestartetes Abenteuer wird nicht angezeigt
    Von Engelchen72 im Forum Archiv: Fragen & Antworten zum Spiel / Spieler helfen Spielern
    Antworten: 3
    Letzter Beitrag: 08.10.12, 11:04

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

Die von uns verwendeten Ubisoft-Cookies sollen sicherstellen, dass du unsere Websites optimal genießen kannst. Durch die Nutzung dieser Website erklärst du dich mit der Nutzung dieser Cookies einverstanden. Weitere Informationen zum Datenschutz.